<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/hY9dDsIwDIMvtCyAxHlQVqKRLf2h6UC9PWyApj7x5s-yo_iMV7GCg0Y3g8qQKVe0UpV7L6E74EMSkoekyyjB3lJgJFXO9YTOGgO2nu2lwPfPrdaaDONTwVGOi7Gu0P_gf7Lc2HN3xIlLIjfjRYJDi05IQeMYrYFtxR5eP_7qFw.css?f340fd20ccc07a8c462837fc7bad7bce
" media="all" />


	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, user-scalable=0">
<!-- favicon -->
	<link rel="apple-touch-icon" sizes="57x57" href="/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/images/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/images/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/images/favicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/images/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/manifest.json">
	<link rel="mask-icon" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
<!--  -->
	<title>Heather Locklear Caught Popping Pills - Friends Fear For Troubled Rehab Grad!</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.nationalenquirer.com/xmlrpc.php"/>
	<script type="text/javascript" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>    <script>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</script>

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kONM_PqGX8Za53dFcExSTIIPZxxN_S4QtvDlONzzdA0" />
<script>var utag_data = {"canonical_url":"\/celebrity-scandals\/heather-locklear-popping-pills-friends-fear-rehab\/","page_category":"post","sponsored":"off","vupulse":"on","wibbitz":"off","evergreen":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","yappa":"on","node_id":"289774","content_type":"article","node_category":["Celebrity","Celebrity Scandals"],"node_tags":["Heather Locklear"],"content_updated_date":"2019\/12\/12","content_publish_date":"2019\/12\/12","page_title":"Heather Locklear Caught Popping Pills!","sponsorship_name":"none","comments":"on","audience_cat":[],"audience_subcat":[]};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			if(typeof utag !== 'undefined'){
				utag_data.event_name = 'onLoad';
				utag.view(utag_data);
				if(parseUrlParams("test") !== "none") {
					console.log("tealium onload");
				}
			}
			}window.addEventListener("load", tealiumOnLoad);</script>		<script>
			function amiGetCookieSupport() {
				var persist = true;
				do {
					var c = 'gCStest=' + Math.floor( Math.random() * 100000000 );
					document.cookie = persist ? c + ';expires=Tue, 01-Jan-2030 00:00:00 GMT' : c;
					if ( document.cookie.indexOf( c ) !== -1 ) {
						document.cookie = c + ';expires=Sat, 01-Jan-2000 00:00:00 GMT';
						return persist;
					}
				} while ( !( persist = !persist ) );
				return null;
			}

			var amiLoadAdJS = function( url, implementationCode, location ) {

				var scriptTag = document.createElement( 'script' );
				scriptTag.src = url;

				scriptTag.async = true;

				if ( amiGetCookieSupport() == null ) {
					scriptTag.async = false;
					scriptTag.defer = true;
				}

				scriptTag.onload = implementationCode;
				scriptTag.onreadystatechange = implementationCode;

				location.appendChild( scriptTag );

				return "";
			};
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Trainwreck Heather Locklear gobbled prescription meds in a parking lot — prompting pals to fear she’s headed to jail!"/>
<link rel="canonical" href="https://www.nationalenquirer.com/celebrity-scandals/heather-locklear-popping-pills-friends-fear-rehab/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nationalenquirer.com/#website","url":"https://www.nationalenquirer.com/","name":"National Enquirer","potentialAction":{"@type":"SearchAction","target":"https://www.nationalenquirer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nationalenquirer.com/celebrity-scandals/heather-locklear-popping-pills-friends-fear-rehab/#primaryimage","url":"https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-pp.jpg?fit=1024%2C672&ssl=1","width":1024,"height":672,"caption":"Heather Locklear Caught Popping Pills"},{"@type":"WebPage","@id":"https://www.nationalenquirer.com/celebrity-scandals/heather-locklear-popping-pills-friends-fear-rehab/#webpage","url":"https://www.nationalenquirer.com/celebrity-scandals/heather-locklear-popping-pills-friends-fear-rehab/","inLanguage":"en-US","name":"Heather Locklear Caught Popping Pills - Friends Fear For Troubled Rehab Grad!","isPartOf":{"@id":"https://www.nationalenquirer.com/#website"},"primaryImageOfPage":{"@id":"https://www.nationalenquirer.com/celebrity-scandals/heather-locklear-popping-pills-friends-fear-rehab/#primaryimage"},"datePublished":"2019-12-12T15:23:45+00:00","dateModified":"2019-12-12T15:23:45+00:00","author":{"@id":"https://www.nationalenquirer.com/#/schema/person/07f3c23cd78ff37c6d50249941d3e17f"},"description":"Trainwreck Heather Locklear gobbled prescription meds in a parking lot \u2014 prompting pals to fear she\u2019s headed to jail!"},{"@type":["Person"],"@id":"https://www.nationalenquirer.com/#/schema/person/07f3c23cd78ff37c6d50249941d3e17f","name":"National ENQUIRER Staff","image":{"@type":"ImageObject","@id":"https://www.nationalenquirer.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=96&d=identicon&r=g","caption":"National ENQUIRER Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<script>window.pb_host = "nationalenquirer"</script>	<script src="//acdn.adnxs.com/prebid/c/1287.nationalenquirer/pb_2019_11_08_14_11_08.js" async="true"></script>
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.leaderInline = 1;
		window.adsK = 0;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '4216/mob.neq' : '4216/ami.neq';
		var pageID = '289774';
		var keyword = 'post';
		var cType = 'Post';
		var adUnitPath = '/' + siteToken;
		var adUnitZone = 'celebrity-scandals';
		if ( adUnitZone != '' ) {
			adUnitPath += '/' + adUnitZone;
		}


		window.gptNetwork = siteToken + '/';

		if(cType === 'GalleryPost' && gptAdsWindowWidth() >= 768 && gptAdsWindowWidth() <= 1023) {
			cType = 'GalleryVerticalList';
		}
		if((cType === 'GalleryVerticalList' || cType === 'GalleryPost') && inMobileViewPort) {
			cType = 'gallery';
		}
		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								ami_gpt.refreshSlot( slot_id );
							}, window.adsRefresh.time );
							window.dataLayer = window.dataLayer || [];
							dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							ami_gpt.refreshSlot( slot_id )
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-neq0.heartyhosting.com'>
<meta name="news_keywords" content="Heather Locklear pills" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nationalenquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	






<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js?f340fd20ccc07a8c462837fc7bad7bce
"></script>
<link rel='https://api.w.org/' href='https://www.nationalenquirer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nationalenquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nationalenquirer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p5AgLp-1dnM' />
<link rel="alternate" type="application/json+oembed" href="https://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationalenquirer.com%2Fcelebrity-scandals%2Fheather-locklear-popping-pills-friends-fear-rehab%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationalenquirer.com%2Fcelebrity-scandals%2Fheather-locklear-popping-pills-friends-fear-rehab%2F&#038;format=xml" />

<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Heather Locklear Caught Popping Pills!" />
<meta property="og:url" content="https://www.nationalenquirer.com/celebrity-scandals/heather-locklear-popping-pills-friends-fear-rehab/" />
<meta property="og:description" content="Trainwreck Heather Locklear gobbled prescription meds in a parking lot — prompting pals to fear she’s headed to jail! The former Melrose Place star — who completed a court-ordered rehab stint Sept...." />
<meta property="article:published_time" content="2019-12-12T15:23:45+00:00" />
<meta property="article:modified_time" content="2019-12-12T15:23:45+00:00" />
<meta property="article:author" content="https://www.nationalenquirer.com/author/nestaff/" />
<meta property="og:site_name" content="National Enquirer" />
<meta property="og:image" content="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-pp.jpg?fit=1024%2C672&amp;ssl=1" />
<meta property="fb:app_id" content="953902771314199" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Heather Locklear Caught Popping Pills!" />
<meta name="twitter:description" content="Trainwreck Heather Locklear gobbled prescription meds in a parking lot — prompting pals to fear she’s headed to jail! The former Melrose Place star — who completed a court-ordered rehab stint Sept. 20..." />
<meta name="twitter:image" content="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-pp.jpg?fit=1024%2C672&amp;ssl=1" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nationalenquirer.com\/celebrity-scandals\/heather-locklear-popping-pills-friends-fear-rehab\/"},"headline":"Heather Locklear Caught Popping Pills!","datePublished":"2019-12-12T10:23:45-05:00","dateModified":"2019-12-12T10:23:45-05:00","author":{"@type":"Person","name":"National ENQUIRER Staff"},"publisher":{"@type":"Organization","name":"National Enquirer","url":"https:\/\/www.nationalenquirer.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/neq-logo.png?ssl=1","width":"500","height":"84"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/TheNationalEnquirer\/","https:\/\/twitter.com\/NatEnquirer","https:\/\/www.americanmediainc.com\/brands\/national-enquirer"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2019\/12\/heather-locklear-popping-pills-friends-fear-rehab-pp.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"Trainwreck Heather Locklear gobbled prescription meds in a parking lot \u2014 prompting pals to fear she\u2019s headed to jail!","alternativeHeadline":"Heather Locklear Caught Popping Pills - Friends Fear For Troubled Rehab Grad!"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.nationalenquirer.com\/celebrity","name":"Celebrity"}}]}</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
	<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><script type="text/javascript">var ajaxurl = "https://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script>			<style type="text/css" id="wp-custom-css">
				

/*
	CSS Migrated from Jetpack:
*/
/* Raise fs gallery z-index to fix gallery overlapping by Advinteo ads */
@media only screen and (min-width: 768px) {
	.gallery-fullscreen .fs-gallery_wrapper {
	z-index: 999999;
	}
}

/* Fix subtitle line-height for hero items; Added 16.04.18, should be removed after the next release */
.hero .subtitle h2 {
	line-height: .9;
}

/* Fixes for hero title on HP */
@media only screen and (max-width: 1023px) and (min-width: 768px) {
	.hero .text-block strong.promo-title {
		font-size: 52px;
    line-height: 1;
    max-height: 150px;
    overflow: hidden;
	}
}
@media only screen and (min-width: 1024px) {
	.hero .text-block strong.promo-title {
	  font-size: 62px;
    max-height: 245px;
    overflow: hidden;
	}
}

/* Fix for overflowing huge images inside content 
 * Added 26.09.2019, should be removed after the next release
 * */
.entry div[id*='attachment_'] {
	max-width: 100%;
}			</style>
		
	<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'normal',
				'theme' : 'light'
			});
		};
	</script>
</head>

<body class="post-template-default single single-post postid-289774 single-format-standard no-js solr-infinite-scroll desktop ">
<script type="text/javascript">
	document.body.className = document.body.className.replace('no-js','js');
</script>
<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/nationalenquirer/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
<div id="dfp-tag-wallpaper" class="dfp-slot dfp-oop"></div><div id="dfp-tag-interstitial" class="dfp-slot dfp-oop"></div><div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-oop"></div>
<!--googleoff: index-->
<header id="main-header">
	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-102602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102602"><a title="National Enquirer | Hottest Celebrity Gossip &#038; Entertainment News" href="https://www.nationalenquirer.com/">Home</a></li>
<li id="menu-item-102603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102603"><a title="Celebrity News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-102605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102605"><a title="Celebrity Gossip &#038; Rumors | National Enquirer" href="https://www.nationalenquirer.com/category/gossip/">Gossip</a></li>
<li id="menu-item-102606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102606"><a title="Celebrity True Crime News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/true-crime/">True Crime</a></li>
<li id="menu-item-102607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102607"><a title="Celebrity Eyewitness News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/eyewitness/">Eyewitness</a></li>
<li id="menu-item-102608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102608"><a title="Celebrity Crime Investigation News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/crime-investigation/">Crime Investigation</a></li>
<li id="menu-item-102609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102609"><a title="Celebrity Photos: Fashion, Leaked &#038; Hot | National Enquirer" href="https://www.nationalenquirer.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-106718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106718"><a href="http://www.nationalenquirerclassifieds.com/">Classifieds</a></li>
<li id="menu-item-155439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155439"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&#038;cds_page_id=202106">Subscribe</a></li>
<li id="menu-item-166915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166915"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
<li id="menu-item-286862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286862"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-286490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286490"><a href="https://www.nationalenquirer.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-257772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257772"><a href="https://www.nationalenquirer.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-286520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286520"><a href="https://www.nationalenquirer.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-286519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286519"><a href="https://www.nationalenquirer.com/terms-conditions/">Terms And Conditions</a></li>
</ul></nav>	<div id="mobile-phantom">
		<div id="brand">
			<div id="menu-trigger" class="menu-trigger">
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div id="logo" title="National Enquirer">
				<div>					<a href="https://www.nationalenquirer.com"><span class="screen-reader-only">NEQ logo</span><img src="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/nationalenquirer-logo.svg" alt="National Enquirer" width="210" height="35"></a>
				</div>			</div>
			<nav id="nav-pane" class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-107126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107126 has-tags"><a href="https://www.nationalenquirer.com/category/royal-gossip/" data-tagitem="999"  data-postitems="" >Royal Scandals</a></li>
<li id="menu-item-107127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107127 has-tags"><a href="https://www.nationalenquirer.com/tag/oj-simpson/" data-tagitem="547"  data-postitems="" >O.J. Simpson</a></li>
</ul></nav>			<div id="tools">
				<ul>
					<li class="mobile-tips show-mobile">
						<span class="tips asprite asp-env"><span class="screen-reader-only">GOT A TIP?</span></span>
					</li>
					<li class="search-modal">
						<span class="asprite asp-srch"><span class="screen-reader-only">Search</span></span>
					</li>
					<li class="soc-link"><a rel="me" class="icon-fb asprite asp-fb" href="https://www.facebook.com/TheNationalEnquirer/" title="Facebook"><span class="screen-reader-only">Follow NEQ on Facebook</span></a></li><li class="soc-link"><a rel="me" class=" icon-twitter asprite asp-twit" href="https://twitter.com/NatEnquirer" title="Twitter"><span class="screen-reader-only">Follow NEQ on Twitter</span></a></li>					<li class="tips desktop-tips hide-mobile"><a href="#">GOT A TIP?</a></li>
				</ul>

				<div class="search-popup">
					<div class="close-search asprite asp-srch"><span class="screen-reader-only">Close search popup button</span></div>
					<form role="search" method="get" class="searchform" action="https://www.nationalenquirer.com/search/">
    <div id="search_form">
		<label for="searchform-input" class="screen-reader-only">Search bar input, Start Typing To Search...</label>
        <input type="text" value="" name="search" id="searchform-input" class="search-term" autofocus placeholder="Start Typing To Search..." />
        <input type="submit" id="searchsubmit" value="GO" rel="nofollow" />
    </div>
</form>				</div>
			</div>
			<!-- Subscribe Desktop link -->
			<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" rel="nofollow" target="_blank" class="subscribe-desktop">Subscribe</a>
			<!-- /End Subscribe Desktop link -->
		</div>

		<div id="hidden-elements">
			<div id="email_tips" class="hidden">
				<div class="centered-elements">
					<div class="close png-radar_x"></div>
					<div class="arrow"></div>
					<form id="email_us_tip">
						<input type="hidden" name="action" value="radar_tip_form">
							<div class="sender-info">
								<div class="field-container"><label for="scoop-form-name">Name</label><input type="text" name="name" value="" required="required" id="scoop-form-name"></div>
								<div class="field-container"><label for="scoop-form-email">Email</label><input type="email" name="email" value="" required="required" id="scoop-form-email"></div>
								<div class="field-container"><label for="scoop-form-phone">Phone</label><input type="text" name="phone" value="" required="required" id="scoop-form-phone"></div>
							</div>
							<div class="sender-msg">
								<label for="scoop-form-message">Type here Your Tip</label>
								<textarea name="tip" required="required" id="scoop-form-message"></textarea>
								<div id="captcha_div"></div>
								<button type="submit"class="hide-mobile">send</button>
							</div>
							<div class="check-container">
								<label for="subscribe_daily_juice" class="screen-reader-only">Checkbox, please sign me up to receive daily breaking news</label>
								<input id="subscribe_daily_juice" type="checkbox" name="option3" value="signup" checked> Yes, please sign me up to receive daily breaking news <a href="http://www.americanmediainc.com/privacy-policy" target="_blank" class="header-privacy block-link">Privacy Policy</a>
								<button type="submit" class="show-mobile">send</button>
							</div>
						</div>
					</form>
					<form method="post" action="#" id="postup-add-subscriber-form-checkbox" class="postup-add-subscriber-form daily-juice-form" style="display: none !important;">
						<div class="postup-add-subscriber-errors" id="postup-add-subscriber-errors"></div>
						<input type="hidden" name="postup_nonce" value="bad52fd984"/>
						<input type="hidden" name="action" value="add_subscriber"/>

						<div class="bg-input">
							<label for="postup_email" class="screen-reader-only">Enter your email address to subscribe for Free breaking news updates</label>
							<input type="text" name="email" id="postup_email" value="" placeholder="enter your email address"/>
							<input type="submit" value="Submit">
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</header>
<!--googleon: index-->

<div id="content-wrapper">
			<div id="leaderboard_wrap">
			<div id="leaderboard-holder" class="height-auto sticky_banner">
				<div id="leaderboard"><div id="gpt_ads-2" class="widget widget-gpt">		<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container adonis-marker"></div>
		</div><div id="gpt_ads-3" class="widget widget-gpt">		<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container "></div>
		</div></div>
			</div>
		</div>
	



	<div class="post-container">

									<article id="post-289774" class="post post-289774 type-post status-publish format-standard has-post-thumbnail category-celebrity category-celebrity-scandals tag-heather-locklear">
				<section id="article-top-part">
										<header class="entry-header">
						<div class='post-flag'>Exclusive Details</div>						<h1 class="entry-title">Heather Locklear Caught Popping Pills!</h1>
						<h2 class="entry-subtitle">Friends Fear For Troubled Rehab Grad!</h2>								<span class="record-trigger"></span>
								<div class="entry-meta">
							<div class='author-date'><span class='avatar'><img alt='' src='https://secure.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=64&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=128&#038;d=identicon&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><div class='author-details'>
		                                    <span class='by no-border'>By <a href="https://www.nationalenquirer.com/author/nestaff/" title="Posts by National ENQUIRER Staff" rel="author">National ENQUIRER Staff</a></span>
                                        
                                </div>
                                <div class="posted-date"><time content="2019-12-12T10:23:45-05:00">Dec 12, 2019 @ 10:23AM</time></div> <div class="modified-date"><time content="2019-12-12T10:23:45-05:00">Dec 12, 2019 @ 10:23AM</time></div>
                                </div>						</div>
					</header>

					<div class="radar-media-box">
						<figure><div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img width="540" height="400" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-pp.jpg?resize=540%2C400&#038;ssl=1" data-thumbnail="false" class="attachment-540x400 size-540x400 wp-post-image" alt="Heather Locklear Caught Popping Pills"></div></div></div><div class="absolute-credit"><div class='photo_credit'>MEGA (2)</div></div></figure>					</div>

					<div class="entry" id="ami-post-content">
						<p>Trainwreck <a href="https://www.nationalenquirer.com/tag/Heather-Locklear/" msn="nolink"><strong>Heather Locklear</strong></a> gobbled prescription meds in a parking lot — prompting pals to fear she’s headed to jail!</p>
<p>The former <em>Melrose Place</em> star — who completed a <a href="https://radaronline.com/exclusives/2019/10/heather-locklear-released-rehab-suspended-prison-sentence/" target="_blank" rel="noopener noreferrer" msn="nolink">court-ordered rehab</a> stint Sept. 20 — had barely left an L.A. pharmacy on December 3rd when she opened a pill bottle and downed some of its contents!</p><div id="dfp-tag-yieldmo" class="dfp-slot dfp-container dfp-tag-yieldmo " data-position="yieldmo"></div><div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div>
<div id="attachment_289775" style="width: 637px" class="wp-caption alignnone"><a href="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-1.jpg?ssl=1"><img aria-describedby="caption-attachment-289775" class="size-large wp-image-289775" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-1.jpg?resize=627%2C1024&#038;ssl=1" alt="Heather Locklear Caught Popping Pills" width="627" height="1024" srcset="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-1.jpg?resize=627%2C1024&amp;ssl=1 627w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-1.jpg?resize=92%2C150&amp;ssl=1 92w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-1.jpg?resize=184%2C300&amp;ssl=1 184w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-1.jpg?resize=768%2C1254&amp;ssl=1 768w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-1.jpg?resize=377%2C615&amp;ssl=1 377w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-1.jpg?resize=208%2C340&amp;ssl=1 208w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-1.jpg?resize=100%2C163&amp;ssl=1 100w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-1.jpg?w=873&amp;ssl=1 873w" sizes="(max-width: 627px) 100vw, 627px" data-recalc-dims="1" /></a><p id="caption-attachment-289775" class="wp-caption-text">MEGA</p></div>
<p>“It’s worrying that Heather couldn’t wait until she got to the car or back home before starting on the pills!” dished a source.</p>
<p>Heather, 58, had been Christmas shopping with her assistant and slumped against a wall to take a phone call after leaving the pharmacy.</p>
<p>There’s no indication she took more than a prescribed dose of medication, but her <a href="https://www.nationalenquirer.com/celebrity/heather-locklear-is-back-in-rehab/" msn="nolink">erratic behavior</a> has led to numerous run-ins with the police.</p>
<div id="attachment_289776" style="width: 650px" class="wp-caption alignnone"><a href="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-2.jpg?ssl=1"><img aria-describedby="caption-attachment-289776" class="size-large wp-image-289776" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-2.jpg?resize=640%2C643&#038;ssl=1" alt="Heather Locklear FaceTiming In Parking Lot Wearing Gray Sweatshirt and Black Baseball Cap, Heather Locklear Caught Popping Pills" width="640" height="643" srcset="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-2.jpg?resize=1020%2C1024&amp;ssl=1 1020w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-2.jpg?resize=768%2C771&amp;ssl=1 768w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-2.jpg?resize=980%2C984&amp;ssl=1 980w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-2.jpg?resize=613%2C615&amp;ssl=1 613w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-2.jpg?resize=339%2C340&amp;ssl=1 339w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-em-2.jpg?w=1307&amp;ssl=1 1307w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><p id="caption-attachment-289776" class="wp-caption-text">MEGA</p></div>
<p>In August the actress pleaded no contest to eight misdemeanor charges of battery and resisting officers for incidents that occurred in 2018.</p>
<p>To avoid two months in jail, she agreed to spend 30 days in a residential treatment program and was placed on informal probation for three years.</p>
<p><a href="https://www.nationalenquirer.com/photos/heather-locklear-suicide-meltdown-psych-ward-rehab/" target="_blank" rel="noopener noreferrer" msn="nolink">TRAGIC STAR! Heather Locklear Rushed To Hospital Amid Claims Of Suicide Attempt</a></p>
<p>“Heather’s <a href="https://www.nationalenquirer.com/celebrity/motley-crue-movie-drove-heather-locklear-to-drink/" msn="nolink">broken her sobriety</a> many times before, but this time the courts are serious,” added the source.</p>
<p>“If she gets drunk or abuses medication of any kind, even prescription medication, she could face prison!”</p>
<div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; margin:0 auto;" ></div></p>											</div>


					
					
						<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-289774" class="share-twitter sd-button share-icon no-text" href="https://www.nationalenquirer.com/celebrity-scandals/heather-locklear-popping-pills-friends-fear-rehab/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-289774" class="share-facebook sd-button share-icon no-text" href="https://www.nationalenquirer.com/celebrity-scandals/heather-locklear-popping-pills-friends-fear-rehab/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			<section>Share</section>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get( 'https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_O5ALegvs&posts_ids=289774', function( data ) {
			var comCount = data.messages_count['289774'];
			jQuery( '#ami-gigya-sharebar .share-end' ).before( '<li class="share-email-count">' + comCount + '</li>' );
		} );
		jQuery( '.share-email-count, .to-comments' ).live( 'click', function() {
			jQuery( 'body,html' ).animate( {scrollTop: jQuery( '#commentSection' ).offset().top - 150}, 1500 );
			return false;
		} );
	</script>

					</section>
				<div class="below-article" id="article-bottom-part">

					<div id="zergnet-widget-75496"></div>

					
					<div class="clear">
											</div>
					<div class="tags"> <a href="https://www.nationalenquirer.com/tag/heather-locklear/" rel="tag">Heather Locklear</a></div>					<h4 class="comments-title">Comments</h4>
					<div name="comments" id="commentSection"></div>
					<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_26uV0TWa"
     data-post-id="289774"
     data-post-url="https://www.nationalenquirer.com/?p=289774"
     data-article-tags="Heather Locklear, Celebrity, Celebrity Scandals"
	>
</div>
				</div>
			</article>
		<div id="sidebar-right"><div id="sidebar_interior_for_banners"><div id="gpt_ads-8" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container adonis-marker"></div>
		</div>
		<div id="radar_zoninator_zoneposts_widget-19" class="widget widget-zone-posts">			<div class="zone_layout_widget featured-photos">
								<div class="first_photo ggnoads">
					<a href="https://www.nationalenquirer.com/photos/check-out-the-hottest-celebrities-this-week-dec-19/">
						<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="300" height="194" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/Ryan-Reynolds-Seoul-ne.jpg?resize=300%2C194&#038;ssl=1" data-thumbnail="false" class="attachment-300x194 size-300x194 wp-post-image" alt="Smiling Ryan Reynolds at &#039;6 Underground&#039; film press conference, Seoul, South Korea - 02 Dec 2019"><span class='gallery-icon'><span class='image-count'>16</span></span></div></div></div>						<h2>Hot Photos</h2>
													<h3>Here’s Who We Spotted Out And About In The Last 24 Hours...</h3>
											</a>
				</div>
			</div>
			</div>
		<div id="gpt_ads-9" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container adonis-marker"></div>
		</div><div id="postup-subscribe-id-2" class="widget Postup_Subscribe"><span class="widget-title"></span>	<div class="daily-juice">

		<h2>Free breaking news updates</h2>
		<h3>National Enquirer Daily</h3>
		<div class="success hidden">Thank you for subscribing!</div>
		<form method="post" action="#" id="postup-add-subscriber-form" class="postup-add-subscriber-form daily-juice-form">
			<div class="postup-add-subscriber-errors" id="postup-add-subscriber-errors"></div>
			<input type="hidden" name="postup_nonce" value="bad52fd984"/>
			<input type="hidden" name="action" value="add_subscriber"/>

			<div class="bg-input">
				<label for="postup_email" class="screen-reader-only">Enter your email address to subscribe for Free breaking news updates</label>
				<input type="text" name="email" id="postup_email" value="" placeholder="enter your email address"/>
				<input type="submit" value="Submit">
			</div>
		</form>
	</div>
			<script type="text/javascript">
			(function ($) {
				"use strict";
				$(function () {

					/**
					 * Process the for submit event.
					 *
					 * @return {void}
					 */
					var processSubmit = function( $form ) {
						var user_input = $form.serialize();

						$.post(
							ajaxurl,
							user_input,
							function(data) {
								data = jQuery.parseJSON(data);
								if( data.error == true ) {
									$(".postup-add-subscriber-errors").html(data.message);
								} else {
									$($form).html('');
									$($form).parent().find(".success").show();
								}
							}
						);
					};

					// when a user clicks subscribe
					$(".postup-add-subscriber-form").submit( function( e ){
						var $form = $(this);

						e.preventDefault();
						processSubmit( $form );

					});

				});
			}(jQuery));
		</script>

		</div><div id="gpt_ads-10" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container adonis-marker"></div>
		</div></div></div>		<input type="hidden" name="lastpos" value="1" id="lastpos" />
	</div>

</div><!-- End of #content-wrapper -->

<div id="above_footer_section" class="centered-elements">
	<div id="gpt_ads-15" class="widget widget-gpt">		<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container "></div>
		</div><div id="gpt_ads-16" class="widget widget-gpt">		<div id="dfp-tag-horizontal-position-2" class="dfp-slot dfp-container adonis-marker"></div>
		</div></div>

<footer id="super-footer">

		<div id="footer_bottom">
			<div class="centered-elements">
				<div class="site-info">
					<p class="footer-disclaimer">National ENQUIRER has affiliate partnerships so we may receive compensation for some links to products and services.</p>
                    <div class="footer-menu-copyright">
                        <div class="ami-group-copyright">Part of the American Media Entertainment Group.</div>
                        <div class="copyright-tag-block">
                            <span>&copy; 2019 National Enquirer, LLC</span>
                            <span id="powered-by">Powered by <a href="http://boylesoftware.com/" rel="generator nofollow" class="powered-by-wpcom" target="_blank">BS</a></span>
                            <span class="footer-promo-links">
                            <a href="/privacy-policy/">Privacy Policy</a><a href="/accessibility-statement/">Accessibility Statement</a><a href="/terms-conditions/">Terms of Use</a>
                                <a href="https://www.nationalenquirer.com/wp-content/uploads/2019/06/2019_NEQ_Media_Kit.pdf" target="_blank">Media Kit</a>
                            </span>
                            <div class="tag-registered-logo">
                                <img src="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/svg/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
                                <img src="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/svg/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
                            </div>
                        </div>
                    </div>
				</div>
			</div>
		</div>
</footer>

		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="b707a1832e">

			<script>
		jQuery(document).ready(function ($) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script> 	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?f340fd20ccc07a8c462837fc7bad7bce
"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/bcvBDYAgDEDRhcSGiQxgIxhom7aGuL0M4OHf3o8wxbhrMExaakC6GiHcBpnZzTVJ8FcwVUznFv915ol6FB7ChOS29kc7rPbR6AM.js?f340fd20ccc07a8c462837fc7bad7bce
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"https:\/\/www.nationalenquirer.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?f340fd20ccc07a8c462837fc7bad7bce
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/www.nationalenquirer.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtbPKixNLarUy8xLy8zLLEktTi7Kz8kBAA.js?f340fd20ccc07a8c462837fc7bad7bce
"></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/jY5rDoMgEIQvVMD0RkBWXbs8ZEHC7YuJpjE1af_NzH6T2UFtGJV2IlKZ0HOXKCZNBKk91cKKCe1LEhrp0D-GX_iyli5l1S0G9Jn_a3moYuQz-vAe1v0cKgmrUygMtBt5mi_ymJ-t4Nz_btf5K7QhoyG4RSKkEWwWbFMgMjrdUnkGB28.js?f340fd20ccc07a8c462837fc7bad7bce
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.nationalenquirer.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.nationalenquirer.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8HRP98gLd1Nyk1BS93Mw8AA.js?f340fd20ccc07a8c462837fc7bad7bce
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?f340fd20ccc07a8c462837fc7bad7bce
"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 51/88 queries in 0.080 seconds using memcached
Object Caching 2595/2915 objects using memcached
Content Delivery Network via cdn-neq0.heartyhosting.com

 Served from: www.nationalenquirer.com @ 2019-12-12 10:26:03 by W3 Total Cache backend 172.31.19.25 -->