<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/hY5BDsIwDAQ_VNeFDyErsoKLE4faBfX3UEQPEQduO6NdaSd8SEMq0HTNUv0dBTKp8rKdMXknwGNT9mE6RpXv-HG9mh3tqZBosdVZdxgP-N-MKxceTjhzNEo3UAr2wIvUhG5JSEEtm3cwFqm_m_3_V70A.css?20180301" media="all" />


	<meta charset="UTF-8"/><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, user-scalable=0">
<!-- favicon -->
	<link rel="apple-touch-icon" sizes="57x57" href="/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/images/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/images/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/images/favicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/images/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/manifest.json">
	<link rel="mask-icon" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
<!--  -->
	<title>Natalie Wood — Christopher Walken Leaked Testimony On Final Hours!</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.nationalenquirer.com/xmlrpc.php"/>

    <script>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</script>

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kONM_PqGX8Za53dFcExSTIIPZxxN_S4QtvDlONzzdA0" />
<script>var utag_data = {"canonical_url":"\/photos\/natalie-wood-death-christopher-walken\/","page_category":"post","sponsored":"off","instant_article":"off","vupulse":"off","wibbitz":"off","evergreen":"off","taboola":"on","swoop":"on","zergnet_timeline":"on","connatrix":"on","node_id":"239429","content_type":"gallery","node_category":["Celebrity","True Crime"],"node_tags":["Natalie Wood"],"content_updated_date":"2018\/03\/05","content_publish_date":"2018\/03\/05","page_title":"Christopher Walken&#8217;s Leaked Testimony On Natalie Wood Death","sponsorship_name":"none","gallery_slides":"7","comments":"on","audience_cat":"none","autidence_subcat":"none"};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() { 
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>		<script>
					function amiGetCookieSupport() {
						var persist = true;
						do {
							var c = 'gCStest=' + Math.floor(Math.random() * 100000000);
							document.cookie = persist ? c + ';expires=Tue, 01-Jan-2030 00:00:00 GMT' : c;
							if (document.cookie.indexOf(c) !== -1) {
								document.cookie = c + ';expires=Sat, 01-Jan-2000 00:00:00 GMT';
								return persist;
							}
						} while (!(persist = !persist));
						return null;
					}

					var amiLoadAdJS = function (url, implementationCode, location) {

						var scriptTag = document.createElement('script');
						scriptTag.src = url;

						scriptTag.async = true;

						if (amiGetCookieSupport() == null) {
							scriptTag.async = false;
							scriptTag.defer = true;
						}

						scriptTag.onload = implementationCode;
						scriptTag.onreadystatechange = implementationCode;

						location.appendChild(scriptTag);

						return "";
					};
		</script>
		<script>eval(atob("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"));</script>
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Natalie Wood&#039;s mysterious death continues to be examined by homicide detectives — with shocking new details as Christopher Walken cooperated with the cops after he blasted the star&#039;s bungled autopsy!"/>
<meta name="keywords" content="christopher walken, robert wagner, triangle"/>
<link rel="canonical" href="https://www.nationalenquirer.com/photos/natalie-wood-death-christopher-walken/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.nationalenquirer.com\/","name":"National Enquirer","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.nationalenquirer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<script>window.pb_host = "nationalenquirer"</script>	<script src="https://acdn.adnxs.com/prebid/c/1287.nationalenquirer/pb.js.2018_02_12_07_00_05" async="true"></script>
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];

		var mobileBreakPoint = 767;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var siteToken = inMobileViewPort ? '4216/mob.neq' : '4216/ami.neq';
		var pageID = '239429';
		var keyword = 'gallery-post';
		var cType = 'GalleryPost';
		var adUnitPath = '/' + siteToken;
		var adUnitZone = 'photos';
		if ( adUnitZone != '' ) {
			adUnitPath += '/' + adUnitZone;
		}
		if(cType === 'GalleryPost' && gptAdsWindowWidth() >= 768 && gptAdsWindowWidth() <= 1023) {
			cType = 'GalleryVerticalList';
		}
		if((cType === 'GalleryVerticalList' || cType === 'GalleryPost') && inMobileViewPort) {
			cType = 'gallery';
		}
		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								ami_gpt.refreshSlot( slot_id );
							}, window.adsRefresh.time );
							ga( function() {
								ga( 'tealium_0.send', {hitType: 'event', eventCategory: 'Ads Slot Empty', eventAction: 'Refresh', eventLabel: slot_id, nonInteraction: true} );
							} );
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							ami_gpt.refreshSlot( slot_id )
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='dns-prefetch' href='//i0.heartyhosting.com'><meta name="news_keywords" content="natalie wood" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nationalenquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUzc1ML0osSdXLzcwDAA.js?20180301"></script>
<link rel='https://api.w.org/' href='https://www.nationalenquirer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nationalenquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nationalenquirer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p5AgLp-10hL' />
<link rel="alternate" type="application/json+oembed" href="https://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationalenquirer.com%2Fphotos%2Fnatalie-wood-death-christopher-walken%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationalenquirer.com%2Fphotos%2Fnatalie-wood-death-christopher-walken%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Christopher Walken&#039;s Leaked Testimony On Natalie Wood Death" />
<meta property="og:url" content="https://www.nationalenquirer.com/photos/natalie-wood-death-christopher-walken/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-03-05T19:31:30+00:00" />
<meta property="article:modified_time" content="2018-03-05T19:45:31+00:00" />
<meta property="article:author" content="https://www.nationalenquirer.com/author/nestaff/" />
<meta property="og:site_name" content="National Enquirer" />
<meta property="og:image" content="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-F.jpg?fit=1200%2C788&amp;ssl=1" />
<meta property="fb:app_id" content="953902771314199" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Christopher Walken&#039;s Leaked Testimony On Natalie Wood Death" />
<meta name="twitter:description" content="Visit the post for more." />
<meta name="twitter:image" content="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-F.jpg?fit=1200%2C788&amp;ssl=1" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nationalenquirer.com\/photos\/natalie-wood-death-christopher-walken\/"},"headline":"Christopher Walken&#8217;s Leaked Testimony On Natalie Wood Death","datePublished":"2018-03-05T14:31:30+00:00","dateModified":"2018-03-05T14:45:31+00:00","author":{"@type":"Person","name":"National ENQUIRER Staff"},"publisher":{"@type":"Organization","name":"National Enquirer","url":"https:\/\/www.nationalenquirer.com\/","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/neq-logo.png?ssl=1","width":"500","height":"84"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/TheNationalEnquirer\/","https:\/\/twitter.com\/NatEnquirer","http:\/\/www.americanmediainc.com\/brands\/national-enquirer"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2018\/03\/natalie-wood-death-christopher-walken-F.jpg?resize=500%2C281&ssl=1","width":"500","height":"281"},"description":" "}</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><script type="text/javascript">
			    (function() {
			        function async_load(script_url){
			            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
			            var s = document.createElement('script'); s.src = protocol + script_url;
			            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
			        }
			        bm_website_code = "2FB3ACD224AD4FD8";
			        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
			        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
			    })();
			</script><script type="text/javascript">var ajaxurl = "https://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var leaderboardTimeout = 5000;</script>			<style type="text/css" id="wp-custom-css">
				

/*
	CSS Migrated from Jetpack:
*/
/* Raise fs gallery z-index to fix gallery overlapping by Advinteo ads */
@media only screen and (min-width: 768px) {
	.gallery-fullscreen .fs-gallery_wrapper {
	z-index: 999999;
	}
}			</style>
		
	<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'normal',
				'theme' : 'light'
			});
		};
	</script>
</head>

<body class="post-template-default single single-post postid-239429 single-format-gallery no-js solr-infinite-scroll desktop">
<script type="text/javascript">
	document.body.className = document.body.className.replace('no-js','js');
</script>
<script>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</script><!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/nationalenquirer/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
<div id="dfp-tag-wallpaper" class="dfp-slot dfp-oop"></div><div id="dfp-tag-interstitial" class="dfp-slot dfp-oop"></div><div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-oop"></div>
<!--googleoff: index-->
<header id="main-header">
	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-102602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102602"><a title="National Enquirer | Hottest Celebrity Gossip &#038; Entertainment News" href="https://www.nationalenquirer.com/">Home</a></li>
<li id="menu-item-102603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102603"><a title="Celebrity News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-102604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102604"><a title="Mike Walker, Celebrity Gossip Guru | National Enquirer" href="https://www.nationalenquirer.com/category/mike-walker/">Mike Walker</a></li>
<li id="menu-item-102605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102605"><a title="Celebrity Gossip &#038; Rumors | National Enquirer" href="https://www.nationalenquirer.com/category/gossip/">Gossip</a></li>
<li id="menu-item-102606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102606"><a title="Celebrity True Crime News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/true-crime/">True Crime</a></li>
<li id="menu-item-102607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102607"><a title="Celebrity Eyewitness News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/eyewitness/">Eyewitness</a></li>
<li id="menu-item-102608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102608"><a title="Celebrity Crime Investigation News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/crime-investigation/">Crime Investigation</a></li>
<li id="menu-item-102609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102609"><a title="Celebrity Photos: Fashion, Leaked &#038; Hot | National Enquirer" href="https://www.nationalenquirer.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-106718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106718"><a href="http://www.nationalenquirerclassifieds.com/">Classifieds</a></li>
<li id="menu-item-155439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155439"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&#038;cds_page_id=202106">Subscribe</a></li>
<li id="menu-item-166915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166915"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
</ul></nav>	<div id="mobile-phantom">
		<div id="brand">
			<div id="menu-trigger" class="menu-trigger">
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div id="logo" title="National Enquirer">
				<h4>					<a href="https://www.nationalenquirer.com"><img src="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/nationalenquirer-logo.svg" alt="National Enquirer" width="210" height="35"></a>
				</h4>			</div>
			<nav id="nav-pane" class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-107126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107126 has-tags"><a href="https://www.nationalenquirer.com/category/casting-couch/" data-tagitem="999"  data-postitems="" >Casting Couches</a></li>
<li id="menu-item-107127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107127 has-tags"><a href="https://www.nationalenquirer.com/tag/natalie-wood/" data-tagitem="547"  data-postitems="" >Natalie Wood</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="https://www.nationalenquirer.com/photos/oj-simpson-murder-confession-book/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/oj-simpson-murder-confession-book-FF.jpg?resize=160%2C90&#038;ssl=1"><span class='gallery-icon'><span class='image-count'>12</span></span></div>O.J. Simpson Names His Accomplice In Lost Murder 'Confession'</a><span class="posted-date">3 days ago - 12 photos </span></li><li><a href="https://www.nationalenquirer.com/photos/oj-simpson-murder-trial-confession/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/oj-simpson-murder-trial-confession-F.jpg?resize=160%2C90&#038;ssl=1"><span class='gallery-icon'><span class='image-count'>5</span></span></div>O.J. Simpson — Secrets Of His 'Confession' Book & Video</a><span class="posted-date">3 days ago - 5 photos </span></li><li><a href="https://www.nationalenquirer.com/photos/oj-simpson-murder-comeback-movie-role/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/02/oj-simpson-murder-comeback-movie-role-F.jpg?resize=160%2C90&#038;ssl=1"><span class='gallery-icon'><span class='image-count'>6</span></span></div>O.J. Simpson Keeps Up Comeback With $20,000 Film Role</a><span class="posted-date">3 weeks ago - 6 photos </span></li><li><a href="https://www.nationalenquirer.com/photos/oj-simpson-groupies-lust-scandal/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/01/oj-simpson-groupies-lust-scandal-f.jpg?resize=160%2C90&#038;ssl=1"><span class='gallery-icon'><span class='image-count'>9</span></span></div>O.J. Simpson Groupies — Inside Their Sick Lust For Killer Star</a><span class="posted-date">1 month ago - 9 photos </span></li><li><a href="https://www.nationalenquirer.com/photos/oj-simpson-ron-goldman-lawsuit-2/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/01/oj-simpson-ron-goldman-lawsuit-F.jpg?resize=160%2C90&#038;ssl=1"><span class='gallery-icon'><span class='image-count'>10</span></span></div>O.J. Simpson — How He's Cheated The Families Of His Victims</a><span class="posted-date">1 month ago - 10 photos </span></li></ul></div></li>
</ul></nav>			<div id="tools">
				<a href="#" class="tips mobile-tips show-mobile asprite asp-env"><span class="screen-reader-only">GOT A TIP?</span></a>
				<a href="#" class="search-modal asprite asp-srch"><span class="screen-reader-only">Search</span></a>
				<a rel="me" class="soc-link icon-fb asprite asp-fb" href="https://www.facebook.com/TheNationalEnquirer/" title="Facebook"><span class="screen-reader-only">Facebook</span></a><a rel="me" class="soc-link icon-twitter asprite asp-twit" href="https://twitter.com/NatEnquirer" title="Twitter"><span class="screen-reader-only">Twitter</span></a>				<a href="#" class="tips desktop-tips hide-mobile">GOT A TIP?</a>
				<div class="search-popup">
					<a class="close-search asprite asp-srch"></a>
					<form role="search" method="get" class="searchform" action="https://www.nationalenquirer.com/search/">
    <div id="search_form">
        <input type="text" value="" name="search" class="search-term" autofocus placeholder="Start Typing To Search..." />
        <input type="submit" id="searchsubmit" value="GO" rel="nofollow" />
    </div>
</form>				</div>
			</div>
			<!-- Subscribe Desktop link -->
			<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" rel="nofollow" target="_blank" class="subscribe-desktop">Subscribe</a>
			<!-- /End Subscribe Desktop link -->
		</div>

		<div id="hidden-elements">
			<div id="email_tips" class="hidden">
				<div class="centered-elements">
					<div class="close png-radar_x"></div>
					<div class="arrow"></div>
					<form id="email_us_tip">
						<input type="hidden" name="action" value="radar_tip_form">
						<div class="sender-info">
							<div class="field-container"><label>Name</label><input type="text" name="name" value="" required="required"></div>
							<div class="field-container"><label>Email</label><input type="email" name="email" value="" required="required"></div>
							<div class="field-container"><label>Phone</label><input type="text" name="phone" value="" required="required"></div>
							<div class="sender-msg">
								<label>Your Tip</label>
								<textarea name="tip" required="required"></textarea>
								<div id="captcha_div"></div>
								<button type="submit"class="hide-mobile">send</button>
							</div>
							<div class="check-container">
								<input id="subscribe_daily_juice" type="checkbox" name="option3" value="signup" checked> Yes, please sign me up to receive daily breaking news <a href="http://www.americanmediainc.com/privacy-policy" target="_blank" class="header-privacy block-link">Privacy Policy</a>
								<button type="submit" class="show-mobile">send</button>
							</div>
						</div>
					</form>
					<form method="post" action="#" id="postup-add-subscriber-form-checkbox" class="postup-add-subscriber-form daily-juice-form" style="display: none !important;">
						<div class="postup-add-subscriber-errors" id="postup-add-subscriber-errors"></div>
						<input type="hidden" name="postup_nonce" value="244ce474c5"/>
						<input type="hidden" name="action" value="add_subscriber"/>

						<div class="bg-input">
							<input type="text" name="email" id="postup_email" value="" placeholder="enter your email address"/>
							<input type="submit" value="Submit">
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</header>
<!--googleon: index-->

<div id="content-wrapper">
			<div id="leaderboard_wrap">
			<div id="leaderboard-holder" class="height-auto sticky_banner">
				<div id="leaderboard"><div id="gpt_ads-2" class="widget widget-gpt">		<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container adonis-marker"></div>
		</div><div id="gpt_ads-3" class="widget widget-gpt">		<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container "></div>
		</div></div>
			</div>
		</div>
	



	<div class="post-container">

						<div class="mobile-only-hero-image"><div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="408" height="229" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-F.jpg?resize=408%2C229&#038;ssl=1" data-thumbnail="false" class="attachment-408x229 size-408x229 wp-post-image" alt="Christopher Walken&#8217;s Leaked Testimony On Natalie Wood Death thumbnail"></div></div></div></div>			<article id="post-239429" class="post post-239429 type-post status-publish format-gallery has-post-thumbnail category-celebrity category-true-crime tag-natalie-wood post_format-post-format-gallery">
				<section id="article-top-part">
										<header class="entry-header">
						<h2 class='post-flag'>Police Interviews!</h2>						<h1 class="entry-title">Christopher Walken&#8217;s Leaked Testimony On Natalie Wood Death</h1>
						<h3 class="entry-subtitle">Troubling new eyewitness account!</h3>												<div class="entry-meta">
							<div class='author-date'><span class='avatar'><img alt='' src='https://secure.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=64&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=128&#038;d=identicon&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><div class='author-details'>
		                                    <span class='by no-border'>By <a href="https://www.nationalenquirer.com/author/nestaff/" title="Posts by National ENQUIRER Staff" rel="author">National ENQUIRER Staff</a></span>
                                        
                                </div>
                                <div class="posted-date"><time content="2018-03-05T14:31:30+00:00">Mar 5, 2018 @ 14:31PM</time></div> <div class="modified-date"><time content="2018-03-05T14:31:30+00:00">Mar 5, 2018 @ 14:31PM</time></div>
                                </div>						</div>
					</header>

					<div class="radar-media-box">
						<figure><span class="gallery-button-wrapper"><div class="slide_share-bar mobile-only"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-239429" class="share-twitter sd-button share-icon no-text" href="https://www.nationalenquirer.com/photos/natalie-wood-death-christopher-walken/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-239429" class="share-facebook sd-button share-icon no-text" href="https://www.nationalenquirer.com/photos/natalie-wood-death-christopher-walken/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="540" height="400" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-F.jpg?resize=540%2C400&#038;ssl=1" data-thumbnail="false" class="attachment-540x400 size-540x400 wp-post-image" alt="Christopher Walken&#8217;s Leaked Testimony On Natalie Wood Death thumbnail"></div></div></div><a href="#" class="gallery-link">View gallery <span class="gallery-total-count">7</span></a></span><div class="absolute-credit"><div class='photo_credit'>NatENQ/Files</div></div></figure>					</div>

					<div class="entry" id="ami-post-content">
						<div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div>									<div class="fs-gallery_wrapper">
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":null,"image":[{"@type":"ImageObject","datePublished":"2018-03-05T14:31:26+00:00","caption":"Natalie Wood's mysterious death continues to be examined by homicide detectives \u2014 with Christopher Walken cooperating with the cops after he blasted the star's bungled autopsy!","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2018\/03\/natalie-wood-death-christopher-walken-1.jpg?resize=700%2C700&ssl=1","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2018-03-05T14:31:27+00:00","caption":"Walken was with Natalie and her husband Robert Wagner aboard the couple's yacht on the night of November 29, 1981. Natalie and her guest were working together on the set of the sci-fi film \"Brainstorm\" when the actress disappeared during the night \u2014 with her body later found off the California coast. The National ENQUIRER even unearthed the bombshell letter written by Lana Wood asking for the star to speak out against \"evil lies\" told about the night!","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2018\/03\/natalie-wood-death-christopher-walken-2.jpg?resize=700%2C700&ssl=1","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2018-03-05T14:31:27+00:00","caption":"The ENQUIRER revealed that Walken had once again sat down with police about the night of Nov. 29, 1981, after homicide detectives had reopened the investigation into the cause of Natalie's death. An insider claimed Walken told cops that Wagner had flown into a jealous rage aboard the yacht. The actor's statement mirrored claims by Captain Dennis Davern that Wagner had demanded of Walken: \"What are you trying to do, f**k my wife?\"","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2018\/03\/natalie-wood-death-christopher-walken-3.jpg?resize=700%2C700&ssl=1","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2018-03-05T14:31:28+00:00","caption":"But the insider claimed that Walken had added more details about Natalie's final hours, including that \u201cRobert and Natalie were having an argument\u201d before Walken was asked the shocking question. Walken also reportedly told police that the jealous star of TV\u2019s \u201cHart to Hart\u201d had smashed a bottle of wine on the table. At that point, Walken allegedly said, he told the warring couple, \u201cForget this,\u201d and left to avoid a confrontation.","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2018\/03\/natalie-wood-death-christopher-walken-4.jpg?resize=700%2C700&ssl=1","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2018-03-05T14:31:28+00:00","caption":"When initially questioned after Natalie\u2019s body was found, Walken told cops: \u201cI was asleep, I went to my room and went to sleep.\u201d He'd also tried to dismiss speculation about Natalie's death, once saying: \"How the hell does the coroner know what was going on? Wasn't that guy kicked out as the chief medical examiner for being a jerk?\"","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2018\/03\/natalie-wood-death-christopher-walken-5.jpg?resize=700%2C700&ssl=1","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2018-03-05T14:31:29+00:00","caption":"In the same interview, Walken added that he had misspoken when he said in a 1973 interview that he was \"mentally bisexual\" \u2014 meaning that an actor's mind should actually be \"asexual.\" That last remark contributed to speculation that Natalie wasn't even the object of Walken's flirtations, and that there may have been a sexual relationship between Walken and Wagner!","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2018\/03\/natalie-wood-death-christopher-walken-6.jpg?resize=700%2C700&ssl=1","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2018-03-05T14:31:29+00:00","caption":"But, said the insider, Walken's police interview helped to undo that theory. \u201cIt was the complete opposite,\u201d the insider alleged. \u201cWe found they didn\u2019t actually care for each other!\u201d","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2018\/03\/natalie-wood-death-christopher-walken-7.jpg?resize=700%2C700&ssl=1","width":"700","height":"700"}]}</script>
                

				<!-- Gallery HEADER -->
				<div class="fs-gallery_header">
					<div class="left-col">
						<div class="site-logo">
							<a class="logo_link" href="https://www.nationalenquirer.com/" title="National Enquirer" rel="home">
								<img src="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/nationalenquirer-logo.svg" alt="National Enquirer" width="126" height="64">
							</a>
						</div>
						<div class="gallery-title">
							<span>Christopher Walken&#8217;s Leaked Testimony On Natalie Wood Death</span>
						</div>
					</div>

					<div class="right-col">
						<div class="gallery-index_button">
							<a href="#" class="show-all_btn"></a>
							<a href="#" class="close-all_btn"></a>
						</div>
						<div class="gallery-counter">
							<span class="current"> 1 </span>
							of
							<span class="total"> 7 </span>
						</div>
						<div class="gallery-close_button">
							<a href="#" class="gallery-close_btn"></a>
						</div>
					</div>
				</div>
				<!-- END Gallery header -->


				<!-- Gallery BODY -->
				<div class="fs-gallery_body">
					<!-- Gallery main block -->
					<div class="fs-gallery_main">
						<div class="fs-gallery_slick">
							<div data-item-number='1' data-item-id='240455' id='240455' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-240455 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>1</span> of <span>7</span></p><noscript><img src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-1.jpg?fit=1380%2C880&#038;ssl=1" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-1.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-1.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-1.jpg?w=750&#038;ssl=1 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption"><a href="https://www.nationalenquirer.com/tag/natalie-wood/"><strong>Natalie Wood's</strong></a> mysterious death continues to be examined by homicide detectives — with Christopher Walken cooperating with the cops after <a href="https://www.nationalenquirer.com/photos/natalie-wood-death-autopsy-report/">he blasted the star's bungled autopsy!</a></div><p class="gallery-photo-credit">Photo credit: NatENQ/Files</p></div><div id="dfp-tag-yieldmo" class="mobile-only dfp-slot dfp-container mobile"></div></div><div data-item-number='2' data-item-id='240456' id='240456' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-240456 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>2</span> of <span>7</span></p><noscript><img src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-2.jpg?fit=1380%2C880&#038;ssl=1" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-2.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-2.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-2.jpg?w=750&#038;ssl=1 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Walken was with Natalie and her husband <a href="https://www.nationalenquirer.com/tag/robert-wagner/"><strong>Robert Wagner</strong></a> aboard the couple's yacht on the night of November 29, 1981. Natalie and her guest were working together on the set of the sci-fi film "Brainstorm" when <a href="https://www.nationalenquirer.com/photos/natalie-wood-murder-investigation-robert-wagner/">the actress disappeared during the night</a> — with her body later found off the California coast. <a href="https://w1.buysub.com/pubs/SR/NEQ/NEQ_printsub.jsp?cds_page_id=21735&amp;cds_mag_code=NEQ&amp;id=1519232425356&amp;lsid=80521100253017984&amp;vid=1">The National ENQUIRER</a> even unearthed <a href="https://www.nationalenquirer.com/celebrity/exclusive-christopher-walken-tell-detectives-truth-natalie-wood-death-investigation/">the bombshell letter</a> written by <strong><a href="https://www.nationalenquirer.com/photos/natalie-wood-death-robert-wagner-investigation-2/">Lana Wood</a></strong> asking for the star to speak out against "evil lies" told about the night!</div><p class="gallery-photo-credit">Photo credit: Getty/Files</p></div><div id="dfp-tag-mobile_box" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;" ></div></div><div data-item-number='3' data-item-id='240457' id='240457' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-240457 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>3</span> of <span>7</span></p><noscript><img src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-3.jpg?fit=1380%2C880&#038;ssl=1" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-3.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-3.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-3.jpg?w=750&#038;ssl=1 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">The ENQUIRER revealed that Walken had once again sat down with police about the night of Nov. 29, 1981, after homicide detectives <a href="https://www.nationalenquirer.com/photos/natalie-wood-affair-fbi-agent/">had reopened the investigation</a> into the cause of Natalie's death. An insider claimed Walken told cops that Wagner had flown into a jealous rage aboard the yacht. The actor's statement mirrored <a href="https://www.nationalenquirer.com/photos/natalie-wood-murder-robert-wagner-investigation/">claims by Captain Dennis Davern</a> that Wagner had demanded of Walken: "What are you trying to do, f**k my wife?"</div><p class="gallery-photo-credit">Photo credit: NatENQ</p></div></div><div data-item-number='4' data-item-id='240458' id='240458' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-240458 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>4</span> of <span>7</span></p><noscript><img src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-4.jpg?fit=1380%2C880&#038;ssl=1" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-4.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-4.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-4.jpg?w=750&#038;ssl=1 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">But the insider claimed that Walken had added more <a href="https://www.nationalenquirer.com/photos/natalie-wood-murder-investigation-robert-wagner/">details about Natalie's final hours,</a> including that “Robert and Natalie were having an argument” before Walken was asked the shocking question. Walken also reportedly told police that the jealous star of TV’s “Hart to Hart” had smashed a bottle of wine on the table. At that point, Walken allegedly said, he told the warring couple, “Forget this,” and left to avoid a confrontation.</div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div><div id="dfp-tag-mobile_box-1" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;" ></div>											<script>
												if(inMobileViewPort) {
													llSlots['dfp-tag-mobile_box-1'] = {"id": "dfp-tag-mobile_box-1", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div><div data-item-number='5' data-item-id='240459' id='240459' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-240459 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>5</span> of <span>7</span></p><noscript><img src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-5.jpg?fit=1380%2C880&#038;ssl=1" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-5.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-5.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-5.jpg?w=750&#038;ssl=1 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">When initially questioned after Natalie’s body was found, Walken told cops: “I was asleep, I went to my room and went to sleep.” He'd also tried to dismiss speculation about Natalie's death, once saying: "How the hell does the coroner know what was going on? Wasn't that guy kicked out as the chief medical examiner for being a jerk?"</div><p class="gallery-photo-credit">Photo credit: NatENQ</p></div></div><div data-item-number='6' data-item-id='240460' id='240460' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-240460 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>6</span> of <span>7</span></p><noscript><img src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-6.jpg?fit=1380%2C880&#038;ssl=1" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-6.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-6.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-6.jpg?w=750&#038;ssl=1 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">In the same interview, Walken added that he had misspoken when he said in a 1973 interview that he was "mentally bisexual" — meaning that an actor's mind should actually be "asexual." That last remark contributed to speculation that Natalie wasn't even the object of Walken's flirtations, and that there may have been a sexual relationship between Walken and Wagner!</div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div><div id="dfp-tag-mobile_box-2" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" style="width: 300px; height: 250px; margin:0 auto;" ></div>											<script>
												if(inMobileViewPort) {
													llSlots['dfp-tag-mobile_box-2'] = {"id": "dfp-tag-mobile_box-2", "name": "dfp-tag-mobile_box", "device": "mobile", "size": [[300, 250]], "mapping": "", "correlator": true};
												}
											</script>
											</div><div data-item-number='7' data-item-id='240461' id='240461' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-240461 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>7</span> of <span>7</span></p><noscript><img src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-7.jpg?fit=1380%2C880&#038;ssl=1" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-7.jpg?w=750&#038;ssl=1" data-srcset="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-7.jpg?fit=1380%2C880&#038;ssl=1 1000w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/natalie-wood-death-christopher-walken-7.jpg?w=750&#038;ssl=1 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">But, said the insider, Walken's police interview helped to undo that theory. “It was the complete opposite,” the insider alleged. “We found they didn’t actually care for each other!”</div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div>		<div data-item-title="Taboola" data-item-url="taboola-endcard" data-item-id="taboola-endcard" id="taboola-endcard-slide" class="ami-gallery-item ami-gallery-item-id-taboola-endcard">
			<div class="ami-endcard-wrapper">
				<div id="taboola-endslate-thumbnails"></div><div id="taboola-end-of-gallery-thumbnails"></div>
			</div>
		</div>
								</div>
						<div class="bottom-ads">
														<div class="inner-wrap" id="dfp-tag-slideshow-leaderboard" adonis-marker></div>
						</div>
					</div>
					<!-- Gallery main block -->

					<!-- Gallery right sidebar -->
					<div class="fs-gallery_right-col">
						<div class="slide_share-bar">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-239429" class="share-twitter sd-button share-icon no-text" href="https://www.nationalenquirer.com/photos/natalie-wood-death-christopher-walken/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-239429" class="share-facebook sd-button share-icon no-text" href="https://www.nationalenquirer.com/photos/natalie-wood-death-christopher-walken/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						</div>
						<div class="slide_caption">
							<div class="slick-gallery-caption-slider">
							<div class="caption-slide"><div class="gallery-item-caption"><a href="https://www.nationalenquirer.com/tag/natalie-wood/"><strong>Natalie Wood's</strong></a> mysterious death continues to be examined by homicide detectives — with Christopher Walken cooperating with the cops after <a href="https://www.nationalenquirer.com/photos/natalie-wood-death-autopsy-report/">he blasted the star's bungled autopsy!</a></div><div><p class="gallery-photo-credit">Photo credit: NatENQ/Files</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Walken was with Natalie and her husband <a href="https://www.nationalenquirer.com/tag/robert-wagner/"><strong>Robert Wagner</strong></a> aboard the couple's yacht on the night of November 29, 1981. Natalie and her guest were working together on the set of the sci-fi film "Brainstorm" when <a href="https://www.nationalenquirer.com/photos/natalie-wood-murder-investigation-robert-wagner/">the actress disappeared during the night</a> — with her body later found off the California coast. <a href="https://w1.buysub.com/pubs/SR/NEQ/NEQ_printsub.jsp?cds_page_id=21735&amp;cds_mag_code=NEQ&amp;id=1519232425356&amp;lsid=80521100253017984&amp;vid=1">The National ENQUIRER</a> even unearthed <a href="https://www.nationalenquirer.com/celebrity/exclusive-christopher-walken-tell-detectives-truth-natalie-wood-death-investigation/">the bombshell letter</a> written by <strong><a href="https://www.nationalenquirer.com/photos/natalie-wood-death-robert-wagner-investigation-2/">Lana Wood</a></strong> asking for the star to speak out against "evil lies" told about the night!</div><div><p class="gallery-photo-credit">Photo credit: Getty/Files</p></div></div><div class="caption-slide"><div class="gallery-item-caption">The ENQUIRER revealed that Walken had once again sat down with police about the night of Nov. 29, 1981, after homicide detectives <a href="https://www.nationalenquirer.com/photos/natalie-wood-affair-fbi-agent/">had reopened the investigation</a> into the cause of Natalie's death. An insider claimed Walken told cops that Wagner had flown into a jealous rage aboard the yacht. The actor's statement mirrored <a href="https://www.nationalenquirer.com/photos/natalie-wood-murder-robert-wagner-investigation/">claims by Captain Dennis Davern</a> that Wagner had demanded of Walken: "What are you trying to do, f**k my wife?"</div><div><p class="gallery-photo-credit">Photo credit: NatENQ</p></div></div><div class="caption-slide"><div class="gallery-item-caption">But the insider claimed that Walken had added more <a href="https://www.nationalenquirer.com/photos/natalie-wood-murder-investigation-robert-wagner/">details about Natalie's final hours,</a> including that “Robert and Natalie were having an argument” before Walken was asked the shocking question. Walken also reportedly told police that the jealous star of TV’s “Hart to Hart” had smashed a bottle of wine on the table. At that point, Walken allegedly said, he told the warring couple, “Forget this,” and left to avoid a confrontation.</div><div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div class="caption-slide"><div class="gallery-item-caption">When initially questioned after Natalie’s body was found, Walken told cops: “I was asleep, I went to my room and went to sleep.” He'd also tried to dismiss speculation about Natalie's death, once saying: "How the hell does the coroner know what was going on? Wasn't that guy kicked out as the chief medical examiner for being a jerk?"</div><div><p class="gallery-photo-credit">Photo credit: NatENQ</p></div></div><div class="caption-slide"><div class="gallery-item-caption">In the same interview, Walken added that he had misspoken when he said in a 1973 interview that he was "mentally bisexual" — meaning that an actor's mind should actually be "asexual." That last remark contributed to speculation that Natalie wasn't even the object of Walken's flirtations, and that there may have been a sexual relationship between Walken and Wagner!</div><div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div class="caption-slide"><div class="gallery-item-caption">But, said the insider, Walken's police interview helped to undo that theory. “It was the complete opposite,” the insider alleged. “We found they didn’t actually care for each other!”</div><div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div>							</div>
						</div>
						<div class="right-ads">
															<div class="inner-wrap" id="dfp-tag-slideshow-box" adonis-marker></div>
													</div>
					</div>
					<!-- END Gallery right sidebar -->
				</div>
				<!-- END Gallery body -->
			</div>
								</div>


					
					
						<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-239429" class="share-twitter sd-button share-icon no-text" href="https://www.nationalenquirer.com/photos/natalie-wood-death-christopher-walken/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-239429" class="share-facebook sd-button share-icon no-text" href="https://www.nationalenquirer.com/photos/natalie-wood-death-christopher-walken/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			<section>Share</section>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_O5ALegvs&posts_ids=239429', function( data ) {
			var comCount = data.messages_count['239429'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count">'+comCount+'</li>');
		});
		jQuery('.share-email-count, .to-comments').live('click', function(){
			jQuery('body,html').animate({scrollTop: jQuery('#commentSection').offset().top - 150 }, 1500);
			return false;
		});
	</script>

					</section>
				<div class="below-article" id="article-bottom-part">

								<div class="widget_am_taboola_main_widget" style="clear:both;">
				<div id="taboola-below-article-thumbnails"></div>
				<div id="taboola-below-article-text-links"></div>
			</div>
		
					
					<div class="clear">
											</div>
					<div class="tags"> <a href="https://www.nationalenquirer.com/tag/natalie-wood/" rel="tag">Natalie Wood</a></div>					<h4 class="comments-title">Comments</h4>
					<a name="comments" id="commentSection"></a>
					<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_26uV0TWa"
     data-post-id="239429"
     data-post-url="https://www.nationalenquirer.com/?p=239429"
></div>
				</div>
			</article>
		<div id="sidebar-right"><div id="sidebar_interior_for_banners"><div id="gpt_ads-8" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container adonis-marker"></div>
		</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><p><img src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2016/01/NEQ-subs-block.png?resize=300%2C181&#038;ssl=1" alt="Subscribe to Enquirer" usemap="#en" width="300" height="181" data-recalc-dims="1" /></p>
<map name="en">
<area alt="Subscribe" coords="5,158,64,175" shape="rect" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&amp;cds_page_id=202106" target="_blank" />
<area alt="Give a Gift" coords="73,158,135,175" shape="rect" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NEQ&amp;cds_page_id=130166" target="_blank" />
<area alt="Renew" coords="144,158,185,175" shape="rect" href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" target="_blank" />
<area alt="Customer Service" coords="194,158,295,175" shape="rect" href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" target="_blank" />
<area alt="Subscribe" coords="4,3,293,138" shape="rect" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&amp;cds_page_id=202106" target="_blank" />
 </map>
</div>
		</div><div id="gpt_ads-9" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container adonis-marker"></div>
		</div>
		<div id="radar_zoninator_zoneposts_widget-19" class="widget widget-zone-posts">			<div class="zone_layout_widget featured-photos">
								<div class="first_photo ggnoads">
					<a href="https://www.nationalenquirer.com/photos/check-out-the-hottest-celebrities-this-week-march18/">
						<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="300" height="194" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2018/03/adam-sandler-oscar-night.jpg?resize=300%2C194&#038;ssl=1" data-thumbnail="false" class="attachment-300x194 size-300x194 wp-post-image" alt="Check Out The Hottest Celebrities This Week thumbnail"><span class='gallery-icon'><span class='image-count'>11</span></span></div></div></div>						<h4>Hot Photos</h4>
													<h3>Check Out The Hottest Celebrities This Week</h3>
											</a>
				</div>
			</div>
			</div>
		<div id="gpt_ads-10" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container adonis-marker"></div>
		</div></div></div>		<input type="hidden" name="lastpos" value="1" id="lastpos" />
	</div>

</div><!-- End of #content-wrapper -->

<div id="above_footer_section" class="centered-elements">
	<div id="gpt_ads-15" class="widget widget-gpt">		<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container "></div>
		</div><div id="gpt_ads-16" class="widget widget-gpt">		<div id="dfp-tag-horizontal-position-2" class="dfp-slot dfp-container adonis-marker"></div>
		</div></div>

<footer id="super-footer">

		<div id="footer_bottom">
			<div class="centered-elements">
				<div class="site-info">
					<span>&copy; 2018 National Enquirer, LLC</span>
					<span id="powered-by">Powered by <a href="http://boylesoftware.com/" rel="generator nofollow" class="powered-by-wpcom" target="_blank">BS</a></span>
					<span class="footer-promo-links">
						<a href="http://www.americanmediainc.com/brands/national-enquirer">Advertisers</a><a href="http://www.americanmediainc.com/privacy-policy">Privacy Policy</a><a href="http://www.americanmediainc.com/terms-and-conditions">Terms of Use</a>
					</span>
				</div>
			</div>
		</div>
</footer>

		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="76bdeb7f67">

			<script>
		jQuery(document).ready(function ($) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script> 	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s1JLEktLtHPzU8pzUkt1i_IyC_Jz4NSAA.js?20180301"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/bcvBDYAgDEDRhcSGiQxgIxhom7aGuL0M4OHf3o8wxbhrMExaakC6GiHcBpnZzTVJ8FcwVUznFv915ol6FB7ChOS29kc7rPbR6AM.js?20180301"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"https:\/\/www.nationalenquirer.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?20180301"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/www.nationalenquirer.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/jY7RDoMwCEV_aLTb_qg2qCjSWqqNf7-aaBazJdsbF87N4WFL1MAJFF3yPaB0JGgHtcO8YNoMSUtCGdWnwHy725WidRNEXiqpdSToHHNln3tNmfxomBozkfzGD0txWwwkWf9rCRZo9Vy9ecF5P4fC4F0KiyLvwZzhgzz0vQfN9e_tqr9CKyk1jF-R3OOELw.js?20180301"></script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9EvL9BNzU1KTdHLzcwDAA.js?20180301"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s1JLEktLtHPzU8pzUkt1i_OSCxKTUlMSakEMzPz0gE.js?20180301"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script>
		  var adonis = adonis || {};
		  adonis.scriptResources = ["acdn.adnxs.com/prebid/"];
		  adonis.transport = 'https://www.aduoso.com/http';
		  adonis.conditionalAdRendering = true;
		</script><script>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</script><script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e7a264f4ad","applicationID":"57262490","transactionName":"YV0AbUJYX0VRWkxRWFgXI1pEUF5YH0pRVlBaXQ==","queueTime":0,"applicationTime":578,"atts":"TRoDGwpCTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 75/117 queries in 0.108 seconds using memcached
Object Caching 3087/3531 objects using memcached
Content Delivery Network via cdn-neq0.heartyhosting.com

 Served from: www.nationalenquirer.com @ 2018-03-05 14:45:45 by W3 Total Cache backend 172.31.54.188 -->