<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/hY_RCsIwDEV_aF1U9Hsk60LNlrW16Rz9e7eJaEHwLedyLtxcoGfN0EmwoxHuEqYCmotQO7FvzjBRz0hCE_lcQRQslIyQQ1t-yUs037wrB3hwBJxMlNmx1_Vk41CEUjmB1Sow-w79lDzdX9vqaFAIixiLKcxKskH7hv9mvq3zmiMMlCPaEa7sLWiwjGIkuKAVbF88AQ.css?4e186deccc6e1ba6d99786b89ca4dd91
" media="none" onload='if(media!="all")media="all"' />
<link rel="stylesheet" type="text/css" href="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1k8uLoaxAQ.css?4e186deccc6e1ba6d99786b89ca4dd91
" media="none" onload='if(media!="all")media="all"' />

	<style>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</style>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, user-scalable=0">
<!-- favicon -->
	<link rel="apple-touch-icon" sizes="57x57" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/manifest.json">
	<link rel="mask-icon" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

	
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="3a50bf71-e2e9-4034-a078-dbcba7fda162"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
    <script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );

			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
            function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }
		}
    </script>
    <!-- OneTrust Cookies Consent Notice end -->

	
	<title>Queen Thinks Andy is Dandy!</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.nationalenquirer.com/xmlrpc.php"/>
	<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>    <script>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</script>

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kONM_PqGX8Za53dFcExSTIIPZxxN_S4QtvDlONzzdA0" />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"off","evergreen":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","nodeId":292785,"contentType":"article","nodeCategory":["Celebrity"],"nodeTags":["Prince Andrew","Prince Charles","Prince William","Queen Elizabeth"],"contentUpdatedDate":"2022\/04\/17","contentPublishDate":"2022\/04\/18","pageTitle":"Queen Thinks Andy is Dandy!","sponsorshipName":"","comments":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Grieving Queen Elizabeth ripped the royal family apart by giving accused rapist Prince Andrew a key role at a special church service despite the objections of future kings Prince Charles and Prince William, palace sources say." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Queen Thinks Andy is Dandy!" />
	<meta property="og:description" content="Grieving Queen Elizabeth ripped the royal family apart by giving accused rapist Prince Andrew a key role at a special church service despite the objections of future kings Prince Charles and Prince William, palace sources say." />
	<meta property="og:url" content="https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/" />
	<meta property="og:site_name" content="National Enquirer" />
	<meta property="article:publisher" content="https://www.facebook.com/TheNationalEnquirer/" />
	<meta property="article:published_time" content="2022-04-18T16:00:35+00:00" />
	<meta property="article:modified_time" content="2022-04-17T20:19:27+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Queen Thinks Andy is Dandy!" />
	<meta name="twitter:description" content="Grieving Queen Elizabeth ripped the royal family apart by giving accused rapist Prince Andrew a key role at a special church service despite the objections of future kings Prince Charles and Prince William, palace sources say." />
	<meta name="twitter:image" content="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2022/04/Royals.jpg?resize=1200%2C630&amp;ssl=1" />
	<meta name="twitter:creator" content="@NatEnquirer" />
	<meta name="twitter:site" content="@NatEnquirer" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nationalenquirer.com/#website","url":"https://www.nationalenquirer.com/","name":"National Enquirer","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.nationalenquirer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/#primaryimage","inLanguage":"en-US","url":"https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2022/04/Royals.jpg?fit=1552%2C1346&ssl=1","width":1552,"height":1346,"caption":"Royals"},{"@type":"WebPage","@id":"https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/#webpage","url":"https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/","name":"Queen Thinks Andy is Dandy!","isPartOf":{"@id":"https://www.nationalenquirer.com/#website"},"primaryImageOfPage":{"@id":"https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/#primaryimage"},"datePublished":"2022-04-18T16:00:35+00:00","dateModified":"2022-04-17T20:19:27+00:00","author":{"@id":"https://www.nationalenquirer.com/#/schema/person/07f3c23cd78ff37c6d50249941d3e17f"},"description":"Grieving Queen Elizabeth ripped the royal family apart by giving accused rapist Prince Andrew a key role at a special church service despite the objections of future kings Prince Charles and Prince William, palace sources say.","breadcrumb":{"@id":"https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nationalenquirer.com/","url":"https://www.nationalenquirer.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/","url":"https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/","name":"Queen Thinks Andy is Dandy!"}}]},{"@type":"Person","@id":"https://www.nationalenquirer.com/#/schema/person/07f3c23cd78ff37c6d50249941d3e17f","name":"National ENQUIRER Staff","image":{"@type":"ImageObject","@id":"https://www.nationalenquirer.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/04f082eec183205c28a957949c1a0389?s=96&d=identicon&r=g","caption":"National ENQUIRER Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.leaderInline = 1;
		window.adsK = 0;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '4216/mob.neq' : '4216/ami.neq';
		var pageID = '292785';
		var keyword = 'post';
		var cType = 'Post';
		var adUnitPath = '/' + siteToken;
		var adUnitZone = 'celebrity';
		if ( adUnitZone != '' ) {
			adUnitPath += '/' + adUnitZone;
		}


		window.gptNetwork = siteToken + '/';

		if(cType === 'GalleryPost' && gptAdsWindowWidth() >= 768 && gptAdsWindowWidth() <= 1023) {
			cType = 'GalleryVerticalList';
		}
		if((cType === 'GalleryVerticalList' || cType === 'GalleryPost') && inMobileViewPort) {
			cType = 'gallery';
		}
		//Depends on tealium dataLayer
		if ( typeof dataLayer !== 'undefined' ) {
			var spons = dataLayer[0].sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								ami_gpt.refreshSlot( slot_id );
							}, window.adsRefresh.time );
							window.dataLayer = window.dataLayer || [];
							dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							ami_gpt.refreshSlot( slot_id )
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-neq0.heartyhosting.com'>
<meta name="news_keywords" content="Queen Elizabeth Prince Andrew Prince Charles Prince William Prince Philip Prince Harry" /><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nationalenquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='global-styles-inline-css' type='text/css'>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</style>






<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUzc1ML0osSdXLzcwDAA.js?4e186deccc6e1ba6d99786b89ca4dd91
"></script>
<link rel="https://api.w.org/" href="https://www.nationalenquirer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nationalenquirer.com/wp-json/wp/v2/posts/292785" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nationalenquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nationalenquirer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p5AgLp-1eal' />
<link rel="alternate" type="application/json+oembed" href="https://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationalenquirer.com%2Fcelebrity%2Fqueen-thinks-andy-is-dandy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationalenquirer.com%2Fcelebrity%2Fqueen-thinks-andy-is-dandy%2F&#038;format=xml" />
		<script type="text/plain" class="optanon-category-C0004">
			!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

		</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nationalenquirer.com\/celebrity\/queen-thinks-andy-is-dandy\/"},"headline":"Queen Thinks Andy is Dandy!","datePublished":"2022-04-18T12:00:35-04:00","dateModified":"2022-04-17T16:19:27-04:00","author":{"@type":"Person","name":"National ENQUIRER Staff"},"publisher":{"@type":"Organization","name":"National Enquirer","url":"https:\/\/www.nationalenquirer.com\/","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/neq-logo.png?ssl=1","width":"500","height":"84"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/TheNationalEnquirer\/","https:\/\/twitter.com\/NatEnquirer","https:\/\/www.americanmediainc.com\/brands\/national-enquirer"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2022\/04\/Royals.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"Grieving Queen Elizabeth ripped the royal family apart by giving accused rapist Prince Andrew a key role at a special church service despite the objections of future kings Prince Charles and Prince William, palace sources say.","alternativeHeadline":"Queen Thinks Andy is Dandy!"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.nationalenquirer.com\/celebrity","name":"Celebrity"}}]}</script>
		<meta property="og:updated_time" content="2022-04-17T20:19:27+00:00" />
<meta property="og:image" content="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2022/04/Royals.jpg?resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2022/04/Royals.jpg?resize=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise( ( resolve, reject ) => {
			amzn_check( resolve, 100, 50 );
			setTimeout( resolve, 5000 );
		} );

		function amzn_check( resolve, interval, retriesLeft ) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function() {
						amzn_check( resolve, interval, retriesLeft );
					}, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<script type="text/javascript">var ajaxurl = "https://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script>			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-58D3QV7");</script>		<!-- End Google Tag Manager -->
			<style type="text/css" id="wp-custom-css">/*
	CSS Migrated from Jetpack:
*/
/* Raise fs gallery z-index to fix gallery overlapping by Advinteo ads */
@media only screen and (min-width: 768px) {
	.gallery-fullscreen .fs-gallery_wrapper {
	z-index: 999999;
	}
}

/* Fix subtitle line-height for hero items; Added 16.04.18, should be removed after the next release */
.hero .subtitle h2 {
	line-height: .9;
}

/* Fixes for hero title on HP */
@media only screen and (max-width: 1023px) and (min-width: 768px) {
	.hero .text-block strong.promo-title {
		font-size: 52px;
    line-height: 1;
    max-height: 150px;
    overflow: hidden;
	}
}
@media only screen and (min-width: 1024px) {
	.hero .text-block strong.promo-title {
	  font-size: 62px;
    max-height: 245px;
    overflow: hidden;
	}
}

/* Fix for overflowing huge images inside content 
 * Added 26.09.2019, should be removed after the next release
 * */
.entry div[id*='attachment_'] {
	max-width: 100%;
}</style>
	<!-- Show OT cookie settings btn for California/Europe -->
    </head>

<body class="post-template-default single single-post postid-292785 single-format-standard no-js solr-infinite-scroll ">
<script type="text/javascript">
	document.body.className = document.body.className.replace('no-js','js');
</script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58D3QV7" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
			<div id="dfp-tag-wallpaper" class="dfp-slot dfp-oop"></div><div id="dfp-tag-interstitial" class="dfp-slot dfp-oop"></div><div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-oop"></div>
<!--googleoff: index-->
<header id="main-header">
    <!-- OneTrust Cookies Settings mobile button start -->
        <!-- OneTrust Cookies Settings mobile button end -->

	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-102602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102602"><a title="National Enquirer | Hottest Celebrity Gossip &#038; Entertainment News" href="https://www.nationalenquirer.com/">Home</a></li>
<li id="menu-item-102603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102603"><a title="Celebrity News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-102605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102605"><a title="Celebrity Gossip &#038; Rumors | National Enquirer" href="https://www.nationalenquirer.com/category/gossip/">Gossip</a></li>
<li id="menu-item-102606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102606"><a title="Celebrity True Crime News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/true-crime/">True Crime</a></li>
<li id="menu-item-102607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102607"><a title="Celebrity Eyewitness News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/eyewitness/">Eyewitness</a></li>
<li id="menu-item-102608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102608"><a title="Celebrity Crime Investigation News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/crime-investigation/">Crime Investigation</a></li>
<li id="menu-item-102609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102609"><a title="Celebrity Photos: Fashion, Leaked &#038; Hot | National Enquirer" href="https://www.nationalenquirer.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-106718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106718"><a href="http://www.nationalenquirerclassifieds.com/">Classifieds</a></li>
<li id="menu-item-155439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155439"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&#038;cds_page_id=202106">Subscribe</a></li>
<li id="menu-item-166915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166915"><a href="https://a360media.cloud.buysub.com/">Subscriber Services</a></li>
<li id="menu-item-286862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286862"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-286490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286490"><a href="https://www.nationalenquirer.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-257772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257772"><a href="https://www.nationalenquirer.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-286520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286520"><a href="https://www.nationalenquirer.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-286519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286519"><a href="https://www.nationalenquirer.com/terms-conditions/">Terms And Conditions</a></li>
<li class="cookies-settings__mobile"><a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a></li></ul></nav>

	<div id="mobile-phantom">
		<div id="brand">
			<div id="menu-trigger" class="menu-trigger">
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div id="logo" title="National Enquirer">
				<div>					<a href="https://www.nationalenquirer.com"><span class="screen-reader-only">NEQ logo</span><img src="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/nationalenquirer-logo.svg" alt="National Enquirer" width="210" height="35"></a>
				</div>			</div>
			<nav id="nav-pane" class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-107126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107126 has-tags"><a href="https://www.nationalenquirer.com/category/royal-gossip/" data-tagitem="999"  data-postitems="" >Royal Scandals</a></li>
<li id="menu-item-107127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107127 has-tags"><a href="https://www.nationalenquirer.com/tag/oj-simpson/" data-tagitem="547"  data-postitems="" >O.J. Simpson</a></li>
</ul></nav>			<div id="tools">
				<ul>
					<li class="mobile-tips show-mobile">
						<span class="tips asprite asp-env"><span class="screen-reader-only">GOT A TIP?</span></span>
					</li>
					<li class="search-modal">
						<span class="asprite asp-srch"><span class="screen-reader-only">Search</span></span>
					</li>
                    <li class="cookies-dropdown__wrapper desktop-only">
                        <span class="cookies-dropdown__trigger">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 42 42" class="cookies-dropdown__icon"><g data-name="Layer 2"><path d="M21 0a21 21 0 1021 21c0-.66 0-1.31-.09-1.8a1 1 0 00-1.53-.76 3.44 3.44 0 01-1.88.56 3.49 3.49 0 01-3.25-2.21 1 1 0 00-1.4-.51 6 6 0 01-8.13-8.13 1 1 0 00.06-.82 1 1 0 00-.57-.58A3.49 3.49 0 0123 3.5a3.44 3.44 0 01.56-1.88 1 1 0 00.05-1 1 1 0 00-.81-.53C22.27 0 21.65 0 21 0zm-3.5 11a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM11 16a3 3 0 11-3 3 3 3 0 013-3zm9.5 4a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM13 27a2 2 0 11-2 2 2 2 0 012-2zm13.5 1a2.5 2.5 0 11-2.5 2.5 2.5 2.5 0 012.5-2.5z" data-name="Layer 1"/></g></svg>
                        </span>
                        <ul class="cookies-dropdown__list">
                            <li class="cookies-dropdown__item">
                                <a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <!-- OneTrust Cookies Settings button start -->
								<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                        </ul>
                    </li>
					<li class="soc-link"><a rel="me" class="icon-fb asprite asp-fb" href="https://www.facebook.com/TheNationalEnquirer/" title="Facebook"><span class="screen-reader-only">Follow NEQ on Facebook</span></a></li><li class="soc-link"><a rel="me" class=" icon-twitter asprite asp-twit" href="https://twitter.com/NatEnquirer" title="Twitter"><span class="screen-reader-only">Follow NEQ on Twitter</span></a></li>					<li class="tips desktop-tips hide-mobile"><a href="#">GOT A TIP?</a></li>
				</ul>

				<div class="search-popup">
					<div class="close-search asprite asp-srch"><span class="screen-reader-only">Close search popup button</span></div>
					<form role="search" method="get" class="searchform" action="https://www.nationalenquirer.com/search/">
    <div id="search_form">
		<label for="searchform-input" class="screen-reader-only">Search bar input, Start Typing To Search...</label>
        <input type="text" value="" name="search" id="searchform-input" class="search-term" autofocus placeholder="Start Typing To Search..." />
        <input type="submit" id="searchsubmit" value="GO" rel="nofollow" />
    </div>
</form>				</div>
			</div>
			<!-- Subscribe Desktop link -->
			<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" rel="nofollow" target="_blank" class="subscribe-desktop">Subscribe</a>
			<!-- /End Subscribe Desktop link -->
		</div>

		<div id="hidden-elements">
			<div id="email_tips" class="hidden">
				<div class="centered-elements">
					<div class="close png-radar_x"></div>
					<div class="arrow"></div>
					<form id="email_us_tip">
						<input type="hidden" name="action" value="radar_tip_form">
							<div class="sender-info">
								<div class="field-container"><label for="scoop-form-name">Name</label><input type="text" name="name" value="" required="required" id="scoop-form-name"></div>
								<div class="field-container"><label for="scoop-form-email">Email</label><input type="email" name="email" value="" required="required" id="scoop-form-email"></div>
								<div class="field-container"><label for="scoop-form-phone">Phone</label><input type="text" name="phone" value="" required="required" id="scoop-form-phone"></div>
							</div>
							<div class="sender-msg">
								<label for="scoop-form-message">Type here Your Tip</label>
								<textarea name="tip" required="required" id="scoop-form-message"></textarea>
								<button type="submit"class="hide-mobile">send</button>
							</div>
							<div class="check-container">
								<label for="subscribe_daily_juice" class="screen-reader-only">Checkbox, please sign me up to receive daily breaking news</label>
								<input id="subscribe_daily_juice" type="checkbox" name="option3" value="signup" checked> Yes, please sign me up to receive daily breaking news <a href="http://www.americanmediainc.com/privacy-policy" target="_blank" class="header-privacy block-link">Privacy Policy</a>
								<button type="submit" class="show-mobile">send</button>
							</div>
						</div>
					</form>
					<form method="post" action="#" id="postup-add-subscriber-form-checkbox" class="postup-add-subscriber-form daily-juice-form" style="display: none !important;">
						<div class="postup-add-subscriber-errors" id="postup-add-subscriber-errors"></div>
						<input type="hidden" name="postup_nonce" value="7f723fb76a"/>
						<input type="hidden" name="action" value="add_subscriber"/>

						<div class="bg-input">
							<label for="postup_email" class="screen-reader-only">Enter your email address to subscribe for Free breaking news updates</label>
							<input type="text" name="email" id="postup_email" value="" placeholder="enter your email address"/>
							<input type="submit" value="Submit">
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</header>
<!--googleon: index-->

<div id="content-wrapper">
			<div id="leaderboard_wrap">
			<div id="leaderboard-holder" class="height-auto sticky_banner">
				<div id="leaderboard"><div id="gpt_ads-2" class="widget widget-gpt">		<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container"></div>
		</div><div id="gpt_ads-3" class="widget widget-gpt">		<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container"></div>
		</div></div>
			</div>
		</div>
	



	<div class="post-container">

									<article id="post-292785" class="post post-292785 type-post status-publish format-standard has-post-thumbnail category-celebrity tag-prince-andrew tag-prince-charles tag-prince-william tag-queen-elizabeth">
				<section id="article-top-part">
										<header class="entry-header">
												<h1 class="entry-title">Queen Thinks Andy is Dandy!</h1>
																		<div class="entry-meta">
							<div class='author-date'><span class='avatar'><img alt='' src='https://secure.gravatar.com/avatar/04f082eec183205c28a957949c1a0389?s=64&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/04f082eec183205c28a957949c1a0389?s=128&#038;d=identicon&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/></span><div class='author-details'>
		                                    <span class='by no-border'>By <a href="https://www.nationalenquirer.com/author/nestaff/" title="Posts by National ENQUIRER Staff" rel="author">National ENQUIRER Staff</a></span>
                                        
                                </div>
                                <div class="posted-date"><time content="2022-04-18T12:00:35-04:00">Apr 18, 2022 @ 12:00PM</time></div> <div class="modified-date"><time content="2022-04-18T12:00:35-04:00">Apr 18, 2022 @ 12:00PM</time></div>
                                </div>						</div>
					</header>

					<div class="radar-media-box">
						<figure><div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img width="540" height="400" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2022/04/Royals.jpg?crop=0px%2C0px%2C1552px%2C1150px&#038;resize=540%2C400&#038;ssl=1" data-thumbnail="false" class="attachment-540x400 size-540x400 wp-post-image" alt="Royals"></div></div></div><div class="absolute-credit"><div class='photo_credit'>Richard Pohle/AP/Shutterstock</div></div></figure>					</div>

					<div class="entry" id="ami-post-content">
						<p>Grieving <strong>Queen Elizabeth</strong> ripped the royal family apart by giving accused rapist <strong>Prince Andrew</strong> a key role at a special church service despite the objections of future kings <strong>Prince Charles</strong> and <strong>Prince William</strong>, palace sources say.</p>
<p>The 95-year-old monarch insisted on taking the arm of the disgraced Duke of York at the memorial service for her late husband, <strong>Prince Philip</strong>, at Westminster Abbey, shocking Britain by sending a clear signal she still embraces her bad boy son.</p><div id="dfp-tag-yieldmo" class="dfp-slot dfp-container dfp-tag-yieldmo " data-position="yieldmo"></div><div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div>
<p>“I’m told Charles and William wanted Andrew to stay away — like troublemakers <strong>Prince Harry</strong> and Meghan,” says a high-level palace courtier.</p>
<p>“They tried to convince Her Majesty Andrew’s presence would taint Philip’s memory and shine the spotlight on the scandals that got her favorite son exiled from royal life.”</p>
<p>“But she refused to listen and decreed not only would Andrew attend his father’s memorial, he would be right at her side! The decision threw the royals into chaos!”</p>
<p>“The only person who was happy was Andrew! He clearly saw it as an opportunity for revenge on his brother and nephew who he believes ruthlessly kicked him out of public life.”</p>
<p>The queen’s shocking public olive branch came just weeks after the playboy prince, nicknamed Randy Andy, paid off his rape accuser Virginia Roberts Giuffre, 38. Although he denied he had underage sex with Giuffre, he settled her civil lawsuit in March in New York with a payment estimated at $16 million.</p>
<p>He was banished from royal life two years ago over his close ties to convicted pedophile billionaire Jeffrey Epstein, who died at 66 in a New York jail cell in 2019 while awaiting trial for sex trafficking. Andrew’s rape accuser was an Epstein sex slave.</p>
<p>At the March 29 memorial service, tensions ran high as the queen and Andrew, 62, joined 1,800 guests paying tribute to Philip, who died last April at 99.</p>
<p>“Andrew was ignored by his brothers, Charles and Edward, and his sister, Princess Anne,” says a witness.</p>
<p>“Her Majesty may insist Andrew has a place at family occasions, but there is clearly no love lost among the siblings —and no way back for royal black sheep. This will be the last formal public appearance of his life.”</p>
<p> </p>
<div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; margin:0 auto;"></div>											</div>


					
					
						<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-292785" class="share-twitter sd-button share-icon no-text" href="https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-292785" class="share-facebook sd-button share-icon no-text" href="https://www.nationalenquirer.com/celebrity/queen-thinks-andy-is-dandy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			<section>Share</section>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get( 'https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_O5ALegvs&posts_ids=292785', function( data ) {
			var comCount = data.messages_count['292785'];
			jQuery( '#ami-gigya-sharebar .share-end' ).before( '<li class="share-email-count">' + comCount + '</li>' );
		} );
		jQuery( '.share-email-count, .to-comments' ).on( 'click', function() {
			jQuery( 'body,html' ).animate( {scrollTop: jQuery( '#commentSection' ).offset().top - 150}, 1500 );
			return false;
		} );
	</script>

					</section>
				<div class="below-article" id="article-bottom-part">

					<div id="zergnet-widget-75496"></div>

					
					<div class="clear">
											</div>
					<div class="tags"> <a href="https://www.nationalenquirer.com/tag/prince-andrew/" rel="tag">Prince Andrew</a> <a href="https://www.nationalenquirer.com/tag/prince-charles/" rel="tag">Prince Charles</a> <a href="https://www.nationalenquirer.com/tag/prince-william/" rel="tag">Prince William</a> <a href="https://www.nationalenquirer.com/tag/queen-elizabeth/" rel="tag">Queen Elizabeth</a></div>					<h4 class="comments-title">Comments</h4>
					<div name="comments" id="commentSection"></div>
					<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_26uV0TWa"
     data-post-id="292785"
     data-post-url="https://www.nationalenquirer.com/?p=292785"
     data-article-tags="Prince Andrew, Prince Charles, Prince William, Queen Elizabeth, Celebrity"
	>
</div>
				</div>
			</article>
		<div id="sidebar-right"><div id="sidebar_interior_for_banners"><div id="gpt_ads-8" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container"></div>
		</div>
		<div id="radar_zoninator_zoneposts_widget-19" class="widget widget-zone-posts">			<div class="zone_layout_widget featured-photos">
								<div class="first_photo ggnoads">
					<a href="https://www.nationalenquirer.com/photos/hot-photos-feb-2020/">
						<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="300" height="194" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/Hot-pics-feb-2020-jlo-shakira-n.jpg?resize=300%2C194&#038;ssl=1" data-thumbnail="false" class="attachment-300x194 size-300x194 wp-post-image" alt="Shakira and Jennifer Lopez perform during halftime of the National Football League&#039;s Super Bowl LIV at Hard Rock Stadium in Miami Gardens, Florida"><span class='gallery-icon'><span class='image-count'>15</span></span></div></div></div>						<h2>Hot Photos</h2>
													<h3>Here’s Who We Spotted Out And About In The Last 24 Hours...</h3>
											</a>
				</div>
			</div>
			</div>
		<div id="gpt_ads-9" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container"></div>
		</div><div id="postup-subscribe-id-2" class="widget Postup_Subscribe"><span class="widget-title"></span>	<div class="daily-juice">

		<h2>Free breaking news updates</h2>
		<h3>National Enquirer Daily</h3>
		<div class="success hidden">Thank you for subscribing!</div>
		<form method="post" action="#" id="postup-add-subscriber-form" class="postup-add-subscriber-form daily-juice-form">
			<div class="postup-add-subscriber-errors" id="postup-add-subscriber-errors"></div>
			<input type="hidden" name="postup_nonce" value="7f723fb76a"/>
			<input type="hidden" name="action" value="add_subscriber"/>

			<div class="bg-input">
				<label for="postup_email" class="screen-reader-only">Enter your email address to subscribe for Free breaking news updates</label>
				<input type="text" name="email" id="postup_email" value="" placeholder="enter your email address"/>
				<input type="submit" value="Submit">
			</div>
		</form>
	</div>
			<script type="text/javascript">
			(function ($) {
				"use strict";
				$(function () {

					/**
					 * Process the for submit event.
					 *
					 * @return {void}
					 */
					var processSubmit = function( $form ) {
						var user_input = $form.serialize();

						$.post(
							ajaxurl,
							user_input,
							function(data) {
								data = jQuery.parseJSON(data);
								if( data.error == true ) {
									$(".postup-add-subscriber-errors").html(data.message);
								} else {
									$($form).html('');
									$($form).parent().find(".success").show();
								}
							}
						);
					};

					// when a user clicks subscribe
					$(".postup-add-subscriber-form").submit( function( e ){
						var $form = $(this);

						e.preventDefault();
						processSubmit( $form );

					});

				});
			}(jQuery));
		</script>

		</div><div id="gpt_ads-10" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container"></div>
		</div>
		
			<div id="radar_zoninator_zoneposts_widget-11" class="widget widget-zone-posts">			<div class='zone-most-popular'>
				<span class="widget-title">Most Popular</span>				<div class="zone_layout_widget most-popular">
					<ul class="most-popular">
													<li>
								<a href="https://www.nationalenquirer.com/celebrity/fight-back-against-crooks-and-win/">
									<div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img width="127" height="71" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/03/Bolo-HEADER.jpg?resize=127%2C71&#038;ssl=1" data-thumbnail="false" class="attachment-127x71 size-127x71 wp-post-image" alt="BOLO Safety header"></div></div></div>									<h4>FIGHT BACK AGAINST CROOKS — AND WIN</h4>
								</a>
							</li>
													<li>
								<a href="https://www.nationalenquirer.com/celebrity/cashing-in-prince-harry-meghan-markle-offered-job-as-faces-of-tax-reduction-in-u-s/">
									<div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img width="127" height="71" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/01/Cashing-In-Prince-Harry-Meghan-Markle-Offered-Job-As-Faces-Of-‘Tax-Reduction’-In-U.S.-pp.jpg?resize=127%2C71&#038;ssl=1" data-thumbnail="false" class="attachment-127x71 size-127x71 wp-post-image" alt="Cashing In? Prince Harry &amp; Meghan Markle Offered Job As Faces Of ‘Tax Reduction’ In U.S."></div></div></div>									<h4>Harry &amp; Meghan Offered Job As Faces Of ‘Tax Reduction’</h4>
								</a>
							</li>
													<li>
								<a href="https://www.nationalenquirer.com/celebrity/jessica-biel-orders-justin-timberlake-marriage-therapy/">
									<div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img width="127" height="71" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/Jessica-Biel-Orders-Justin-Timberlake-Marriage-Therapy-pp.jpg?resize=127%2C71&#038;ssl=1" data-thumbnail="false" class="attachment-127x71 size-127x71 wp-post-image" alt="Jessica Biel Orders Justin Timberlake To Marriage Therapy!"></div></div></div>									<h4>Jessica Biel Orders Justin Timberlake To Therapy</h4>
								</a>
							</li>
													<li>
								<a href="https://www.nationalenquirer.com/photos/scary-photos-spark-new-fears-for-friends-star-matthew-perry/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="127" height="71" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/11/Scary-Photos-Spark-New-Fears-For-Friends-Star-Matthew-Perry-pp.jpg?resize=127%2C71&#038;ssl=1" data-thumbnail="false" class="attachment-127x71 size-127x71 wp-post-image" alt="INset of Matthew Perry, Matthew Perry Standing and Smoking"></div></div></div>									<h4>Scary Pics Spark New Fears For Matthew Perry!</h4>
								</a>
							</li>
													<li>
								<a href="https://www.nationalenquirer.com/photos/ben-affleck-jen-garner-street-fight-partying-family-photo/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="127" height="71" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/Ben-Affleck-Jen-Garner-Street-Fight-Partying-Family-Photo-pp.jpg?resize=127%2C71&#038;ssl=1" data-thumbnail="false" class="attachment-127x71 size-127x71 wp-post-image" alt="Jennifer Garner Wearng Yellow Tan Sweater With Striped Shirt, Ben AFfleck Wearing Gray Blazer And Blue Shirt"></div></div></div>									<h4>Ben Affleck and Jen Garner’s Street Fight!</h4>
								</a>
							</li>
													<li>
								<a href="https://www.nationalenquirer.com/celebrity-scandals/heather-locklear-popping-pills-friends-fear-rehab/">
									<div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img width="127" height="71" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/heather-locklear-popping-pills-friends-fear-rehab-pp.jpg?resize=127%2C71&#038;ssl=1" data-thumbnail="false" class="attachment-127x71 size-127x71 wp-post-image" alt="Heather Locklear Caught Popping Pills"></div></div></div>									<h4>Heather Locklear Caught Popping Pills!</h4>
								</a>
							</li>
													<li>
								<a href="https://www.nationalenquirer.com/photos/duchess-kate-middleton-orders-prince-andrew-stay-away-from-kids/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="127" height="71" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/09/Duchess-Kate-Middleton-Orders-Prince-Andrew-Stay-Away-From-Kids-pp.jpg?resize=127%2C71&#038;ssl=1" data-thumbnail="false" class="attachment-127x71 size-127x71 wp-post-image" alt="Prince Andrew Wearing Dark Suit, Light Blue Shirt And Red Pattern Tie, Duchess Kate Middleton Wearing Navy And White Pattern Blouse, Inset Prince George, Princess Charlotte"></div></div></div>									<h4>Duchess Kate To Prince Andrew: Stay Away From My Kids</h4>
								</a>
							</li>
													<li>
								<a href="https://www.nationalenquirer.com/celebrity/angelina-jolie-breaks-deal-kids-spend-holidays-brad-pitt/">
									<div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img width="127" height="71" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/Angelina-Jolie-Breaks-Deal-Kids-Spend-Holidays-Brad-Pitt-pp.jpg?resize=127%2C71&#038;ssl=1" data-thumbnail="false" class="attachment-127x71 size-127x71 wp-post-image" alt="Brad Pitt Wearing Camel Color Hat Dark Blazer, Angelina Jolie Wearing Siver and Gold dress, Inset Shiloh Joli-Pitt"></div></div></div>									<h4>Brad and Angie&#039;s Holiday Smackdown!</h4>
								</a>
							</li>
													<li>
								<a href="https://www.nationalenquirer.com/royal-gossip/kate-middleton-prince-william-expecting-twins-queen-elizabeth-ii/">
									<div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img width="127" height="71" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/12/Kate-Middleton-Prince-William-expecting-twins-Queen-Elizabeth-pp.jpg?resize=127%2C71&#038;ssl=1" data-thumbnail="false" class="attachment-127x71 size-127x71 wp-post-image" alt="Smiling Prince William and Duchess Catherine (Kate Middleton), Inset Queen Elizabeth II"></div></div></div>									<h4>Royal Joy! Kate’s Expecting Twins!</h4>
								</a>
							</li>
													<li>
								<a href="https://www.nationalenquirer.com/celebrity/katherine-jackson-facing-final-days/">
									<div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img width="127" height="71" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2019/10/Katherine-Jackson-Facing-Final-Days-pp.jpg?resize=127%2C71&#038;ssl=1" data-thumbnail="false" class="attachment-127x71 size-127x71 wp-post-image" alt="Katherine Jackson Sitting In Wheelchair Inset Michael Jackson Coffin"></div></div></div>									<h4>Katherine Jackson Facing Final Days</h4>
								</a>
							</li>
																	</ul>
				</div>
			</div>
			</div>
		</div></div>		<input type="hidden" name="lastpos" value="1" id="lastpos" />
	</div>

</div><!-- End of #content-wrapper -->

<div id="above_footer_section" class="centered-elements">
	<div id="gpt_ads-15" class="widget widget-gpt">		<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container"></div>
		</div><div id="gpt_ads-16" class="widget widget-gpt">		<div id="dfp-tag-horizontal-position-2" class="dfp-slot dfp-container"></div>
		</div></div>

<footer id="super-footer">

		<div id="footer_bottom">
			<div class="centered-elements">
				<div class="site-info">
					<p class="footer-disclaimer">National ENQUIRER has affiliate partnerships so we may receive compensation for some links to products and services.</p>
                    <div class="footer-menu-copyright">
                        <div class="ami-group-copyright">Part of the A360 Media Entertainment Group.</div>
                        <div class="copyright-tag-block">
                            <span>&copy; 2022 National Enquirer, LLC</span>
                            <span id="powered-by">Powered by <a href="http://boylesoftware.com/" rel="generator nofollow" class="powered-by-wpcom" target="_blank">BS</a></span>
                            <span class="footer-promo-links">
                            <a href="/privacy-policy/">Privacy Policy</a>
                                <!-- OneTrust Cookies Settings button start -->
			                    <a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
                                <!-- OneTrust Cookies Settings button end -->
                                <a href="/accessibility-statement/">Accessibility Statement</a><a href="/terms-conditions/">Terms of Use</a>
                                <a href="https://www.nationalenquirer.com/wp-content/uploads/2019/06/2019_NEQ_Media_Kit.pdf" target="_blank">Media Kit</a>
                            </span>
                            <div class="tag-registered-logo">
                                <img src="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/svg/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
                                <img src="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/svg/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
                            </div>
                        </div>
                    </div>
				</div>
			</div>
		</div>
</footer>
	<script>
		jQuery(document).ready(function ($) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script> 	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/jYtBDoMwDAQ_1MTQD1UhDXSDcVycgPg9HNo7pxmNdnvKqWqIM70gkYYGfpN-Si3yg18gj442KIXFKbcJYpfCTYE5rceTspEx4uwZw715_rZL_R4OLZBq916SdjfaP50.js?4e186deccc6e1ba6d99786b89ca4dd91
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/dcrBDkAwDADQH9J1v7Q1FaWMdoi_lx1chONLXsRDVkwzLLzh6FhOBUpWdmdtCA-6-JrjtrNdYSDwKjRdYZblLx3ikpU_y8rWM1VwsqKak7V1Aw.js?4e186deccc6e1ba6d99786b89ca4dd91
"></script>
<script type='text/javascript' id='custom-script-js-extra'>
/* <![CDATA[ */
var obj = {"home_url":"https:\/\/www.nationalenquirer.com\/"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVzUst1M8q1i_JSM1NBQA.js?4e186deccc6e1ba6d99786b89ca4dd91
"></script>
<script type='text/javascript' id='newsletter-sign-up-js-extra'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.nationalenquirer.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.nationalenquirer.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/RYpBEoAgDMQ-JJQvcahOFbaVooy_Vw-Ot2SSRKcY5RqsHIvAH5QAHl64d260Ov02pe8G728a-TIVdI_QueXKQ9sWq-AG.js?4e186deccc6e1ba6d99786b89ca4dd91
"></script>
<script type='text/javascript' id='infinite-scroll-js-extra'>
/* <![CDATA[ */
var infiniteScrollObj = {"rest_endpoint":"https:\/\/www.nationalenquirer.com\/wp-json\/ami\/v1\/"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVzUst1M8q1i_ILy4p1s1JrKrMyU9MAQA.js?4e186deccc6e1ba6d99786b89ca4dd91
"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?4e186deccc6e1ba6d99786b89ca4dd91
"></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 56/89 queries in 0.099 seconds using memcached
Object Caching 2590/3147 objects using memcached
Content Delivery Network via cdn-neq0.heartyhosting.com

 Served from: www.nationalenquirer.com @ 2022-04-18 12:55:13 by W3 Total Cache backend 172.31.36.220 -->