<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/hY9dDsIwDIMvtCyAxHlQVqKRLf2h6UC9PWyApj7x5s-yo_iMV7GCg0Y3g8qQKVe0UpV7L6E74EMSkoekyyjB3lJgJFXO9YTOGgO2nu2lwPfPrdaaDONTwVGOi7Gu0P_gf7Lc2HN3xIlLIjfjRYJDi05IQeMYrYFtxR5eP_7qFw.css?af6d373dff01534af0947c74c4de2d41
" media="all" />


	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, user-scalable=0">
<!-- favicon -->
	<link rel="apple-touch-icon" sizes="57x57" href="/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/images/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/images/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/images/favicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/images/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/manifest.json">
	<link rel="mask-icon" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

	
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="3a50bf71-e2e9-4034-a078-dbcba7fda162"></script>
    <script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );

			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
    </script>
    <!-- OneTrust Cookies Consent Notice end -->

	
	<title>JFK Jr.’s Would-Be Kidnapper Griselda Blanco Was ‘Feared’ Female Killer</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.nationalenquirer.com/xmlrpc.php"/>
	<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>    <script>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</script>

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kONM_PqGX8Za53dFcExSTIIPZxxN_S4QtvDlONzzdA0" />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","evergreen":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","yappa":"on","nodeId":290730,"contentType":"article","nodeCategory":["True Crime"],"nodeTags":["John F. Kennedy Jr."],"contentUpdatedDate":"2020\/02\/26","contentPublishDate":"2020\/02\/26","pageTitle":"JFK Jr.\u2019s Would-Be Kidnapper Griselda Blanco Was \u2018the Most Feared\u2019 Female Killer in History","sponsorshipName":"","comments":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The &#039;Fatal Voyage&#039; podcast looks at Griselda Blanco, the woman who may have been behind a kidnapping plot against John F. Kennedy Jr. before his death."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.nationalenquirer.com/true-crime/jfk-jr-s-would-be-kidnapper-griselda-blanco-was-feared-female-killer/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nationalenquirer.com/#website","url":"https://www.nationalenquirer.com/","name":"National Enquirer","potentialAction":{"@type":"SearchAction","target":"https://www.nationalenquirer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.nationalenquirer.com/true-crime/jfk-jr-s-would-be-kidnapper-griselda-blanco-was-feared-female-killer/#primaryimage","url":"https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr-Tangled-Web-Griselda-Blanco-Godmother-of-Cocaine-neq.jpg?fit=1024%2C672&ssl=1","width":1024,"height":672,"caption":"JFK Jr. Got Caught in the Tangled Web for Griselda Blanco, the Godmother of Cocaine"},{"@type":"WebPage","@id":"https://www.nationalenquirer.com/true-crime/jfk-jr-s-would-be-kidnapper-griselda-blanco-was-feared-female-killer/#webpage","url":"https://www.nationalenquirer.com/true-crime/jfk-jr-s-would-be-kidnapper-griselda-blanco-was-feared-female-killer/","inLanguage":"en-US","name":"JFK Jr.\u2019s Would-Be Kidnapper Griselda Blanco Was \u2018Feared\u2019 Female Killer","isPartOf":{"@id":"https://www.nationalenquirer.com/#website"},"primaryImageOfPage":{"@id":"https://www.nationalenquirer.com/true-crime/jfk-jr-s-would-be-kidnapper-griselda-blanco-was-feared-female-killer/#primaryimage"},"datePublished":"2020-02-26T21:29:41+00:00","dateModified":"2020-02-26T21:29:41+00:00","author":{"@id":"https://www.nationalenquirer.com/#/schema/person/07f3c23cd78ff37c6d50249941d3e17f"},"description":"The 'Fatal Voyage' podcast looks at Griselda Blanco, the woman who may have been behind a kidnapping plot against John F. Kennedy Jr. before his death."},{"@type":["Person"],"@id":"https://www.nationalenquirer.com/#/schema/person/07f3c23cd78ff37c6d50249941d3e17f","name":"National ENQUIRER Staff","image":{"@type":"ImageObject","@id":"https://www.nationalenquirer.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=96&d=identicon&r=g","caption":"National ENQUIRER Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<script>window.pb_host = "nationalenquirer"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.nationalenquirer/pb_2020_01_10_12_42_36.js" async="true"></script>
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.leaderInline = 1;
		window.adsK = 0;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '4216/mob.neq' : '4216/ami.neq';
		var pageID = '290730';
		var keyword = 'post';
		var cType = 'Post';
		var adUnitPath = '/' + siteToken;
		var adUnitZone = 'true-crime';
		if ( adUnitZone != '' ) {
			adUnitPath += '/' + adUnitZone;
		}


		window.gptNetwork = siteToken + '/';

		if(cType === 'GalleryPost' && gptAdsWindowWidth() >= 768 && gptAdsWindowWidth() <= 1023) {
			cType = 'GalleryVerticalList';
		}
		if((cType === 'GalleryVerticalList' || cType === 'GalleryPost') && inMobileViewPort) {
			cType = 'gallery';
		}
		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								ami_gpt.refreshSlot( slot_id );
							}, window.adsRefresh.time );
							window.dataLayer = window.dataLayer || [];
							dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							ami_gpt.refreshSlot( slot_id )
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-neq0.heartyhosting.com'>
<meta name="news_keywords" content="John F. Kennedy Jr." />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nationalenquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js?af6d373dff01534af0947c74c4de2d41
"></script>
<link rel='https://api.w.org/' href='https://www.nationalenquirer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nationalenquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nationalenquirer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5AgLp-1dDc' />
<link rel="alternate" type="application/json+oembed" href="https://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationalenquirer.com%2Ftrue-crime%2Fjfk-jr-s-would-be-kidnapper-griselda-blanco-was-feared-female-killer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationalenquirer.com%2Ftrue-crime%2Fjfk-jr-s-would-be-kidnapper-griselda-blanco-was-feared-female-killer%2F&#038;format=xml" />

<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="JFK Jr.’s Would-Be Kidnapper Griselda Blanco Was ‘the Most Feared’ Female Killer in History" />
<meta property="og:url" content="https://www.nationalenquirer.com/true-crime/jfk-jr-s-would-be-kidnapper-griselda-blanco-was-feared-female-killer/" />
<meta property="og:description" content="What a tangled web she wove. Episode 8 of the “Fatal Voyage: The Death of JFK Jr.” podcast takes a closer look at the woman who may have been behind a kidnapping plot against John F. Kennedy Jr. in..." />
<meta property="article:published_time" content="2020-02-26T21:29:41+00:00" />
<meta property="article:modified_time" content="2020-02-26T21:29:41+00:00" />
<meta property="article:author" content="https://www.nationalenquirer.com/author/nestaff/" />
<meta property="og:site_name" content="National Enquirer" />
<meta property="og:image" content="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr-Tangled-Web-Griselda-Blanco-Godmother-of-Cocaine-neq.jpg?fit=1024%2C672&amp;ssl=1" />
<meta property="fb:app_id" content="953902771314199" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="JFK Jr.’s Would-Be Kidnapper Griselda Blanco Was ‘the Most Feared’ Female Killer in History" />
<meta name="twitter:description" content="What a tangled web she wove. Episode 8 of the “Fatal Voyage: The Death of JFK Jr.” podcast takes a closer look at the woman who may have been behind a kidnapping plot against John F. Kennedy Jr. in th..." />
<meta name="twitter:image" content="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr-Tangled-Web-Griselda-Blanco-Godmother-of-Cocaine-neq.jpg?fit=1024%2C672&amp;ssl=1" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nationalenquirer.com\/true-crime\/jfk-jr-s-would-be-kidnapper-griselda-blanco-was-feared-female-killer\/"},"headline":"JFK Jr.\u2019s Would-Be Kidnapper Griselda Blanco Was \u2018the Most Feared\u2019 Female Killer in History","datePublished":"2020-02-26T16:29:41-05:00","dateModified":"2020-02-26T16:29:41-05:00","author":{"@type":"Person","name":"National ENQUIRER Staff"},"publisher":{"@type":"Organization","name":"National Enquirer","url":"https:\/\/www.nationalenquirer.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/neq-logo.png?ssl=1","width":"500","height":"84"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/TheNationalEnquirer\/","https:\/\/twitter.com\/NatEnquirer","https:\/\/www.americanmediainc.com\/brands\/national-enquirer"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2020\/02\/JFK-Jr-Tangled-Web-Griselda-Blanco-Godmother-of-Cocaine-neq.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"The 'Fatal Voyage' podcast looks at Griselda Blanco, the woman who may have been behind a kidnapping plot against John F. Kennedy Jr. before his death.","alternativeHeadline":"JFK Jr.\u2019s Would-Be Kidnapper Griselda Blanco Was \u2018Feared\u2019 Female Killer"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.nationalenquirer.com\/true-crime","name":"True Crime"}}]}</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
	<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><script type="text/javascript">var ajaxurl = "https://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script>			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-58D3QV7");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				

/*
	CSS Migrated from Jetpack:
*/
/* Raise fs gallery z-index to fix gallery overlapping by Advinteo ads */
@media only screen and (min-width: 768px) {
	.gallery-fullscreen .fs-gallery_wrapper {
	z-index: 999999;
	}
}

/* Fix subtitle line-height for hero items; Added 16.04.18, should be removed after the next release */
.hero .subtitle h2 {
	line-height: .9;
}

/* Fixes for hero title on HP */
@media only screen and (max-width: 1023px) and (min-width: 768px) {
	.hero .text-block strong.promo-title {
		font-size: 52px;
    line-height: 1;
    max-height: 150px;
    overflow: hidden;
	}
}
@media only screen and (min-width: 1024px) {
	.hero .text-block strong.promo-title {
	  font-size: 62px;
    max-height: 245px;
    overflow: hidden;
	}
}

/* Fix for overflowing huge images inside content 
 * Added 26.09.2019, should be removed after the next release
 * */
.entry div[id*='attachment_'] {
	max-width: 100%;
}			</style>
		
	<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'normal',
				'theme' : 'light'
			});
		};
	</script>
</head>

<body class="post-template-default single single-post postid-290730 single-format-standard no-js solr-infinite-scroll desktop ">
<script type="text/javascript">
	document.body.className = document.body.className.replace('no-js','js');
</script>
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58D3QV7" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
			<div id="dfp-tag-wallpaper" class="dfp-slot dfp-oop"></div><div id="dfp-tag-interstitial" class="dfp-slot dfp-oop"></div><div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-oop"></div>
<!--googleoff: index-->
<header id="main-header">
    <!-- OneTrust Cookies Settings mobile button start -->
        <!-- OneTrust Cookies Settings mobile button end -->

	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-102602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102602"><a title="National Enquirer | Hottest Celebrity Gossip &#038; Entertainment News" href="https://www.nationalenquirer.com/">Home</a></li>
<li id="menu-item-102603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102603"><a title="Celebrity News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-102605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102605"><a title="Celebrity Gossip &#038; Rumors | National Enquirer" href="https://www.nationalenquirer.com/category/gossip/">Gossip</a></li>
<li id="menu-item-102606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102606"><a title="Celebrity True Crime News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/true-crime/">True Crime</a></li>
<li id="menu-item-102607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102607"><a title="Celebrity Eyewitness News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/eyewitness/">Eyewitness</a></li>
<li id="menu-item-102608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102608"><a title="Celebrity Crime Investigation News, Gossip, Photos &#038; Videos | National Enquirer" href="https://www.nationalenquirer.com/category/crime-investigation/">Crime Investigation</a></li>
<li id="menu-item-102609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102609"><a title="Celebrity Photos: Fashion, Leaked &#038; Hot | National Enquirer" href="https://www.nationalenquirer.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-106718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106718"><a href="http://www.nationalenquirerclassifieds.com/">Classifieds</a></li>
<li id="menu-item-155439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155439"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&#038;cds_page_id=202106">Subscribe</a></li>
<li id="menu-item-166915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166915"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
<li id="menu-item-286862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286862"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-286490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286490"><a href="https://www.nationalenquirer.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-257772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257772"><a href="https://www.nationalenquirer.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-286520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286520"><a href="https://www.nationalenquirer.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-286519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286519"><a href="https://www.nationalenquirer.com/terms-conditions/">Terms And Conditions</a></li>
<li class="cookies-settings__mobile"><a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a></li></ul></nav>

	<div id="mobile-phantom">
		<div id="brand">
			<div id="menu-trigger" class="menu-trigger">
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div id="logo" title="National Enquirer">
				<div>					<a href="https://www.nationalenquirer.com"><span class="screen-reader-only">NEQ logo</span><img src="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/nationalenquirer-logo.svg" alt="National Enquirer" width="210" height="35"></a>
				</div>			</div>
			<nav id="nav-pane" class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-107126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107126 has-tags"><a href="https://www.nationalenquirer.com/category/royal-gossip/" data-tagitem="999"  data-postitems="" >Royal Scandals</a></li>
<li id="menu-item-107127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107127 has-tags"><a href="https://www.nationalenquirer.com/tag/oj-simpson/" data-tagitem="547"  data-postitems="" >O.J. Simpson</a></li>
</ul></nav>			<div id="tools">
				<ul>
					<li class="mobile-tips show-mobile">
						<span class="tips asprite asp-env"><span class="screen-reader-only">GOT A TIP?</span></span>
					</li>
					<li class="search-modal">
						<span class="asprite asp-srch"><span class="screen-reader-only">Search</span></span>
					</li>
                    <li class="cookies-dropdown__wrapper desktop-only">
                        <span class="cookies-dropdown__trigger">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 42 42" class="cookies-dropdown__icon"><g data-name="Layer 2"><path d="M21 0a21 21 0 1021 21c0-.66 0-1.31-.09-1.8a1 1 0 00-1.53-.76 3.44 3.44 0 01-1.88.56 3.49 3.49 0 01-3.25-2.21 1 1 0 00-1.4-.51 6 6 0 01-8.13-8.13 1 1 0 00.06-.82 1 1 0 00-.57-.58A3.49 3.49 0 0123 3.5a3.44 3.44 0 01.56-1.88 1 1 0 00.05-1 1 1 0 00-.81-.53C22.27 0 21.65 0 21 0zm-3.5 11a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM11 16a3 3 0 11-3 3 3 3 0 013-3zm9.5 4a1.5 1.5 0 11-1.5 1.5 1.5 1.5 0 011.5-1.5zM13 27a2 2 0 11-2 2 2 2 0 012-2zm13.5 1a2.5 2.5 0 11-2.5 2.5 2.5 2.5 0 012.5-2.5z" data-name="Layer 1"/></g></svg>
                        </span>
                        <ul class="cookies-dropdown__list">
                            <li class="cookies-dropdown__item">
                                <a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
                            </li>
                            <li class="cookies-dropdown__item">
                                <!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
                                <!-- OneTrust Cookies Settings button end -->
                            </li>
                        </ul>
                    </li>
					<li class="soc-link"><a rel="me" class="icon-fb asprite asp-fb" href="https://www.facebook.com/TheNationalEnquirer/" title="Facebook"><span class="screen-reader-only">Follow NEQ on Facebook</span></a></li><li class="soc-link"><a rel="me" class=" icon-twitter asprite asp-twit" href="https://twitter.com/NatEnquirer" title="Twitter"><span class="screen-reader-only">Follow NEQ on Twitter</span></a></li>					<li class="tips desktop-tips hide-mobile"><a href="#">GOT A TIP?</a></li>
				</ul>

				<div class="search-popup">
					<div class="close-search asprite asp-srch"><span class="screen-reader-only">Close search popup button</span></div>
					<form role="search" method="get" class="searchform" action="https://www.nationalenquirer.com/search/">
    <div id="search_form">
		<label for="searchform-input" class="screen-reader-only">Search bar input, Start Typing To Search...</label>
        <input type="text" value="" name="search" id="searchform-input" class="search-term" autofocus placeholder="Start Typing To Search..." />
        <input type="submit" id="searchsubmit" value="GO" rel="nofollow" />
    </div>
</form>				</div>
			</div>
			<!-- Subscribe Desktop link -->
			<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" rel="nofollow" target="_blank" class="subscribe-desktop">Subscribe</a>
			<!-- /End Subscribe Desktop link -->
		</div>

		<div id="hidden-elements">
			<div id="email_tips" class="hidden">
				<div class="centered-elements">
					<div class="close png-radar_x"></div>
					<div class="arrow"></div>
					<form id="email_us_tip">
						<input type="hidden" name="action" value="radar_tip_form">
							<div class="sender-info">
								<div class="field-container"><label for="scoop-form-name">Name</label><input type="text" name="name" value="" required="required" id="scoop-form-name"></div>
								<div class="field-container"><label for="scoop-form-email">Email</label><input type="email" name="email" value="" required="required" id="scoop-form-email"></div>
								<div class="field-container"><label for="scoop-form-phone">Phone</label><input type="text" name="phone" value="" required="required" id="scoop-form-phone"></div>
							</div>
							<div class="sender-msg">
								<label for="scoop-form-message">Type here Your Tip</label>
								<textarea name="tip" required="required" id="scoop-form-message"></textarea>
								<div id="captcha_div"></div>
								<button type="submit"class="hide-mobile">send</button>
							</div>
							<div class="check-container">
								<label for="subscribe_daily_juice" class="screen-reader-only">Checkbox, please sign me up to receive daily breaking news</label>
								<input id="subscribe_daily_juice" type="checkbox" name="option3" value="signup" checked> Yes, please sign me up to receive daily breaking news <a href="http://www.americanmediainc.com/privacy-policy" target="_blank" class="header-privacy block-link">Privacy Policy</a>
								<button type="submit" class="show-mobile">send</button>
							</div>
						</div>
					</form>
					<form method="post" action="#" id="postup-add-subscriber-form-checkbox" class="postup-add-subscriber-form daily-juice-form" style="display: none !important;">
						<div class="postup-add-subscriber-errors" id="postup-add-subscriber-errors"></div>
						<input type="hidden" name="postup_nonce" value="e071641587"/>
						<input type="hidden" name="action" value="add_subscriber"/>

						<div class="bg-input">
							<label for="postup_email" class="screen-reader-only">Enter your email address to subscribe for Free breaking news updates</label>
							<input type="text" name="email" id="postup_email" value="" placeholder="enter your email address"/>
							<input type="submit" value="Submit">
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</header>
<!--googleon: index-->

<div id="content-wrapper">
			<div id="leaderboard_wrap">
			<div id="leaderboard-holder" class="height-auto sticky_banner">
				<div id="leaderboard"><div id="gpt_ads-2" class="widget widget-gpt">		<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container adonis-marker"></div>
		</div><div id="gpt_ads-3" class="widget widget-gpt">		<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container "></div>
		</div></div>
			</div>
		</div>
	



	<div class="post-container">

									<article id="post-290730" class="post post-290730 type-post status-publish format-standard has-post-thumbnail category-true-crime tag-john-f-kennedy-jr">
				<section id="article-top-part">
										<header class="entry-header">
												<h1 class="entry-title">JFK Jr.’s Would-Be Kidnapper Griselda Blanco Was ‘the Most Feared’ Female Killer in History</h1>
														<span class="record-trigger"></span>
								<div class="entry-meta">
							<div class='author-date'><span class='avatar'><img alt='' src='https://secure.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=64&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=128&#038;d=identicon&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><div class='author-details'>
		                                    <span class='by no-border'>By <a href="https://www.nationalenquirer.com/author/nestaff/" title="Posts by National ENQUIRER Staff" rel="author">National ENQUIRER Staff</a></span>
                                        
                                </div>
                                <div class="posted-date"><time content="2020-02-26T16:29:41-05:00">Feb 26, 2020 @ 16:29PM</time></div> <div class="modified-date"><time content="2020-02-26T16:29:41-05:00">Feb 26, 2020 @ 16:29PM</time></div>
                                </div>						</div>
					</header>

					<div class="radar-media-box">
						<figure><div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img width="540" height="400" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr-Tangled-Web-Griselda-Blanco-Godmother-of-Cocaine-neq.jpg?resize=540%2C400&#038;ssl=1" data-thumbnail="false" class="attachment-540x400 size-540x400 wp-post-image" alt="JFK Jr. Got Caught in the Tangled Web for Griselda Blanco, the Godmother of Cocaine"></div></div></div><div class="absolute-credit"><div class='photo_credit'>Orange Co Sheriff; MEGA</div></div></figure>					</div>

					<div class="entry" id="ami-post-content">
						
<p><iframe width="100%" height="200" frameborder="0" scrolling="no" data-src="https://playlist.megaphone.fm?e=END3063430156" class="optanon-category-C0002-C0003-C0004-C0005"></iframe></p>
<p>What a tangled web she wove. Episode 8 of the “<a href="https://www.nationalenquirer.com/celebrity/jfk-jr-s-mysterious-death-explored-in-new-fatal-voyage-podcast/">Fatal Voyage: The Death of JFK Jr.</a>” podcast takes a closer look at the woman who may have been behind a kidnapping plot against <a href="https://nationalenquirer.com/tag/john-f-kennedy-jr/">John F. Kennedy Jr.</a> in the years just before his 1999 death. Former homicide detective and podcast host <strong>Colin McLaren</strong> and investigative journalist <strong>James Robertson</strong> learn more about <strong>Griselda Blanco</strong>, a.k.a. the “godmother of cocaine,” and what she might have wanted with one of America’s most famous figures.</p>
<div id="dfp-tag-yieldmo" class="dfp-slot dfp-container dfp-tag-yieldmo " data-position="yieldmo"></div>
<div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div>
<p>Robertson describes Blanco as “murderous” and “bloodthirsty,” noting, “I think she had hits out on the likes of [notorious drug lords] El Chapo and Escobar. She was that level.” He reveals that Blanco’s lifetime of crime began at just 11 years old when she kidnapped a boy from a wealthy neighborhood near her hometown in Medellín, Columbia, and shot him in the head when the ransom she demanded was not paid. “She was a monster,” Robertson says.</p>
<p>“You could say she’s the most successful self-made woman in history,” reporter<strong> Andy Tillett</strong> explains on the podcast. “But she’s also almost certainly the most feared, ruthless female killer in history too.”</p>
<div id="attachment_290720" style="width: 876px" class="wp-caption alignnone">
<a href="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset.jpg?ssl=1"><img aria-describedby="caption-attachment-290720" class="size-full wp-image-290720" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset.jpg?resize=640%2C739&#038;ssl=1" alt="JFK Jr. Got Caught in the Tangled Web for Griselda Blanco, the Godmother of Cocaine inset" width="640" height="739" srcset="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset.jpg?w=866&amp;ssl=1 866w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset.jpg?resize=260%2C300&amp;ssl=1 260w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset.jpg?resize=130%2C150&amp;ssl=1 130w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset.jpg?resize=768%2C887&amp;ssl=1 768w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset.jpg?resize=533%2C615&amp;ssl=1 533w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset.jpg?resize=294%2C340&amp;ssl=1 294w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset.jpg?resize=100%2C115&amp;ssl=1 100w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"></a><p id="caption-attachment-290720" class="wp-caption-text">AP/Shutterstock</p>
</div>
<p>Blanco was married several times before her alleged involvement in a <a href="https://www.nationalenquirer.com/celebrity/jfk-jr-s-lifestyle-may-have-made-him-vulnerable-to-a-kidnapping-plot/">kidnapping scheme against JFK Jr.</a> Her first husband was <strong>Carlos Trujillo</strong>, whom she met when she was 13 and married not long after. She supposedly had him killed because of a “business dispute” about 10 years later. Then, she married a man named <strong>Alberto Bravo</strong>. Together, the couple took their cocaine business to New York. Before long, they were making millions of dollars every month from their criminal enterprises.</p>
<p>But in April 1975, a joint investigation by the NYPD and the DEA called Operation Banshee investigated Blanco’s business and she and 30 of her associates were indicted on federal drug conspiracy charges. However, when the charges came down, Griselda and Bravo had disappeared. Blanco shot and killed her husband in Colombia, possibly due to missing profits from their cartel. She then moved back to the United States and started her cocaine empire in Miami.</p>
<p>“Our estimates are she was responsible for anywhere from 50 or 100 homicide murders throughout the world, primarily in South Florida,” former Miami homicide cop and chief of police at the West Miami police department <strong>Nelson Andreu</strong> explains. He says she built “a billion-dollar empire” in the 1980s before a raid was conducted on one of her hideouts in Irvine, California, in 1985. DEA agents arrested her for and imprisoned her on drug charges and she was sentenced to over a decade in jail, during which time she had a relationship with <strong>Charles Cosby</strong> — the man Andreu named as an informant for the FBI in the kidnapping plot against JFK Jr. in episode 7 of the podcast.</p>
<div id="attachment_290721" style="width: 668px" class="wp-caption alignnone">
<a href="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-2-jfk-jr.jpg?ssl=1"><img aria-describedby="caption-attachment-290721" class="size-full wp-image-290721" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-2-jfk-jr.jpg?resize=640%2C995&#038;ssl=1" alt="JFK Jr. Got Caught in the Tangled Web for Griselda Blanco, the Godmother of Cocaine inset" width="640" height="995" srcset="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-2-jfk-jr.jpg?w=658&amp;ssl=1 658w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-2-jfk-jr.jpg?resize=193%2C300&amp;ssl=1 193w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-2-jfk-jr.jpg?resize=96%2C150&amp;ssl=1 96w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-2-jfk-jr.jpg?resize=396%2C615&amp;ssl=1 396w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-2-jfk-jr.jpg?resize=219%2C340&amp;ssl=1 219w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-2-jfk-jr.jpg?resize=100%2C155&amp;ssl=1 100w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"></a><p id="caption-attachment-290721" class="wp-caption-text">Marty Lederhandler/AP/Shutterstock</p>
</div>
<p>Blanco planned for Cosby to have someone “kidnap somebody very prominent,” Andreu explains. “And hold that person ransom in exchange for her release and return to Colombia … but it never materialized.” At some point, it seems JFK Jr. became the target of this plan.</p>
<p>Detective Andreu was the main investigator for the JFK Jr. kidnapping investigation, and he said in the previous podcast installment, “They were trying to figure out what was the best way to be able to get their hands on JFK Jr.”</p>
<p>Reporter <strong>Leon Wagner</strong>, who spent years covering the Kennedy family, said of JFK Jr. in the previous episode, “The FBI at one point uncovered a plot to kidnap him and demand millions in ransom, and it was deadly serious.” McLaren and Robertson looked at documents and found a possible connection to a South American drug cartel and a whistleblower who offered to “rat out a drug cartel operation operating out of Colombia” and “inform the FBI of a kidnapping plot.” That man was Cosby.</p>
<p>But why would JFK Jr. make a good target for the ransom plot? “John Jr. had no real serious security around him,” McLaren reminds listeners. He suggests the security JFK Jr. <em>did</em> have at the end of his life may have been “rotten,” and further investigation of what happened to Cosby may hold the answers they seek when it comes to the last few years of the publisher’s life.</p>
<p>McLaren revealed in episode 7 that the <a href="https://www.nationalenquirer.com/true-crime/jfk-jr-death-colombian-drug-lord-may-have-planned-a-kidnap/">plan fell through</a> because Blanco’s advisors thought kidnapping JFK Jr. would result in “a massive military response from Colombian armed forces” that could destroy their entire operation.</p>
<p>At some point, Cosby seemingly went from a man willing to do Blanco’s bidding to an informant for the FBI. Tillett questions if he may have turned on his lover out of “some kind of patriotic loyalty to the Kennedy name” or possibly out of self-preservation. “Kidnapping JFK Jr. would effectively mean starting a war with every law enforcement agency in America,” he says. “And what exactly would he get out of the deal?”</p>
<p>In July 1995, Blanco was indicted by the Miami-Dade State Attorney’s Office for three murders and Cosby was subpoenaed as a witness for the prosecution. He was set to testify in the trial when it all went wrong — a witness named <strong>Jorge Ayala Rivereta</strong> began a having romantic relationship over the phone with the prosecutor’s secretary and derailed the proceedings. The state attorney’s office had to enter into a plea negotiation in which Blanco pleaded guilty to the murders and was sentenced to serve only the time leftover in her federal sentence — she was given fifteen years in prison in her federal case, and ultimately got out in 2004.</p>
<div id="attachment_290722" style="width: 1034px" class="wp-caption alignnone">
<a href="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-3.jpg?ssl=1"><img aria-describedby="caption-attachment-290722" class="size-full wp-image-290722" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-3.jpg?resize=640%2C543&#038;ssl=1" alt="JFK Jr. Got Caught in the Tangled Web for Griselda Blanco, the Godmother of Cocaine inset" width="640" height="543" srcset="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-3.jpg?w=1024&amp;ssl=1 1024w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-3.jpg?resize=300%2C254&amp;ssl=1 300w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-3.jpg?resize=150%2C127&amp;ssl=1 150w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-3.jpg?resize=768%2C651&amp;ssl=1 768w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-3.jpg?resize=980%2C831&amp;ssl=1 980w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-3.jpg?resize=714%2C605&amp;ssl=1 714w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-3.jpg?resize=401%2C340&amp;ssl=1 401w, https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/JFK-Jr.-Got-Caught-in-the-Tangled-Web-for-Griselda-Blanco-the-Godmother-of-Cocaine-inset-3.jpg?resize=100%2C85&amp;ssl=1 100w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"></a><p id="caption-attachment-290722" class="wp-caption-text">Barrett/photolink/Mediapunch/Shutterstock</p>
</div>
<p>Blanco was deported to Medellin, Colombia, after her release from prison — five years post-JFK Jr.’s death. She went off the grid until she was shot to death during a drive-by execution in her home country in September 2012. As for the lover who betrayed her, no one knows what became of him.</p>
<p>“He seems to have disappeared off the face of the earth,” Andreu says. “He was always involved in drug activities. So, I suspect that he probably still is, if he’s still alive.”</p>
<p>Listeners can tune in for new episodes of “Fatal Voyage: The Death of JFK Jr.” every Wednesday to follow more of McLaren and Robertson’s investigation.</p>
<div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; margin:0 auto;"></div>
											</div>


					
					
						<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-290730" class="share-twitter sd-button share-icon no-text" href="https://www.nationalenquirer.com/true-crime/jfk-jr-s-would-be-kidnapper-griselda-blanco-was-feared-female-killer/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-290730" class="share-facebook sd-button share-icon no-text" href="https://www.nationalenquirer.com/true-crime/jfk-jr-s-would-be-kidnapper-griselda-blanco-was-feared-female-killer/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			<section>Share</section>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get( 'https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_O5ALegvs&posts_ids=290730', function( data ) {
			var comCount = data.messages_count['290730'];
			jQuery( '#ami-gigya-sharebar .share-end' ).before( '<li class="share-email-count">' + comCount + '</li>' );
		} );
		jQuery( '.share-email-count, .to-comments' ).live( 'click', function() {
			jQuery( 'body,html' ).animate( {scrollTop: jQuery( '#commentSection' ).offset().top - 150}, 1500 );
			return false;
		} );
	</script>

					</section>
				<div class="below-article" id="article-bottom-part">

					<div id="zergnet-widget-75496"></div>

					
					<div class="clear">
											</div>
					<div class="tags"> <a href="https://www.nationalenquirer.com/tag/john-f-kennedy-jr/" rel="tag">John F. Kennedy Jr.</a></div>					<h4 class="comments-title">Comments</h4>
					<div name="comments" id="commentSection"></div>
					<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_26uV0TWa"
     data-post-id="290730"
     data-post-url="https://www.nationalenquirer.com/?p=290730"
     data-article-tags="John F. Kennedy Jr., True Crime"
	>
</div>
				</div>
			</article>
		<div id="sidebar-right"><div id="sidebar_interior_for_banners"><div id="gpt_ads-8" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container adonis-marker"></div>
		</div>
		<div id="radar_zoninator_zoneposts_widget-19" class="widget widget-zone-posts">			<div class="zone_layout_widget featured-photos">
								<div class="first_photo ggnoads">
					<a href="https://www.nationalenquirer.com/photos/hot-photos-feb-2020/">
						<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="300" height="194" src="https://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2020/02/Hot-pics-feb-2020-jlo-shakira-n.jpg?resize=300%2C194&#038;ssl=1" data-thumbnail="false" class="attachment-300x194 size-300x194 wp-post-image" alt="Shakira and Jennifer Lopez perform during halftime of the National Football League&#039;s Super Bowl LIV at Hard Rock Stadium in Miami Gardens, Florida"><span class='gallery-icon'><span class='image-count'>15</span></span></div></div></div>						<h2>Hot Photos</h2>
													<h3>Here’s Who We Spotted Out And About In The Last 24 Hours...</h3>
											</a>
				</div>
			</div>
			</div>
		<div id="gpt_ads-9" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container adonis-marker"></div>
		</div><div id="postup-subscribe-id-2" class="widget Postup_Subscribe"><span class="widget-title"></span>	<div class="daily-juice">

		<h2>Free breaking news updates</h2>
		<h3>National Enquirer Daily</h3>
		<div class="success hidden">Thank you for subscribing!</div>
		<form method="post" action="#" id="postup-add-subscriber-form" class="postup-add-subscriber-form daily-juice-form">
			<div class="postup-add-subscriber-errors" id="postup-add-subscriber-errors"></div>
			<input type="hidden" name="postup_nonce" value="e071641587"/>
			<input type="hidden" name="action" value="add_subscriber"/>

			<div class="bg-input">
				<label for="postup_email" class="screen-reader-only">Enter your email address to subscribe for Free breaking news updates</label>
				<input type="text" name="email" id="postup_email" value="" placeholder="enter your email address"/>
				<input type="submit" value="Submit">
			</div>
		</form>
	</div>
			<script type="text/javascript">
			(function ($) {
				"use strict";
				$(function () {

					/**
					 * Process the for submit event.
					 *
					 * @return {void}
					 */
					var processSubmit = function( $form ) {
						var user_input = $form.serialize();

						$.post(
							ajaxurl,
							user_input,
							function(data) {
								data = jQuery.parseJSON(data);
								if( data.error == true ) {
									$(".postup-add-subscriber-errors").html(data.message);
								} else {
									$($form).html('');
									$($form).parent().find(".success").show();
								}
							}
						);
					};

					// when a user clicks subscribe
					$(".postup-add-subscriber-form").submit( function( e ){
						var $form = $(this);

						e.preventDefault();
						processSubmit( $form );

					});

				});
			}(jQuery));
		</script>

		</div><div id="gpt_ads-10" class="widget widget-gpt">		<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container adonis-marker"></div>
		</div></div></div>		<input type="hidden" name="lastpos" value="1" id="lastpos" />
	</div>

</div><!-- End of #content-wrapper -->

<div id="above_footer_section" class="centered-elements">
	<div id="gpt_ads-15" class="widget widget-gpt">		<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container "></div>
		</div><div id="gpt_ads-16" class="widget widget-gpt">		<div id="dfp-tag-horizontal-position-2" class="dfp-slot dfp-container adonis-marker"></div>
		</div></div>

<footer id="super-footer">

		<div id="footer_bottom">
			<div class="centered-elements">
				<div class="site-info">
					<p class="footer-disclaimer">National ENQUIRER has affiliate partnerships so we may receive compensation for some links to products and services.</p>
                    <div class="footer-menu-copyright">
                        <div class="ami-group-copyright">Part of the American Media Entertainment Group.</div>
                        <div class="copyright-tag-block">
                            <span>&copy; 2020 National Enquirer, LLC</span>
                            <span id="powered-by">Powered by <a href="http://boylesoftware.com/" rel="generator nofollow" class="powered-by-wpcom" target="_blank">BS</a></span>
                            <span class="footer-promo-links">
                            <a href="/privacy-policy/">Privacy Policy</a>
                                <!-- OneTrust Cookies Settings button start -->
			                    <a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
                                <!-- OneTrust Cookies Settings button end -->
                                <a href="/accessibility-statement/">Accessibility Statement</a><a href="/terms-conditions/">Terms of Use</a>
                                <a href="https://www.nationalenquirer.com/wp-content/uploads/2019/06/2019_NEQ_Media_Kit.pdf" target="_blank">Media Kit</a>
                            </span>
                            <div class="tag-registered-logo">
                                <img src="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/svg/logo-tag-registered.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
                                <img src="https://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/svg/logo-tag-registered-green.svg" alt="TAG Trustworthy Accountability Group" title="TAG Trustworthy Accountability Group">
                            </div>
                        </div>
                    </div>
				</div>
			</div>
		</div>
</footer>

		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="19c19f8749">

			<script>
		jQuery(document).ready(function ($) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script> 	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/dY1BCoUwDAUvZA2eSNIabLUmIYnIv_1XcOviMZsZ3gQbhWLZYW5cIJ-tL6BVQvjFeDQeJrjUpVtyQis1Ea-NCTaHLBIehprip4SVcPmys1xkc5FDhYnD7_y0Dveejz8.js?af6d373dff01534af0947c74c4de2d41
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"https:\/\/www.nationalenquirer.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?af6d373dff01534af0947c74c4de2d41
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"https:\/\/www.nationalenquirer.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtbPKixNLarUy8xLy8zLLEktTi7Kz8kBAA.js?af6d373dff01534af0947c74c4de2d41
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/jY5rDoMgEIQvVMD0RkBWXbs8ZEHC7YuJpjE1af_NzH6T2UFtGJV2IlKZ0HOXKCZNBKk91cKKCe1LEhrp0D-GX_iyli5l1S0G9Jn_a3moYuQz-vAe1v0cKgmrUygMtBt5mi_ymJ-t4Nz_btf5K7QhoyG4RSKkEWwWbFMgMjrdUnkGB28.js?af6d373dff01534af0947c74c4de2d41
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.nationalenquirer.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.nationalenquirer.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8HRP98gLd1Nyk1BS93Mw8AA.js?af6d373dff01534af0947c74c4de2d41
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?af6d373dff01534af0947c74c4de2d41
"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 23/69 queries in 0.026 seconds using memcached
Object Caching 2410/2683 objects using memcached
Content Delivery Network via cdn-neq0.heartyhosting.com

 Served from: www.nationalenquirer.com @ 2020-02-26 16:33:28 by W3 Total Cache backend 172.31.40.194 -->