<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/hU9JDoMwDPwQwbQfqkKwgqmzNE6K-H1ZGgmkSr3NjGaxO3hTBO1U5GLJywpJWc2MabmDkYugJC-M0nQ15PEFu3aVJoEwszI6hSLIG2kr-e_MIzpsbjBhjto8wYWhrKsw02AxC5DTFtXBLuv1BdHEeUxlP__wtVJ6MYn6c_GDvAGLHhOZsOZ-wpN_q_viDw.css?20170119" media="all" />

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, user-scalable=0">
<!-- favicon -->
	<link rel="apple-touch-icon" sizes="57x57" href="http://i1.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://i1.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://i0.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="http://i0.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="http://i0.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="http://i1.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="http://cdn-neq1.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/manifest.json">
	<link rel="mask-icon" href="http://cdn-neq1.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="http://cdn-neq1.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="http://i1.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="http://cdn-neq1.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
<!--  -->
	<title>Steve McQueen Mysterious Cause Of Death Revealed Documentary</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.nationalenquirer.com/xmlrpc.php"/>

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kONM_PqGX8Za53dFcExSTIIPZxxN_S4QtvDlONzzdA0" />

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="‘Autopsy: The Last Hours of Steve McQueen’ will attempt to uncover the truth and expose the star’s mysterious death through examining extensive medical records."/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Celebrity,"/>
<link rel="canonical" href="http://www.nationalenquirer.com/videos/steve-mcqueen-death-uncovering-truth-autopsy-the-last-hours-of-steve-mcqueen/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />

		<script>
		(function (window) {
		    /**
		     * Section 1 - Divs define
		     * =============================================================================
		     */
		    // Define page divIds
		    window.headertag = window.headertag || {};
			window.headertag.desktop_divIds = ["dfp-tag-horizontal-position-1","dfp-tag-horizontal-position-2","dfp-tag-rightrail-position-2","dfp-tag-rightrail-position-3","dfp-tag-wallpaper","dfp-tag-interstitial","dfp-tag-sharethrough"];
			window.headertag.mobile_divIds = ["dfp-tag-mobile_top","dfp-tag-mobile_bottom","dfp-tag-mobile_interstitial","dfp-tag-mobile_box"];

		    /**
		     * Section 2 - Headertag Safety Check
		     * =============================================================================
		     */
		    window.googletag = window.googletag || { cmd: [] };
		    window.googletag.cmd.push(function() {
		        if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
		            window.headertag = window.googletag;
		        }
		    });
		}(window));
		</script>
		
		<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XTC0qMdDMrjPWzivXzUgt1M0rKdZPz89Iy0wE.js?20170119"></script>
<script async type="text/javascript" src="http://js.indexww.com/ht/htw-ami-v2.js"></script>
	<script src="http://js.indexww.com/ht/bebop-library.js"></script>
<script type='text/javascript'>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</script><!-- {OpenX} -->
<script type="text/javascript">
 (function() {
  var useSSL = 'https:' == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') +
 '//ami-d.openx.net/w/1.0/jstag?nc=4216-nationalenquirer';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<meta name="news_keywords" content="steve mcqueen mysterious cause of death, steve mcqueen documentary, steve mcqueen autopsy" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.nationalenquirer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6cb8165b-0c36-4eab-9209-052ae6171bc9';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "National Enquirer";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "nationalenquirer.com";
oneSignal_options['subdomainName'] = "http://nationalenquirer.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0d123f70-12e5-49b1-a758-f1abcc853120";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'National Enquirer';
oneSignal_options['promptOptions']['showCredit'] = false;
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = 'ed1c24';
oneSignal_options['notifyButton']['colors']['pulse.color'] = 'ed1c24';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = 'ed1c24';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = 'ed1c24';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nationalenquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>








<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/BcGLDYAgDAXAhZSaOBFoUx8Bgv1o3N67neodrN_aIZqdU8dYNnowabYQDCPLaH5pUDV6cQp7sih2KAr_.js?20170119"></script>
<link rel='https://api.w.org/' href='http://www.nationalenquirer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nationalenquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nationalenquirer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://wp.me/p1-KT4' />
<link rel="alternate" type="application/json+oembed" href="http://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalenquirer.com%2Fvideos%2Fsteve-mcqueen-death-uncovering-truth-autopsy-the-last-hours-of-steve-mcqueen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalenquirer.com%2Fvideos%2Fsteve-mcqueen-death-uncovering-truth-autopsy-the-last-hours-of-steve-mcqueen%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-01-27 12:21:41" />
<meta name="sailthru.title" content="What Killed Steve McQueen? Inside The Legendary Actor’s Mysterious Death" />
<meta name="sailthru.description" content="&hellip; &lt;a href=&quot;http://www.nationalenquirer.com/videos/steve-mcqueen-death-uncovering-truth-autopsy-the-last-hours-of-steve-mcqueen/&quot; class=&quot;read_more&quot;&gt;READ&nbsp;ON&lt;/a&gt;" />
<meta name="sailthru.image.full" content="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/steve-mcqueen-death-uncovering-truth-conspiracy-theories-neq.jpg?resize=640%2C420" />
<meta name="sailthru.image.thumb" content="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/steve-mcqueen-death-uncovering-truth-conspiracy-theories-neq.jpg?fit=50%2C50" />
<!-- END Sailthru Horizon Meta Information -->

			<script>
				var doRefreshT = false;
			</script>
			
<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Killed Steve McQueen? Inside The Legendary Actor’s Mysterious Death" />
<meta property="og:url" content="http://www.nationalenquirer.com/videos/steve-mcqueen-death-uncovering-truth-autopsy-the-last-hours-of-steve-mcqueen/" />
<meta property="og:description" content="Steve McQueen died on November 7, 1980 at 50 years old in a hospital in Mexico, but did cancer really kill the legendary actor? Autopsy: The Last Hours of Steve McQueen will work to uncover the tru..." />
<meta property="article:published_time" content="2017-01-27T17:21:41+00:00" />
<meta property="article:modified_time" content="2017-01-27T17:21:41+00:00" />
<meta property="article:author" content="http://www.nationalenquirer.com/author/nestaff/" />
<meta property="og:site_name" content="National Enquirer" />
<meta property="og:image" content="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/steve-mcqueen-death-uncovering-truth-conspiracy-theories-neq.jpg?resize=640%2C420" />
<meta property="fb:app_id" content="953902771314199" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="What Killed Steve McQueen? Inside The Legendary Actor’s Mysterious Death" />
<meta name="twitter:description" content="Steve McQueen died on November 7, 1980 at 50 years old in a hospital in Mexico, but did cancer really kill the legendary actor? Autopsy: The Last Hours of Steve McQueen will work to uncover the truth ..." />
<meta name="twitter:image" content="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/steve-mcqueen-death-uncovering-truth-conspiracy-theories-neq.jpg?resize=640%2C420" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.nationalenquirer.com\/videos\/steve-mcqueen-death-uncovering-truth-autopsy-the-last-hours-of-steve-mcqueen\/"},"headline":"What Killed Steve McQueen? Inside The Legendary Actor\u2019s Mysterious Death","datePublished":"2017-01-27T12:21:41+00:00","dateModified":"2017-01-27T12:21:41+00:00","author":{"@type":"Person","name":"National ENQUIRER Staff"},"publisher":{"@type":"Organization","name":"National Enquirer","url":"http:\/\/www.nationalenquirer.com\/","logo":{"@type":"ImageObject","url":"http:\/\/i1.wp.com\/www.nationalenquirer.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/neq-logo.png","width":"500","height":"84"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/TheNationalEnquirer\/","https:\/\/twitter.com\/NatEnquirer","http:\/\/www.americanmediainc.com\/brands\/national-enquirer"]},"image":{"@type":"ImageObject","url":"http:\/\/i0.wp.com\/www.nationalenquirer.com\/wp-content\/uploads\/2017\/01\/steve-mcqueen-death-uncovering-truth-conspiracy-theories-neq.jpg?resize=500%2C281","width":"500","height":"281"},"description":"Steve McQueen died on November 7, 1980 at 50 years old in a hospital in Mexico, but did cancer really..."}</script>
		<script>var utag_data = {"canonical_url":"\/videos\/steve-mcqueen-death-uncovering-truth-autopsy-the-last-hours-of-steve-mcqueen\/","page_category":"post","sponsored":"off","instant_article":"on","vupulse":"on","wibbitz":"off","taboola":"on","swoop":"on","jwplayer_video":"on","aol_on_video":"off","youtube_video":"off","vimeo_video":"off","node_id":"180238","content_type":"video","node_category":["Celebrity"],"node_tags":[],"content_updated_date":"2017\/01\/27","content_publish_date":"2017\/01\/27","page_title":"What Killed Steve McQueen? Inside The Legendary Actor\u2019s Mysterious Death","sponsorship_name":"none"};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		console.log(utag_data);function tealiumOnLoad() { 
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			console.log("tealium onload");
			}window.addEventListener("load", tealiumOnLoad);</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><script type="text/javascript">var ajaxurl = "http://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var leaderboardTimeout = 5000;</script>
<style id="custom-css-css">.slick-gallery .ami-gallery-item a.fancy{width:100%}</style>

	<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'normal',
				'theme' : 'light'
			});
		};
	</script>
</head>

<body class="post-template-default single single-post postid-180238 single-format-video no-js desktop">
<script type="text/javascript">
	document.body.className = document.body.className.replace('no-js','js');
</script>
<div id="darkness"></div>
<div id="lightness"></div>
						<div id="dfp-tag-wallpaper" class="dfp-slot dfp-container dfp-oop dfp-tag-wallpaper " data-position="wallpaper"></div>
												<div id="dfp-tag-interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-interstitial " data-position="interstitial"></div>
												<div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-mobile_interstitial mobile" data-position="mobile_interstitial"></div>
						<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='//tags.tiqcdn.com/utag/ami/nationalenquirer/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

<header id="main-header">
	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-102602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102602"><a title="National Enquirer | Hottest Celebrity Gossip &#038; Entertainment News" href="http://www.nationalenquirer.com/">Home</a></li>
<li id="menu-item-102603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102603"><a title="Celebrity News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-102604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102604"><a title="Mike Walker, Celebrity Gossip Guru | National Enquirer" href="http://www.nationalenquirer.com/category/mike-walker/">Mike Walker</a></li>
<li id="menu-item-102605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102605"><a title="Celebrity Gossip &#038; Rumors | National Enquirer" href="http://www.nationalenquirer.com/category/gossip/">Gossip</a></li>
<li id="menu-item-102606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102606"><a title="Celebrity True Crime News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/true-crime/">True Crime</a></li>
<li id="menu-item-102607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102607"><a title="Celebrity Eyewitness News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/eyewitness/">Eyewitness</a></li>
<li id="menu-item-102608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102608"><a title="Celebrity Crime Investigation News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/crime-investigation/">Crime Investigation</a></li>
<li id="menu-item-102609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102609"><a title="Celebrity Photos: Fashion, Leaked &#038; Hot | National Enquirer" href="http://www.nationalenquirer.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-106718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106718"><a href="http://www.nationalenquirerclassifieds.com/">Classifieds</a></li>
<li id="menu-item-155439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155439"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&#038;cds_page_id=202106">Subscribe</a></li>
<li id="menu-item-166915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166915"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
</ul></nav>	<div id="mobile-phantom">
		<div id="brand">
			<div id="menu-trigger" class="menu-trigger">
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div id="logo" title="National Enquirer">
				<h4>					<a href="http://www.nationalenquirer.com"><img src="http://cdn-neq1.heartyhosting.com/wp-content/themes/vip/am-neq/images/nationalenquirer-logo.svg" alt="National Enquirer" width="210" height="35"></a>
				</h4>			</div>
			<nav id="nav-pane" class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-107126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107126 has-tags"><a href="http://www.nationalenquirer.com/tag/cher" data-tagitem="217"  data-postitems="" >Cher</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://www.nationalenquirer.com/celebrity/cher-scandals-gossip-shoes-growing-up-poor/"><div class='radar-thumb radar-standard-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2016/11/Cher.jpg?resize=160%2C90"></div>Cher’s Shoe Obsession — The Ugly Early Years</a><span class="posted-date">2 months ago</span></li><li><a href="http://www.nationalenquirer.com/photos/cher-plastic-surgery-retirement-final-shows/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2016/11/cher-plastic-surgery-retirement-final-shows-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>5</span></span></div>Cher's Frozen Face — As She Plans Her Final Shows</a><span class="posted-date">3 months ago - 5 photos </span></li><li><a href="http://www.nationalenquirer.com/celebrity/cher-dating-romances-johnny-depp-divorce/"><div class='radar-thumb radar-standard-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2016/09/cher-getty-PP.jpg?resize=160%2C90"></div>Cher Out To Plunder Johnny Depp's Booty!</a><span class="posted-date">5 months ago</span></li><li><a href="http://www.nationalenquirer.com/photos/cher-chaz-bono-health-dying-fears/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2016/09/cher-chaz-fameflynet-getty-PP.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>7</span></span></div>Cher: Her Fears Over 300-Lb. Chaz's Health Crisis!</a><span class="posted-date">5 months ago - 7 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/cher-dying-gregg-allman-marriage-divorce/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2016/08/cher-greg-allman-dying-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>8</span></span></div>Cher’s Deathbed Truce With Gregg Allman</a><span class="posted-date">5 months ago - 8 photos </span></li></ul></div></li>
<li id="menu-item-107127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107127 has-tags"><a href="http://www.nationalenquirer.com/celebrity/george-michael-heroin-drug-addiction/" data-tagitem="1052"  data-postitems="" >George Michael</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://www.nationalenquirer.com/photos/george-michael-boyfriend-porn-star-fadi-fawaz/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/george-michael-boyfriend-porn-star-fadi-fawaz-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>6</span></span></div>George Michael's Boyfriend — Gay Porn Past</a><span class="posted-date">3 weeks ago - 6 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/george-michael-death-cause-of-suicide-drug-investigation/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/george-michael-death-cause-of-suicide-drug-investigation-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>4</span></span></div>George Michael Death: Cops Called In Over Drug Charges</a><span class="posted-date">3 weeks ago - 4 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/george-michael-death-drugs-suicide-final-secrets/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/george-michael-death-drugs-suicide-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>3</span></span></div>George Michael: Shocking Secrets Of Pop Star's Suicide</a><span class="posted-date">3 weeks ago - 3 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/george-michael-cause-of-death-mystery-suicide-boyfriend/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/george-michael-cause-of-death-mystery-suicide-boyfriend-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>6</span></span></div>George Michael Death Secrets — 'Suicide' Posts Disappear</a><span class="posted-date">3 weeks ago - 6 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/george-michael-cause-of-death-autopsy-funeral-burials/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2016/12/george-michael-funeral-burial-cause-of-death-autopsy-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>4</span></span></div>George Michael: Two Funerals & More Autopsies</a><span class="posted-date">4 weeks ago - 4 photos </span></li></ul></div></li>
</ul></nav>			<div id="tools">
				<a href="#" class="tips mobile-tips show-mobile asprite asp-env"><span class="screen-reader-only">GOT A TIP?</span></a>
				<a href="#" class="search-modal asprite asp-srch"><span class="screen-reader-only">Search</span></a>
				<a rel="me" class="soc-link icon-fb asprite asp-fb" href="https://www.facebook.com/TheNationalEnquirer/" title="Facebook"><span class="screen-reader-only">Facebook</span></a><a rel="me" class="soc-link icon-twitter asprite asp-twit" href="https://twitter.com/NatEnquirer" title="Twitter"><span class="screen-reader-only">Twitter</span></a>				<a href="#" class="tips desktop-tips hide-mobile">GOT A TIP?</a>
				<div class="search-popup">
					<a class="close-search asprite asp-srch"></a>
					<form role="search" method="get" class="searchform" action="http://www.nationalenquirer.com/search/">
    <div id="search_form">
        <input type="text" value="" name="search" class="search-term" autofocus placeholder="Start Typing To Search..." />
        <input type="submit" id="searchsubmit" value="GO" rel="nofollow" />
    </div>
</form>				</div>
			</div>
			<!-- Subscribe Desktop link -->
			<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" rel="nofollow" target="_blank" class="subscribe-desktop">Subscribe</a>
			<!-- /End Subscribe Desktop link -->
		</div>

		<div id="hidden-elements">
			<div id="email_tips" class="hidden">
				<div class="centered-elements">
					<div class="close png-radar_x"></div>
					<div class="arrow"></div>
					<form id="email_us_tip">
						<input type="hidden" name="action" value="radar_tip_form">
						<div class="sender-info">
							<div class="field-container"><label>Name</label><input type="text" name="name" value="" required="required"></div>
							<div class="field-container"><label>Email</label><input type="email" name="email" value="" required="required"></div>
							<div class="field-container"><label>Phone</label><input type="text" name="phone" value="" required="required"></div>
							<div class="sender-msg">
								<label>Your Tip</label>
								<textarea name="tip" required="required"></textarea>
								<div id="captcha_div"></div>
								<button type="submit"class="hide-mobile">send</button>
							</div>
							<div class="check-container">
								<input id="subscribe_daily_juice" type="checkbox" name="option3" value="signup" checked> Yes, please sign me up to receive daily breaking news <a href="http://www.americanmediainc.com/privacy-policy" target="_blank" class="header-privacy block-link">Privacy Policy</a>
								<button type="submit" class="show-mobile">send</button>
							</div>
						</div>
					</form>
					<form method="post" action="#" id="sailthru-add-subscriber-form-checkbox" class="sailthru-add-subscriber-form daily-juice-form" style="display: none !important;">
						<div class="sailthru-add-subscriber-errors" id="sailthru-add-subscriber-errors"></div>
						<input type="hidden" name="sailthru_nonce" value="b83a550531"/>
						<input type="hidden" name="sailthru_email_list" value="NEQ_Confirmed_2016"/>
						<input type="hidden" name="action" value="add_subscriber"/>
						<input type="hidden" name="vars[source]" value="header"/>
						<input type="hidden" value="1" required="required" name="custom_promos" id="sailthru_promos_name" class="form-control">
						<input type="hidden" value="1" required="required" name="custom_breaking" id="sailthru_breaking_name" class="form-control">
						<input type="hidden" value="1" required="required" name="custom_daily" id="sailthru_daily_name" class="form-control">

						<div class="bg-input">
							<input type="text" name="email" id="sailthru_email" value="" placeholder="enter your email address"/>
							<input type="submit" value="Submit">
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</header>

<div id="content-wrapper">
			<div id="leaderboard_wrap">
			<div id="leaderboard-holder" class="height-auto sticky_banner">
				<div id="leaderboard"><div id="gpt2_ads_widget-2" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container dfp-tag-mobile_top mobile" data-position="mobile_top"></div>
			</div><div id="gpt2_ads_widget-3" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container dfp-tag-horizontal-position-1 " data-position="horizontal-position-1"></div>
			</div></div>
			</div>
		</div>
	



	<div class="post-container">

					
			<article id="post-180238" class="post post-180238 type-post status-publish format-video has-post-thumbnail category-celebrity post_format-post-format-video">
				<section id="article-top-part">
										<header class="entry-header">
						<h2 class='post-flag'>VIDEO</h2>						<h1 class="entry-title">What Killed Steve McQueen? Inside The Legendary Actor’s Mysterious Death</h1>
						<h3 class="entry-subtitle">‘The Great Escape’ star’s death has been surrounded by conspiracy theories.</h3>								<span class="record-trigger"></span>
								<div class="entry-meta">
							<div class='author-date'><span class='avatar'><img alt='' src='http://2.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=64&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=128&amp;d=identicon&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><div class='author-details'>
		                                    <span class='by no-border'>By <a href="http://www.nationalenquirer.com/author/nestaff/" title="Posts by National ENQUIRER Staff" rel="author">National ENQUIRER Staff</a></span>
                                        
                                </div>
                                <div class="posted-date"><time content="2017-01-27T12:21:41+00:00">Jan 27, 2017 @ 12:21PM</time></div> <div class="modified-date"><time content="2017-01-27T12:21:41+00:00">Jan 27, 2017 @ 12:21PM</time></div>
                                </div>						</div>
					</header>

					<div class="radar-media-box">
						<div class="video-container-parent"><div class="video jw jw-video jw-video-180238 jw-video-post-180238" id="jw-video-post-180238"><script type="text/javascript" src="http://content.jwplatform.com/players/XGJEN9Rt-MR5pMivl.js"></script></div></div>					</div>

					<div class="entry" id="ami-post-content">
						<p><strong>Steve McQueen</strong> died on November 7, 1980 at 50 years old in a hospital in Mexico, but did cancer really kill the legendary actor?</p>
<p><a href="http://radaronline.com/photos/most-scandalous-celebrity-murders-in-hollywood-history-top-15-revealed" target="_blank" msn="nolink">Autopsy: The Last Hours of Steve McQueen </a>will work to uncover the truth and expose the star’s mysterious death through examining extensive medical records.</p><div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div><div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; margin:0 auto;"></div>
<p>“I’ll be unraveling the truth surrounding Steve McQueen’s death and attempting to reveal exactly what happened to this iconic star during the last months, days and hours of his life,” Forensic Pathologist <strong>Dr. Michael Hunter</strong> <a href="http://radaronline.com/celebrity-news/judy-carne-dies" target="_blank" msn="nolink">says in the documentary</a>.</p>
<p><a href="http://radaronline.com/photos/leah-messer-jeremy-calvert-melissa-marie-cheating-hot-photos-tattoo-model-teen-mom-cheating-scandal/photo/1043660/" target="_blank" msn="notext"><span style="font-weight: 400;">PHOTOS: Meet ‘Teen Mom’ Leah Messer’s Worst Nightmare! 10 Hot Photos Of Jeremy Calvert’s Tattoo Model Melissa Marie</span></a></p>
<p>McQueen&#8217;s personal physician <strong>Dr. Dwight McKee</strong> says of one of the many conspiracy rumors surrounding the King of Cool’s death, “I was told that a government agent had come in and put a blood coagulating substance in his IV.”</p>
<p><a href="http://radaronline.com/celebrity-news/robert-vaughn-life-before-death-sex-drugs" target="_blank" msn="nolink">McQueen is known for his roles</a> in The Great Escape, The Magnificent Seven and Bullitt. By the mid-1970s, he became the world’s highest paid movie stars.</p>
<p>The actor underwent cancer treatment at a hospital in Mexico before his death, <a href="http://radaronline.com/photos/autopsy-secrets-revealed-photos" target="_blank" msn="nolink">which doctors called “quackery.”</a></p>
<p><em>Autopsy: The Last Hours of Steve McQueen airs on Saturday, January 28 at 8 ET/PT on REELZ.</em></p><div class="spx-pub-wrapper spx-nationalenquirer"><div class="spx-slot" id="swoopAd"></div></div>
<p><em><strong>We pay for juicy info! Do you have a story for RadarOnline.com? Email us at tips@radaronline.com, or call us at (866) ON-RADAR (667-2327) any time, day or night.</strong></em></p>					</div>


					
					
						<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-180238" class="share-twitter sd-button share-icon no-text" href="http://www.nationalenquirer.com/videos/steve-mcqueen-death-uncovering-truth-autopsy-the-last-hours-of-steve-mcqueen/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-180238" class="share-facebook sd-button share-icon no-text" href="http://www.nationalenquirer.com/videos/steve-mcqueen-death-uncovering-truth-autopsy-the-last-hours-of-steve-mcqueen/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			<section>Share</section>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_O5ALegvs&posts_ids=180238', function( data ) {
			var comCount = data.messages_count['180238'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count">'+comCount+'</li>');
		});
		jQuery('.share-email-count, .to-comments').live('click', function(){
			jQuery('body,html').animate({scrollTop: jQuery('#commentSection').offset().top - 150 }, 1500);
			return false;
		});
	</script>

					</section>
				<div class="below-article" id="article-bottom-part">

								<div class="widget_am_taboola_main_widget" style="clear:both;">
				<div id="taboola-below-article-thumbnails"></div>
				<div id="taboola-below-article-text-links"></div>
			</div>
		
					
					<div class="clear">
											</div>
										<h4 class="comments-title">Comments</h4>
					<a name="comments" id="commentSection"></a>
					<div id="commentsDiv"
     class="spot-im-frame-inpage"
     data-post-id="180238"
     data-gigya-streamid="180238 http://www.nationalenquirer.com/?p=180238"
     data-gigya-categoryid="Articles"></div>
				</div>
			</article>
				<div id="sidebar-right"><div id="sidebar_interior_for_banners"><div id="gpt2_ads_widget-18" class="widget-gpt2-ami-ads widget">			<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container dfp-tag-rightrail-position-2 " data-position="rightrail-position-2"></div>
			</div><div id="text-6" class="widget_text widget">			<div class="textwidget"><img alt="Subscribe to Enquirer" height="181" src="http://www.nationalenquirer.com/wp-content/uploads/2016/01/NEQ-subs-block.png" usemap="#en" width="300"><map name="en">
<area alt="Subscribe" coords="5,158,64,175" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" shape="rect" target="_blank"> 
<area alt="Give a Gift" coords="73,158,135,175" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=NEQ&cds_page_id=130166" shape="rect" target="_blank"> 
<area alt="Renew" coords="144,158,185,175" href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" shape="rect" target="_blank"> 
<area alt="Customer Service" coords="194,158,295,175" href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA" shape="rect" target="_blank"> 
<area alt="Subscribe" coords="4,3,293,138" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" shape="rect" target="_blank">
</map></div>
		</div>
		<div id="radar_zoninator_zoneposts_widget-24" class="widget-zone-posts widget">			<div class="zone_layout_widget featured-photos">
								<div class="first_photo ggnoads">
					<a href="http://www.nationalenquirer.com/photos/check-out-the-hottest-celebrities-this-week-jan17/">
						<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="300" height="194" src="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/priyanka-chopra-glasses.jpg?crop=0px%2C67px%2C800px%2C518px&amp;resize=300%2C194" class="attachment-300x194 size-300x194 wp-post-image" alt="" width="300" height="194" /><span class='gallery-icon'><span class='image-count'>47</span></span></div></div></div>						<h4>Hot Photos</h4>
													<h3>Check Out The Hottest Celebrities This Week</h3>
											</a>
				</div>
			</div>
			</div>
		<div id="image-16" class="widget_image widget"><div class="jetpack-image-container"><a href="http://www.nationalenquirer.com/category/politics/"><img src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2016/05/Political_dbu.jpg" class="alignnone" width="625" height="1355" /></a></div>
</div><div id="sailthru-subscribe-id-6" class="Sailthru_Subscribe widget">		<div class="daily-juice">

				<h2>Free breaking news updates</h2>
				<h3>National Enquirer Daily</h3>
				<div class="success hidden">Thank you for subscribing!</div>
				<form method="post" action="#" id="sailthru-add-subscriber-form" class="sailthru-add-subscriber-form daily-juice-form">
					<div class="sailthru-add-subscriber-errors" id="sailthru-add-subscriber-errors"></div>
					<input type="hidden" name="sailthru_nonce" value="b83a550531"/>
					<input type="hidden" name="sailthru_email_list" value="NEQ_Newsletter_Final"/>
					<input type="hidden" name="action" value="add_subscriber"/>
					<input type="hidden" name="vars[source]" value="right rail"/>
					<input type="hidden" value="1" required="required" name="custom_promos" id="sailthru_promos_name" class="form-control">
					<input type="hidden" value="1" required="required" name="custom_breaking" id="sailthru_breaking_name" class="form-control">
					<input type="hidden" value="1" required="required" name="custom_daily" id="sailthru_daily_name" class="form-control">

					<div class="bg-input">
						<input type="text" name="email" id="sailthru_email" value="" placeholder="enter your email address"/>
					  <input type="submit" value="Submit">
					</div>
				</form>
		</div>

		</div>
		
			<div id="radar_zoninator_zoneposts_widget-25" class="widget-zone-posts widget">			<div class='zone-most-popular'>
				<span class="widget-title">Most Popular</span>				<div class="zone_layout_widget most-popular">
					<ul class="most-popular">
													<li>
								<a href="http://www.nationalenquirer.com/photos/oj-simpson-confession-prison-interview/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/oj-simpson-confession-prison-interview-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="oj simpson confession murder prison" width="127" height="71" /></div></div></div>									<h5>O.J. Simpson Tells All — Shocking Prison Confessions</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/videos/donald-trump-intelligence-agencies-scandals/">
									<div class='radar-thumb radar-video-thumb'><div class='centring-box'><div><img width="127" height="71" alt="" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/donald-trump-dick-morris-F.jpg?resize=127%2C71"></div></div></div>									<h5>Dick Morris: Donald Trump Vs. America&#039;s Own Spies</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/mary-tyler-moore-dick-van-dyke/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/mary-tyler-moore-dick-van-dyke-romance-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="mary tyler moore dick van dyke romance" width="127" height="71" /></div></div></div>									<h5>Dick Van Dyke: Mary Tyler Moore Was My Secret Love</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/mike-connors-dead-mannix-obituary/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/mike-connors-dead-mannix-obituary-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="mike connors dead mannix obituary" width="127" height="71" /></div></div></div>									<h5>&#039;Mannix&#039; Star Mike Connors — TV Detective Dead At 91</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/mary-tyler-moore-death-alcoholic/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/mary-tyler-moore-death-alcoholic-addiction-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="mary tyler moore death alcoholism" width="127" height="71" /></div></div></div>									<h5>Mary Tyler Moore&#039;s Secret Battle With Booze</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/mariah-carey-sister-mother-satanic/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/mariah-carey-sister-mother-satanic-cult-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="mariah carey satanic rituals sister mother" width="127" height="71" /></div></div></div>									<h5>Mariah Carey Satanic Rituals — Horrified Sister Speaks Out</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/mary-tyler-moore-dying-health-concerns-911-calls/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/mary-tyler-moore-dying-health-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="mary tyler moore dying health" width="127" height="71" /></div></div></div>									<h5>Mary Tyler Moore&#039;s Tragic Final Days — Shocking 911 Calls</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/angelina-jolie-health-crisis-fears/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/angelina-jolie-health-frail-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="angelina jolie health anorexia fears" width="127" height="71" /></div></div></div>									<h5>Dying Angelina&#039;s Hunger Strike — Down To 76 Lbs.</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/mary-tyler-moore-show-scandals/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/mary-tyler-moore-show-scandals-secrets-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="mary tyler moore show sex scandals birth control" width="127" height="71" /></div></div></div>									<h5>&#039;The Mary Tyler Moore Show&#039; — Sitcom&#039;s Shocking Secrets</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/paris-jackson-secrets-sexual-abuse/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/paris-jackson-scandals-michael-suicide-abuse-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="paris jackson sexual abuse murder interview" width="127" height="71" /></div></div></div>									<h5>Paris Jackson Secrets: Sexual Abuse &amp; Claims Of Murdered Dad</h5>
								</a>
							</li>
																	</ul>
				</div>
			</div>
			</div>
		<div id="gpt2_ads_widget-19" class="widget-gpt2-ami-ads widget">			<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container dfp-tag-rightrail-position-3 " data-position="rightrail-position-3"></div>
			</div></div></div>		<input type="hidden" name="lastpos" value="1" id="lastpos" />
	</div>

</div><!-- End of #content-wrapper -->

<div id="above_footer_section" class="centered-elements">
	<div id="gpt2_ads_widget-9" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container dfp-tag-mobile_bottom mobile" data-position="mobile_bottom"></div>
			</div><div id="gpt2_ads_widget-14" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-horizontal-position-2" class="dfp-slot dfp-container dfp-tag-horizontal-position-2 " data-position="horizontal-position-2"></div>
			</div></div>

<footer id="super-footer">

		<div id="footer_bottom">
			<div class="centered-elements">
				<div class="site-info">
					<span>&copy; 2017 National Enquirer, LLC</span>
					<span id="powered-by">Powered by <a href="http://boylesoftware.com/" rel="generator nofollow" class="powered-by-wpcom" target="_blank">BS</a></span>
					<span class="footer-promo-links">
						<a href="http://www.americanmediainc.com/brands/national-enquirer">Advertisers</a><a href="http://www.americanmediainc.com/privacy-policy">Privacy Policy</a><a href="http://www.americanmediainc.com/terms-and-conditions">Terms of Use</a>
					</span>
				</div>
			</div>
		</div>
</footer>

		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="4dd5e63cef">

			<script>
		jQuery(document).ready(function ($) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script> 	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain: 'horizon.nationalenquirer.com'
         });
     };
  })();
 </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.nationalenquirer.com\/videos\/steve-mcqueen-death-uncovering-truth-autopsy-the-last-hours-of-steve-mcqueen\/":180238};
		window.WPCOM_jetpack = true;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/dYtBDoMwDAQ_1NTiRZUJFgESr2UbIX5fDr32MJrLzES7pHE9aGA5uwRZQ0J_ek10WaB7CWGvrYiumwrtQTOQkc5W8jbhJrz8q2dc4p-KYVDRjGc_vdPDe2z6BQ.js?20170119"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"http:\/\/www.nationalenquirer.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?20170119"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"http:\/\/www.nationalenquirer.com\/wp-admin\/admin-ajax.php","loadimage":"http:\/\/www.nationalenquirer.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtbPKixNLarUy8xLy8zLLEktTi7Kz8kBAA.js?20170119"></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=1.3.2'></script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/dc7bDoIwDIDhF6IbAu9jxihQ3Ak2Dnt7mZEY47zrn35pWvKNHBcanFoHMv4cCQahFC6x4tNXF2UWu1ABHfUb31Pn5UYd2uvmK_wHGpzTyu4KpFjs6lGlYFf8yGlez5_YKMEHko_INJl_qBdGxtYecGM1a7IyjKixaPjuAHWLXUJP.js?20170119"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL85ILEpNSUxJqQQzM_PSAQ.js?20170119"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 11/129 queries in 0.128 seconds using memcached
Object Caching 5267/5926 objects using memcached
Content Delivery Network via cdn-neq0.heartyhosting.com

 Served from: www.nationalenquirer.com @ 2017-01-27 12:31:09 by W3 Total Cache -->