<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/hU9JDoMwDPwQwbQfqkKwgqmzNE6K-H1ZGgmkSr3NjGaxO3hTBO1U5GLJywpJWc2MabmDkYugJC-M0nQ15PEFu3aVJoEwszI6hSLIG2kr-e_MIzpsbjBhjto8wYWhrKsw02AxC5DTFtXBLuv1BdHEeUxlP__wtVJ6MYn6c_GDvAGLHhOZsOZ-wpN_q_viDw.css?20170628.0" media="all" />

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, user-scalable=0">
<!-- favicon -->
	<link rel="apple-touch-icon" sizes="57x57" href="/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/images/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/images/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/images/favicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/images/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="http://cdn-neq1.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/manifest.json">
	<link rel="mask-icon" href="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="http://cdn-neq1.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
<!--  -->
	<title>Joe Scarborough &amp; Mika Brzezinski — Statement By National ENQUIRER</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.nationalenquirer.com/xmlrpc.php"/>

    <script>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</script>

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kONM_PqGX8Za53dFcExSTIIPZxxN_S4QtvDlONzzdA0" />
<script>var utag_data = {"canonical_url":"\/politics\/joe-scarborough-mika-brzezinski-coverage\/","page_category":"post","sponsored":"off","instant_article":"off","vupulse":"off","wibbitz":"off","taboola":"on","swoop":"on","zergnet_timeline":"on","vuble":"on","node_id":"200537","content_type":"article","node_category":["Celebrity","Politics"],"node_tags":[],"content_updated_date":"2017\/06\/30","content_publish_date":"2017\/06\/30","page_title":"Statement from The National ENQUIRER","sponsorship_name":"none","comments":"on"};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
		if(parseUrlParams("test") !== "none") {
			console.log(utag_data);
		}function tealiumOnLoad() { 
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>		<script>
			function amiGetCookieSupport() {
				var persist= true;
				do {
					var c= 'gCStest='+Math.floor(Math.random()*100000000);
					document.cookie= persist? c+';expires=Tue, 01-Jan-2030 00:00:00 GMT' : c;
					if (document.cookie.indexOf(c)!==-1) {
						document.cookie= c+';expires=Sat, 01-Jan-2000 00:00:00 GMT';
						return persist;
					}
				} while (!(persist= !persist));
				return null;
			}

			var amiLoadAdJS = function(url, implementationCode, location){

				var scriptTag = document.createElement('script');
				scriptTag.src = url;

				scriptTag.async=true;

				if (amiGetCookieSupport()==null) {
					scriptTag.async=false;
					scriptTag.defer=true;
				}

				scriptTag.onload = implementationCode;
				scriptTag.onreadystatechange = implementationCode;

				location.appendChild(scriptTag);

				//return "script:"+url+" async:"+scriptTag.async+" defer:"+scriptTag.defer;
				return "";
			};
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Joe Scarborough &amp; Mika Brzezinski coverage and Donald Trump remarks — read the statement by The National ENQUIRER on the previous reporting!"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="national enquirer, statement, twitter, donald trump, mika brzezinski"/>
<link rel="canonical" href="http://www.nationalenquirer.com/politics/joe-scarborough-mika-brzezinski-coverage/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="preconnect"  href="//acdn.adnxs.com">
<script src="//acdn.adnxs.com/prebid/c/1287/pb.js" async="true"></script>
<script type='text/javascript'>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</script><!-- {OpenX} -->
<!-- headerbidder disabled -->
<link rel='dns-prefetch' href='//i0.heartyhosting.com'><meta name="news_keywords" content="joe scarborough" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.nationalenquirer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6cb8165b-0c36-4eab-9209-052ae6171bc9';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "National Enquirer";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "nationalenquirer.com";
oneSignal_options['subdomainName'] = "http://nationalenquirer.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0d123f70-12e5-49b1-a758-f1abcc853120";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'National Enquirer';
oneSignal_options['promptOptions']['showCredit'] = false;
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = 'ed1c24';
oneSignal_options['notifyButton']['colors']['pulse.color'] = 'ed1c24';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = 'ed1c24';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = 'ed1c24';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nationalenquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>








<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/BcGLDYAgDAXAhZSaOBFoUx8Bgv1o3N67neodrN_aIZqdU8dYNnowabYQDCPLaH5pUDV6cQp7sih2KAr_.js?20170628.0"></script>
<link rel='https://api.w.org/' href='http://www.nationalenquirer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nationalenquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nationalenquirer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p1-Qat' />
<link rel="alternate" type="application/json+oembed" href="http://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalenquirer.com%2Fpolitics%2Fjoe-scarborough-mika-brzezinski-coverage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalenquirer.com%2Fpolitics%2Fjoe-scarborough-mika-brzezinski-coverage%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-06-30 09:54:36" />
<meta name="sailthru.title" content="Statement from The National ENQUIRER" />
<meta name="sailthru.description" content="&#8220;At the beginning of June, we accurately reported a story that recounted the relationship between Joe Scarborough and Mika Brzezinski, the truth of which is not in dispute." />
<meta name="sailthru.image.full" content="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/joe-mika-national-enquirer.jpg?resize=1280%2C840" />
<meta name="sailthru.image.thumb" content="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/joe-mika-national-enquirer.jpg?fit=50%2C50" />
<!-- END Sailthru Horizon Meta Information -->


<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Statement from The National ENQUIRER" />
<meta property="og:url" content="http://www.nationalenquirer.com/politics/joe-scarborough-mika-brzezinski-coverage/" />
<meta property="og:description" content="&quot;At the beginning of June, we accurately reported a story that recounted the relationship between Joe Scarborough and Mika Brzezinski, the truth of which is not in dispute.  At no time did we threa..." />
<meta property="article:published_time" content="2017-06-30T13:54:36+00:00" />
<meta property="article:modified_time" content="2017-06-30T14:10:28+00:00" />
<meta property="article:author" content="http://www.nationalenquirer.com/author/nestaff/" />
<meta property="og:site_name" content="National Enquirer" />
<meta property="og:image" content="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/joe-mika-national-enquirer.jpg?fit=1200%2C1200" />
<meta property="fb:app_id" content="953902771314199" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Statement from The National ENQUIRER" />
<meta name="twitter:description" content="&quot;At the beginning of June, we accurately reported a story that recounted the relationship between Joe Scarborough and Mika Brzezinski, the truth of which is not in dispute.  At no time did we threaten..." />
<meta name="twitter:image" content="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/joe-mika-national-enquirer.jpg?fit=1200%2C1200" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.nationalenquirer.com\/politics\/joe-scarborough-mika-brzezinski-coverage\/"},"headline":"Statement from The National ENQUIRER","datePublished":"2017-06-30T09:54:36+00:00","dateModified":"2017-06-30T10:10:28+00:00","author":{"@type":"Person","name":"National ENQUIRER Staff"},"publisher":{"@type":"Organization","name":"National Enquirer","url":"http:\/\/www.nationalenquirer.com\/","logo":{"@type":"ImageObject","url":"http:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/neq-logo.png","width":"500","height":"84"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/TheNationalEnquirer\/","https:\/\/twitter.com\/NatEnquirer","http:\/\/www.americanmediainc.com\/brands\/national-enquirer"]},"image":{"@type":"ImageObject","url":"http:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2017\/06\/joe-mika-national-enquirer.jpg?resize=500%2C281","width":"500","height":"281"},"description":"\"At the beginning of June, we accurately reported a story that recounted the relationship between Joe..."}</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><script type="text/javascript">var ajaxurl = "http://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var leaderboardTimeout = 5000;</script>
<style id="custom-css-css">.slick-gallery .ami-gallery-item a.fancy{width:100%}</style>

	<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'normal',
				'theme' : 'light'
			});
		};
	</script>
</head>

<body class="post-template-default single single-post postid-200537 single-format-standard no-js desktop">
<script type="text/javascript">
	document.body.className = document.body.className.replace('no-js','js');
</script>
<div id="darkness"></div>
<div id="lightness"></div>
			<div id="dfp-tag-wallpaper" class="dfp-slot dfp-container dfp-oop dfp-tag-wallpaper " data-position="wallpaper"></div>
							<div id="dfp-tag-interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-interstitial " data-position="interstitial"></div>
							<div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-mobile_interstitial mobile" data-position="mobile_interstitial"></div>
				<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='//tags.tiqcdn.com/utag/ami/nationalenquirer/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

<header id="main-header">
	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-102602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102602"><a title="National Enquirer | Hottest Celebrity Gossip &#038; Entertainment News" href="http://www.nationalenquirer.com/">Home</a></li>
<li id="menu-item-102603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102603"><a title="Celebrity News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-102604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102604"><a title="Mike Walker, Celebrity Gossip Guru | National Enquirer" href="http://www.nationalenquirer.com/category/mike-walker/">Mike Walker</a></li>
<li id="menu-item-102605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102605"><a title="Celebrity Gossip &#038; Rumors | National Enquirer" href="http://www.nationalenquirer.com/category/gossip/">Gossip</a></li>
<li id="menu-item-102606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102606"><a title="Celebrity True Crime News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/true-crime/">True Crime</a></li>
<li id="menu-item-102607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102607"><a title="Celebrity Eyewitness News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/eyewitness/">Eyewitness</a></li>
<li id="menu-item-102608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102608"><a title="Celebrity Crime Investigation News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/crime-investigation/">Crime Investigation</a></li>
<li id="menu-item-102609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102609"><a title="Celebrity Photos: Fashion, Leaked &#038; Hot | National Enquirer" href="http://www.nationalenquirer.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-106718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106718"><a href="http://www.nationalenquirerclassifieds.com/">Classifieds</a></li>
<li id="menu-item-155439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155439"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&#038;cds_page_id=202106">Subscribe</a></li>
<li id="menu-item-166915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166915"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
</ul></nav>	<div id="mobile-phantom">
		<div id="brand">
			<div id="menu-trigger" class="menu-trigger">
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div id="logo" title="National Enquirer">
				<h4>					<a href="http://www.nationalenquirer.com"><img src="http://cdn-neq1.heartyhosting.com/wp-content/themes/vip/am-neq/images/nationalenquirer-logo.svg" alt="National Enquirer" width="210" height="35"></a>
				</h4>			</div>
			<nav id="nav-pane" class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-107126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107126 has-tags"><a href="http://www.nationalenquirer.com/tag/megyn-kelly/" data-tagitem="999"  data-postitems="" >Megyn Kelly</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://www.nationalenquirer.com/photos/kathie-lee-gifford-hoda-kotb/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/kathie-lee-gifford-hoda-kotb-f.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>8</span></span></div>Kathie Lee Gifford & Hoda Kotbe: Daytime Divas At War</a><span class="posted-date">1 week ago - 8 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/megyn-kelly-alex-jones-interview-2/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/megyn-kelly-alex-jones-ratings-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>5</span></span></div>Megyn Kelly Ratings Disaster After Alex Jones Interview</a><span class="posted-date">2 weeks ago - 5 photos </span></li><li><a href="http://www.nationalenquirer.com/celebrity/megyn-kelly-alex-jones-tapes/"><div class='radar-thumb radar-standard-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/megyn-kelly-alex-jones-tapes-F.jpg?resize=160%2C90"></div>Megyn Kelly Humiliated By Conspiracy Theorist</a><span class="posted-date">2 weeks ago</span></li><li><a href="http://www.nationalenquirer.com/photos/megyn-kelly-alex-jones-interview/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/megyn-kelly-alex-jones-interview-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>5</span></span></div>Megyn Kelly Taunted Over Secret Tapes</a><span class="posted-date">2 weeks ago - 5 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/megyn-kelly-sandy-hook-alex-jones/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/megyn-kelly-sandy-hook-alex-jones-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>5</span></span></div>Megyn Kelly Banned From Sandy Hook Benefit Over Shock Interview</a><span class="posted-date">2 weeks ago - 5 photos </span></li></ul></div></li>
<li id="menu-item-107127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107127 has-tags"><a href="http://www.nationalenquirer.com/tag/o-j-simpson/" data-tagitem="547"  data-postitems="" >O.J.</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://www.nationalenquirer.com/celebrity/kris-jenner-kardashians-kuwtk-ratings/"><div class='radar-thumb radar-standard-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/kris-jenner-kardashians-kuwtk-ratings-f.jpg?resize=160%2C90"></div>Desperate Kris Jenner Orders Kids To Increase The Crazy</a><span class="posted-date">3 days ago</span></li><li><a href="http://www.nationalenquirer.com/photos/oj-simpson-health-crisis-kidneys/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/oj-simpson-health-crisis-kidneys-f.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>6</span></span></div>O.J. Simpson Desperate For Kidney Transplant</a><span class="posted-date">3 days ago - 6 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/oj-simpson-parole-murder-sentence/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/oj-simpson-parole-murder-sentence-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>6</span></span></div>Ron Goldman's Dad Blasts O.J. Simpson Parole</a><span class="posted-date">1 week ago - 6 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/oj-simpson-parole-murder-trial-2/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/oj-simpson-parole-murder-trial-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>6</span></span></div>O.J. Simpson Parole: New Fears Of Terrified Witness</a><span class="posted-date">3 weeks ago - 6 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/oj-simpson-murder-caitlyn-jenner/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/04/oj-simpson-murder-caitlyn-jenner-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>3</span></span></div>Caitlyn Jenner Confession: 'OJ Did It' — Blood Revenge</a><span class="posted-date">3 months ago - 3 photos </span></li></ul></div></li>
</ul></nav>			<div id="tools">
				<a href="#" class="tips mobile-tips show-mobile asprite asp-env"><span class="screen-reader-only">GOT A TIP?</span></a>
				<a href="#" class="search-modal asprite asp-srch"><span class="screen-reader-only">Search</span></a>
				<a rel="me" class="soc-link icon-fb asprite asp-fb" href="https://www.facebook.com/TheNationalEnquirer/" title="Facebook"><span class="screen-reader-only">Facebook</span></a><a rel="me" class="soc-link icon-twitter asprite asp-twit" href="https://twitter.com/NatEnquirer" title="Twitter"><span class="screen-reader-only">Twitter</span></a>				<a href="#" class="tips desktop-tips hide-mobile">GOT A TIP?</a>
				<div class="search-popup">
					<a class="close-search asprite asp-srch"></a>
					<form role="search" method="get" class="searchform" action="http://www.nationalenquirer.com/search/">
    <div id="search_form">
        <input type="text" value="" name="search" class="search-term" autofocus placeholder="Start Typing To Search..." />
        <input type="submit" id="searchsubmit" value="GO" rel="nofollow" />
    </div>
</form>				</div>
			</div>
			<!-- Subscribe Desktop link -->
			<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" rel="nofollow" target="_blank" class="subscribe-desktop">Subscribe</a>
			<!-- /End Subscribe Desktop link -->
		</div>

		<div id="hidden-elements">
			<div id="email_tips" class="hidden">
				<div class="centered-elements">
					<div class="close png-radar_x"></div>
					<div class="arrow"></div>
					<form id="email_us_tip">
						<input type="hidden" name="action" value="radar_tip_form">
						<div class="sender-info">
							<div class="field-container"><label>Name</label><input type="text" name="name" value="" required="required"></div>
							<div class="field-container"><label>Email</label><input type="email" name="email" value="" required="required"></div>
							<div class="field-container"><label>Phone</label><input type="text" name="phone" value="" required="required"></div>
							<div class="sender-msg">
								<label>Your Tip</label>
								<textarea name="tip" required="required"></textarea>
								<div id="captcha_div"></div>
								<button type="submit"class="hide-mobile">send</button>
							</div>
							<div class="check-container">
								<input id="subscribe_daily_juice" type="checkbox" name="option3" value="signup" checked> Yes, please sign me up to receive daily breaking news <a href="http://www.americanmediainc.com/privacy-policy" target="_blank" class="header-privacy block-link">Privacy Policy</a>
								<button type="submit" class="show-mobile">send</button>
							</div>
						</div>
					</form>
					<form method="post" action="#" id="sailthru-add-subscriber-form-checkbox" class="sailthru-add-subscriber-form daily-juice-form" style="display: none !important;">
						<div class="sailthru-add-subscriber-errors" id="sailthru-add-subscriber-errors"></div>
						<input type="hidden" name="sailthru_nonce" value="6ab669cdc6"/>
						<input type="hidden" name="sailthru_email_list" value="NEQ_Confirmed_2016"/>
						<input type="hidden" name="action" value="add_subscriber"/>
						<input type="hidden" name="vars[source]" value="header"/>
						<input type="hidden" value="1" required="required" name="custom_promos" id="sailthru_promos_name" class="form-control">
						<input type="hidden" value="1" required="required" name="custom_breaking" id="sailthru_breaking_name" class="form-control">
						<input type="hidden" value="1" required="required" name="custom_daily" id="sailthru_daily_name" class="form-control">

						<div class="bg-input">
							<input type="text" name="email" id="sailthru_email" value="" placeholder="enter your email address"/>
							<input type="submit" value="Submit">
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</header>

<div id="content-wrapper">
			<div id="leaderboard_wrap">
			<div id="leaderboard-holder" class="height-auto sticky_banner">
				<div id="leaderboard"><div id="gpt2_ads_widget-2" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container dfp-tag-mobile_top mobile" data-position="mobile_top"></div>

			</div><div id="gpt2_ads_widget-3" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container dfp-tag-horizontal-position-1 " data-position="horizontal-position-1"></div>

			</div></div>
			</div>
		</div>
	



	<div class="post-container">

									<article id="post-200537" class="post post-200537 type-post status-publish format-standard has-post-thumbnail category-celebrity category-politics">
				<section id="article-top-part">
										<header class="entry-header">
												<h1 class="entry-title">Statement from The National ENQUIRER</h1>
						<h3 class="entry-subtitle">'Morning Joe' response</h3>												<div class="entry-meta">
							<div class='author-date'><span class='avatar'><img alt='' src='http://2.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=64&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=128&amp;d=identicon&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><div class='author-details'>
		                                    <span class='by no-border'>By <a href="http://www.nationalenquirer.com/author/nestaff/" title="Posts by National ENQUIRER Staff" rel="author">National ENQUIRER Staff</a></span>
                                        
                                </div>
                                <div class="posted-date"><time content="2017-06-30T09:54:36+00:00">Jun 30, 2017 @ 9:54AM</time></div> <div class="modified-date"><time content="2017-06-30T09:54:36+00:00">Jun 30, 2017 @ 9:54AM</time></div>
                                </div>						</div>
					</header>

					<div class="radar-media-box">
						<figure><div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/joe-mika-national-enquirer.jpg?resize=540%2C400" class="attachment-540x400 size-540x400 wp-post-image" alt="" width="540" height="400" /></div></div></div><div class="absolute-credit"><div class='photo_credit'>Getty Images</div></div></figure>					</div>

					<div class="entry" id="ami-post-content">
						<p>&#8220;At the beginning of June, we accurately reported a story that recounted the relationship between <strong>Joe Scarborough</strong> and <strong>Mika Brzezinski</strong>, the truth of which is not in dispute.  At no time did we threaten either Joe or Mika or their children in connection with our reporting on the story.  We have no knowledge of any discussions between the White House and Joe and Mika about our story, and absolutely no involvement in those discussions.&#8221;</p>
<p style="text-align: right;">— Dylan Howard<br />
Chief Content Officer, Vice-President<br />
American Media, Inc.</p>
<div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; margin:0 auto;"></div><div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div>											</div>


					
					
						<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-200537" class="share-twitter sd-button share-icon no-text" href="http://www.nationalenquirer.com/politics/joe-scarborough-mika-brzezinski-coverage/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-200537" class="share-facebook sd-button share-icon no-text" href="http://www.nationalenquirer.com/politics/joe-scarborough-mika-brzezinski-coverage/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			<section>Share</section>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_O5ALegvs&posts_ids=200537', function( data ) {
			var comCount = data.messages_count['200537'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count">'+comCount+'</li>');
		});
		jQuery('.share-email-count, .to-comments').live('click', function(){
			jQuery('body,html').animate({scrollTop: jQuery('#commentSection').offset().top - 150 }, 1500);
			return false;
		});
	</script>

					</section>
				<div class="below-article" id="article-bottom-part">

								<div class="widget_am_taboola_main_widget" style="clear:both;">
				<div id="taboola-below-article-thumbnails"></div>
				<div id="taboola-below-article-text-links"></div>
			</div>
		
					
					<div class="clear">
											</div>
										<h4 class="comments-title">Comments</h4>
					<a name="comments" id="commentSection"></a>
					<div id="commentsDiv" class="spot-im-frame-inpage" data-post-id="200537"></div>
				</div>
			</article>
		<div id="sidebar-right"><div id="sidebar_interior_for_banners"><div id="gpt2_ads_widget-7" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container dfp-tag-rightrail-position-2 " data-position="rightrail-position-2"></div>

			</div><div id="text-2" class="widget widget_text">			<div class="textwidget"><img alt="Subscribe to Enquirer" height="181" src="http://www.nationalenquirer.com/wp-content/uploads/2016/01/NEQ-subs-block.png" usemap="#en" width="300"><map name="en">
<area alt="Subscribe" coords="5,158,64,175" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" shape="rect" target="_blank"> 
<area alt="Give a Gift" coords="73,158,135,175" href="https://w1.buysub.com/loc/NEQ/gift" shape="rect" target="_blank"> 
<area alt="Renew" coords="144,158,185,175" href="https://w1.buysub.com/loc/NEQ/renew" shape="rect" target="_blank"> 
<area alt="Customer Service" coords="194,158,295,175" href="https://w1.buysub.com/loc/NEQ/ccare_link" shape="rect" target="_blank"> 
<area alt="Subscribe" coords="4,3,293,138" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" shape="rect" target="_blank">
</map></div>
		</div>
		<div id="radar_zoninator_zoneposts_widget-19" class="widget widget-zone-posts">			<div class="zone_layout_widget featured-photos">
								<div class="first_photo ggnoads">
					<a href="http://www.nationalenquirer.com/photos/check-out-the-hottest-celebrities-this-week-june17/">
						<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="300" height="194" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/tony-danza-los-angeles.jpg?crop=0px%2C17px%2C697px%2C451px&amp;resize=300%2C194" class="attachment-300x194 size-300x194 wp-post-image" alt="" width="300" height="194" /><span class='gallery-icon'><span class='image-count'>65</span></span></div></div></div>						<h4>Hot Photos</h4>
													<h3>Check Out The Hottest Celebrities This Week</h3>
											</a>
				</div>
			</div>
			</div>
		<div id="gpt2_ads_widget-22" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container dfp-tag-rightrail-position-3 " data-position="rightrail-position-3"></div>

			</div><div id="image-15" class="widget widget_image"><div class="jetpack-image-container"><a href="http://www.nationalenquirer.com/tag/michael-jackson"><img src="http://www.nationalenquirer.com/wp-content/uploads/2016/02/michael_jackson.jpg" class="alignnone" width="625" height="1355" /></a></div>
</div><div id="sailthru-subscribe-id-5" class="widget Sailthru_Subscribe">		<div class="daily-juice">

				<h2>Free breaking news updates</h2>
				<h3>National Enquirer Daily</h3>
				<div class="success hidden">Thank you for subscribing!</div>
				<form method="post" action="#" id="sailthru-add-subscriber-form" class="sailthru-add-subscriber-form daily-juice-form">
					<div class="sailthru-add-subscriber-errors" id="sailthru-add-subscriber-errors"></div>
					<input type="hidden" name="sailthru_nonce" value="6ab669cdc6"/>
					<input type="hidden" name="sailthru_email_list" value="NEQ_Confirmed_2016"/>
					<input type="hidden" name="action" value="add_subscriber"/>
					<input type="hidden" name="vars[source]" value="right rail"/>
					<input type="hidden" value="1" required="required" name="custom_promos" id="sailthru_promos_name" class="form-control">
					<input type="hidden" value="1" required="required" name="custom_breaking" id="sailthru_breaking_name" class="form-control">
					<input type="hidden" value="1" required="required" name="custom_daily" id="sailthru_daily_name" class="form-control">

					<div class="bg-input">
						<input type="text" name="email" id="sailthru_email" value="" placeholder="enter your email address"/>
					  <input type="submit" value="Submit">
					</div>
				</form>
		</div>

		</div><div id="gpt2_ads_widget-8" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container dfp-tag-rightrail-position-4 " data-position="rightrail-position-4"></div>

			</div></div></div>		<input type="hidden" name="lastpos" value="1" id="lastpos" />
	</div>

</div><!-- End of #content-wrapper -->

<div id="above_footer_section" class="centered-elements">
	<div id="gpt2_ads_widget-9" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container dfp-tag-mobile_bottom mobile" data-position="mobile_bottom"></div>

			</div><div id="gpt2_ads_widget-14" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-horizontal-position-2" class="dfp-slot dfp-container dfp-tag-horizontal-position-2 " data-position="horizontal-position-2"></div>

			</div></div>

<footer id="super-footer">

		<div id="footer_bottom">
			<div class="centered-elements">
				<div class="site-info">
					<span>&copy; 2017 National Enquirer, LLC</span>
					<span id="powered-by">Powered by <a href="http://boylesoftware.com/" rel="generator nofollow" class="powered-by-wpcom" target="_blank">BS</a></span>
					<span class="footer-promo-links">
						<a href="http://www.americanmediainc.com/brands/national-enquirer">Advertisers</a><a href="http://www.americanmediainc.com/privacy-policy">Privacy Policy</a><a href="http://www.americanmediainc.com/terms-and-conditions">Terms of Use</a>
					</span>
				</div>
			</div>
		</div>
</footer>

		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="0c53d83eb6">

			<script>
		jQuery(document).ready(function ($) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script> 	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain: 'horizon.nationalenquirer.com'
         });
     };
  })();
 </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.nationalenquirer.com\/politics\/joe-scarborough-mika-brzezinski-coverage\/":200537};
		window.WPCOM_jetpack = true;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/dYtBDoMwDAQ_1NTiRZUJFgESr2UbIX5fDr32MJrLzES7pHE9aGA5uwRZQ0J_ek10WaB7CWGvrYiumwrtQTOQkc5W8jbhJrz8q2dc4p-KYVDRjGc_vdPDe2z6BQ.js?20170628.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"http:\/\/www.nationalenquirer.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?20170628.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"http:\/\/www.nationalenquirer.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtbPKixNLarUy8xLy8zLLEktTi7Kz8kBAA.js?20170628.0"></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=1.3.2'></script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/hY5tCoMwEEQv5CZSep-S6FbX5ks3MeT2TaBSpC39N_N4A9PLnYJUFoJJEzmukWBSxuBWLnJhuaypRpFVCZ5cZGHJdf2_lcMMdz7QDz9ECBtqGtuiklslb9Xh2rjPBga1-cRoWhFH-TBfT-cBONLwKOenZ2knJm3wqxJntNhdZQ6AVuPYpCc.js?20170628.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL85ILEpNSUxJqQQzM_PSAQ.js?20170628.0"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 78/125 queries in 0.123 seconds using memcached
Object Caching 4905/5500 objects using memcached
Content Delivery Network via cdn-neq0.heartyhosting.com

 Served from: www.nationalenquirer.com @ 2017-06-30 10:10:40 by W3 Total Cache -->