<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/hU9JDoMwDPwQwbQfqkKwgqmzNE6K-H1ZGgmkSr3NjGaxO3hTBO1U5GLJywpJWc2MabmDkYugJC-M0nQ15PEFu3aVJoEwszI6hSLIG2kr-e_MIzpsbjBhjto8wYWhrKsw02AxC5DTFtXBLuv1BdHEeUxlP__wtVJ6MYn6c_GDvAGLHhOZsOZ-wpN_q_viDw.css?20170206.0" media="all" />

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, user-scalable=0">
<!-- favicon -->
	<link rel="apple-touch-icon" sizes="57x57" href="http://i1.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://i1.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://i0.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="http://i0.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="http://i2.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="http://i0.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="http://i1.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/manifest.json">
	<link rel="mask-icon" href="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="http://i1.wp.com/www.nationalenquirer.com/wp-content/themes/vip/am-neq/images/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
<!--  -->
	<title>Willie Nelson Health Crisis: Star is Touring To Death!</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.nationalenquirer.com/xmlrpc.php"/>

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kONM_PqGX8Za53dFcExSTIIPZxxN_S4QtvDlONzzdA0" />
<script>var utag_data = {"canonical_url":"\/photos\/willie-nelson-health-tour-canceled\/","page_category":"post","sponsored":"off","instant_article":"off","vupulse":"off","wibbitz":"off","taboola":"on","swoop":"on","node_id":"181026","content_type":"gallery","node_category":["Celebrity"],"node_tags":[],"content_updated_date":"2017\/02\/07","content_publish_date":"2017\/02\/07","page_title":"Willie Nelson Health Crisis: Touring To Death","sponsorship_name":"none","gallery_slides":"5"};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		console.log(utag_data);function tealiumOnLoad() { 
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			console.log("tealium onload");
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Willie Nelson has had to cancel three concerts in California — and insiders fear that the country legend is determined to die on the road!"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="dying, dead, alive, health, sick, tour, canceled"/>
<link rel="canonical" href="http://www.nationalenquirer.com/photos/willie-nelson-health-tour-canceled/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />

		<script>
		(function (window) {
		    /**
		     * Section 1 - Divs define
		     * =============================================================================
		     */
		    // Define page divIds
		    window.headertag = window.headertag || {};
			window.headertag.desktop_divIds = ["dfp-tag-horizontal-position-1-gallery","dfp-tag-horizontal-position-2","dfp-tag-rightrail-position-2-gallery","dfp-tag-rightrail-position-3","dfp-tag-rightrail-position-4","dfp-tag-wallpaper","dfp-tag-interstitial"];
			window.headertag.mobile_divIds = ["dfp-tag-mobile_top","dfp-tag-mobile_bottom","dfp-tag-mobile_interstitial","dfp-tag-mobile_box"];

		    /**
		     * Section 2 - Headertag Safety Check
		     * =============================================================================
		     */
		    window.googletag = window.googletag || { cmd: [] };
		    window.googletag.cmd.push(function() {
		        if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) {
		            window.headertag = window.googletag;
		        }
		    });
		}(window));
		</script>
		
		<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XTC0qMdDMrjPWzivXzUgt1M0rKdZPz89Iy0wE.js?20170206.0"></script>
<script async type="text/javascript" src="http://js.indexww.com/ht/htw-ami-v2.js"></script>
	<script src="http://js.indexww.com/ht/bebop-library.js"></script>
<script type='text/javascript'>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</script><!-- {OpenX} -->
<script type="text/javascript">
 (function() {
  var useSSL = 'https:' == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') +
 '//ami-d.openx.net/w/1.0/jstag?nc=4216-nationalenquirer';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<meta name="news_keywords" content="willie nelson" />    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.nationalenquirer.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6cb8165b-0c36-4eab-9209-052ae6171bc9';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "National Enquirer";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "nationalenquirer.com";
oneSignal_options['subdomainName'] = "http://nationalenquirer.onesignal.com";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0d123f70-12e5-49b1-a758-f1abcc853120";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'National Enquirer';
oneSignal_options['promptOptions']['showCredit'] = false;
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = 'ed1c24';
oneSignal_options['notifyButton']['colors']['pulse.color'] = 'ed1c24';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = 'ed1c24';
oneSignal_options['notifyButton']['colors']['dialog.button.background.hovering'] = 'ed1c24';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nationalenquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>








<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/BcGLDYAgDAXAhZSaOBFoUx8Bgv1o3N67neodrN_aIZqdU8dYNnowabYQDCPLaH5pUDV6cQp7sih2KAr_.js?20170206.0"></script>
<link rel='https://api.w.org/' href='http://www.nationalenquirer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nationalenquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nationalenquirer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://wp.me/p1-L5M' />
<link rel="alternate" type="application/json+oembed" href="http://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalenquirer.com%2Fphotos%2Fwillie-nelson-health-tour-canceled%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalenquirer.com%2Fphotos%2Fwillie-nelson-health-tour-canceled%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-02-07 12:52:58" />
<meta name="sailthru.title" content="Willie Nelson Health Crisis: Touring To Death" />
<meta name="sailthru.description" content="&hellip; &lt;a href=&quot;http://www.nationalenquirer.com/photos/willie-nelson-health-tour-canceled/&quot; class=&quot;read_more&quot;&gt;READ&nbsp;ON&lt;/a&gt;" />
<meta name="sailthru.image.full" content="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-F.jpg?resize=640%2C420" />
<meta name="sailthru.image.thumb" content="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-F.jpg?fit=50%2C50" />
<!-- END Sailthru Horizon Meta Information -->

			<script>
				var doRefreshT = false;
			</script>
			
<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Willie Nelson Health Crisis: Touring To Death" />
<meta property="og:url" content="http://www.nationalenquirer.com/photos/willie-nelson-health-tour-canceled/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-02-07T17:52:58+00:00" />
<meta property="article:modified_time" content="2017-02-07T18:07:56+00:00" />
<meta property="article:author" content="http://www.nationalenquirer.com/author/nestaff/" />
<meta property="og:site_name" content="National Enquirer" />
<meta property="og:image" content="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-F.jpg?resize=640%2C420" />
<meta property="fb:app_id" content="953902771314199" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Willie Nelson Health Crisis: Touring To Death" />
<meta name="twitter:description" content="Visit the post for more." />
<meta name="twitter:image" content="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-F.jpg?resize=640%2C420" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.nationalenquirer.com\/photos\/willie-nelson-health-tour-canceled\/"},"headline":"Willie Nelson Health Crisis: Touring To Death","datePublished":"2017-02-07T12:52:58+00:00","dateModified":"2017-02-07T13:07:56+00:00","author":{"@type":"Person","name":"National ENQUIRER Staff"},"publisher":{"@type":"Organization","name":"National Enquirer","url":"http:\/\/www.nationalenquirer.com\/","logo":{"@type":"ImageObject","url":"http:\/\/i1.wp.com\/www.nationalenquirer.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/neq-logo.png","width":"500","height":"84"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/TheNationalEnquirer\/","https:\/\/twitter.com\/NatEnquirer","http:\/\/www.americanmediainc.com\/brands\/national-enquirer"]},"image":{"@type":"ImageObject","url":"http:\/\/i2.wp.com\/www.nationalenquirer.com\/wp-content\/uploads\/2017\/02\/willie-nelson-health-tour-canceled-F.jpg?resize=500%2C281","width":"500","height":"281"},"description":" "}</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><script type="text/javascript">var ajaxurl = "http://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var leaderboardTimeout = 5000;</script>
<style id="custom-css-css">.slick-gallery .ami-gallery-item a.fancy{width:100%}</style>

	<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'normal',
				'theme' : 'light'
			});
		};
	</script>
</head>

<body class="post-template-default single single-post postid-181026 single-format-gallery no-js desktop">
<script type="text/javascript">
	document.body.className = document.body.className.replace('no-js','js');
</script>
<div id="darkness"></div>
<div id="lightness"></div>
						<div id="dfp-tag-wallpaper" class="dfp-slot dfp-container dfp-oop dfp-tag-wallpaper " data-position="wallpaper"></div>
												<div id="dfp-tag-interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-interstitial " data-position="interstitial"></div>
												<div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-mobile_interstitial mobile" data-position="mobile_interstitial"></div>
						<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='//tags.tiqcdn.com/utag/ami/nationalenquirer/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

<header id="main-header">
	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-102602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102602"><a title="National Enquirer | Hottest Celebrity Gossip &#038; Entertainment News" href="http://www.nationalenquirer.com/">Home</a></li>
<li id="menu-item-102603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102603"><a title="Celebrity News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-102604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102604"><a title="Mike Walker, Celebrity Gossip Guru | National Enquirer" href="http://www.nationalenquirer.com/category/mike-walker/">Mike Walker</a></li>
<li id="menu-item-102605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102605"><a title="Celebrity Gossip &#038; Rumors | National Enquirer" href="http://www.nationalenquirer.com/category/gossip/">Gossip</a></li>
<li id="menu-item-102606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102606"><a title="Celebrity True Crime News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/true-crime/">True Crime</a></li>
<li id="menu-item-102607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102607"><a title="Celebrity Eyewitness News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/eyewitness/">Eyewitness</a></li>
<li id="menu-item-102608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102608"><a title="Celebrity Crime Investigation News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/crime-investigation/">Crime Investigation</a></li>
<li id="menu-item-102609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102609"><a title="Celebrity Photos: Fashion, Leaked &#038; Hot | National Enquirer" href="http://www.nationalenquirer.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-106718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106718"><a href="http://www.nationalenquirerclassifieds.com/">Classifieds</a></li>
<li id="menu-item-155439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155439"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&#038;cds_page_id=202106">Subscribe</a></li>
<li id="menu-item-166915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166915"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
</ul></nav>	<div id="mobile-phantom">
		<div id="brand">
			<div id="menu-trigger" class="menu-trigger">
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div id="logo" title="National Enquirer">
				<h4>					<a href="http://www.nationalenquirer.com"><img src="http://cdn-neq1.heartyhosting.com/wp-content/themes/vip/am-neq/images/nationalenquirer-logo.svg" alt="National Enquirer" width="210" height="35"></a>
				</h4>			</div>
			<nav id="nav-pane" class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-107126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107126 has-tags"><a href="http://www.nationalenquirer.com/tag/cher" data-tagitem="217"  data-postitems="" >Cher</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://www.nationalenquirer.com/photos/tamron-hall-today-cher-boycott/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/tamron-hall-today-cher-boycott-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>4</span></span></div>Cher At War With 'Today Show' Over Tamron Hall</a><span class="posted-date">4 days ago - 4 photos </span></li><li><a href="http://www.nationalenquirer.com/celebrity/cher-scandals-gossip-shoes-growing-up-poor/"><div class='radar-thumb radar-standard-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2016/11/Cher.jpg?resize=160%2C90"></div>Cher’s Shoe Obsession — The Ugly Early Years</a><span class="posted-date">3 months ago</span></li><li><a href="http://www.nationalenquirer.com/photos/cher-plastic-surgery-retirement-final-shows/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2016/11/cher-plastic-surgery-retirement-final-shows-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>5</span></span></div>Cher's Frozen Face — As She Plans Her Final Shows</a><span class="posted-date">3 months ago - 5 photos </span></li><li><a href="http://www.nationalenquirer.com/celebrity/cher-dating-romances-johnny-depp-divorce/"><div class='radar-thumb radar-standard-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2016/09/cher-getty-PP.jpg?resize=160%2C90"></div>Cher Out To Plunder Johnny Depp's Booty!</a><span class="posted-date">5 months ago</span></li><li><a href="http://www.nationalenquirer.com/photos/cher-chaz-bono-health-dying-fears/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2016/09/cher-chaz-fameflynet-getty-PP.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>7</span></span></div>Cher: Her Fears Over 300-Lb. Chaz's Health Crisis!</a><span class="posted-date">5 months ago - 7 photos </span></li></ul></div></li>
<li id="menu-item-107127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107127 has-tags"><a href="http://www.nationalenquirer.com/celebrity/george-michael-heroin-drug-addiction/" data-tagitem="1052"  data-postitems="" >George Michael</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://www.nationalenquirer.com/photos/george-michael-boyfriend-porn-star-fadi-fawaz/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/george-michael-boyfriend-porn-star-fadi-fawaz-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>6</span></span></div>George Michael's Boyfriend — Gay Porn Past</a><span class="posted-date">4 weeks ago - 6 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/george-michael-death-cause-of-suicide-drug-investigation/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/george-michael-death-cause-of-suicide-drug-investigation-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>4</span></span></div>George Michael Death: Cops Called In Over Drug Charges</a><span class="posted-date">1 month ago - 4 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/george-michael-death-drugs-suicide-final-secrets/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/george-michael-death-drugs-suicide-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>3</span></span></div>George Michael: Shocking Secrets Of Pop Star's Suicide</a><span class="posted-date">1 month ago - 3 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/george-michael-cause-of-death-mystery-suicide-boyfriend/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/01/george-michael-cause-of-death-mystery-suicide-boyfriend-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>6</span></span></div>George Michael Death Secrets — 'Suicide' Posts Disappear</a><span class="posted-date">1 month ago - 6 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/george-michael-cause-of-death-autopsy-funeral-burials/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2016/12/george-michael-funeral-burial-cause-of-death-autopsy-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>4</span></span></div>George Michael: Two Funerals & More Autopsies</a><span class="posted-date">1 month ago - 4 photos </span></li></ul></div></li>
</ul></nav>			<div id="tools">
				<a href="#" class="tips mobile-tips show-mobile asprite asp-env"><span class="screen-reader-only">GOT A TIP?</span></a>
				<a href="#" class="search-modal asprite asp-srch"><span class="screen-reader-only">Search</span></a>
				<a rel="me" class="soc-link icon-fb asprite asp-fb" href="https://www.facebook.com/TheNationalEnquirer/" title="Facebook"><span class="screen-reader-only">Facebook</span></a><a rel="me" class="soc-link icon-twitter asprite asp-twit" href="https://twitter.com/NatEnquirer" title="Twitter"><span class="screen-reader-only">Twitter</span></a>				<a href="#" class="tips desktop-tips hide-mobile">GOT A TIP?</a>
				<div class="search-popup">
					<a class="close-search asprite asp-srch"></a>
					<form role="search" method="get" class="searchform" action="http://www.nationalenquirer.com/search/">
    <div id="search_form">
        <input type="text" value="" name="search" class="search-term" autofocus placeholder="Start Typing To Search..." />
        <input type="submit" id="searchsubmit" value="GO" rel="nofollow" />
    </div>
</form>				</div>
			</div>
			<!-- Subscribe Desktop link -->
			<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" rel="nofollow" target="_blank" class="subscribe-desktop">Subscribe</a>
			<!-- /End Subscribe Desktop link -->
		</div>

		<div id="hidden-elements">
			<div id="email_tips" class="hidden">
				<div class="centered-elements">
					<div class="close png-radar_x"></div>
					<div class="arrow"></div>
					<form id="email_us_tip">
						<input type="hidden" name="action" value="radar_tip_form">
						<div class="sender-info">
							<div class="field-container"><label>Name</label><input type="text" name="name" value="" required="required"></div>
							<div class="field-container"><label>Email</label><input type="email" name="email" value="" required="required"></div>
							<div class="field-container"><label>Phone</label><input type="text" name="phone" value="" required="required"></div>
							<div class="sender-msg">
								<label>Your Tip</label>
								<textarea name="tip" required="required"></textarea>
								<div id="captcha_div"></div>
								<button type="submit"class="hide-mobile">send</button>
							</div>
							<div class="check-container">
								<input id="subscribe_daily_juice" type="checkbox" name="option3" value="signup" checked> Yes, please sign me up to receive daily breaking news <a href="http://www.americanmediainc.com/privacy-policy" target="_blank" class="header-privacy block-link">Privacy Policy</a>
								<button type="submit" class="show-mobile">send</button>
							</div>
						</div>
					</form>
					<form method="post" action="#" id="sailthru-add-subscriber-form-checkbox" class="sailthru-add-subscriber-form daily-juice-form" style="display: none !important;">
						<div class="sailthru-add-subscriber-errors" id="sailthru-add-subscriber-errors"></div>
						<input type="hidden" name="sailthru_nonce" value="1796e1ee0d"/>
						<input type="hidden" name="sailthru_email_list" value="NEQ_Confirmed_2016"/>
						<input type="hidden" name="action" value="add_subscriber"/>
						<input type="hidden" name="vars[source]" value="header"/>
						<input type="hidden" value="1" required="required" name="custom_promos" id="sailthru_promos_name" class="form-control">
						<input type="hidden" value="1" required="required" name="custom_breaking" id="sailthru_breaking_name" class="form-control">
						<input type="hidden" value="1" required="required" name="custom_daily" id="sailthru_daily_name" class="form-control">

						<div class="bg-input">
							<input type="text" name="email" id="sailthru_email" value="" placeholder="enter your email address"/>
							<input type="submit" value="Submit">
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</header>

<div id="content-wrapper">
			<div id="leaderboard_wrap">
			<div id="leaderboard-holder" class="height-auto sticky_banner">
				<div id="leaderboard"><div id="gpt2_ads_widget-2" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container dfp-tag-mobile_top mobile" data-position="mobile_top"></div>
			</div><div id="gpt2_ads_widget-17" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-horizontal-position-1-gallery" class="dfp-slot dfp-container dfp-tag-horizontal-position-1-gallery " data-position="horizontal-position-1-gallery"></div>
			</div></div>
			</div>
		</div>
	



	<div class="post-container">

		<div id="sidebar-left">
	<div style="height:10px"></div>
	<div id="sidebar_interior_for_banners">
		<div class="gallery-header">
			<h2 class='post-flag'>Road Dog!</h2>			<h1 class="entry-title">
				<span>Willie Nelson Health Crisis: Touring To Death</span>
			</h1>
			<div class='author'><span>
                                        <span class='avatar'><img alt='' src='http://2.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=64&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=128&amp;d=identicon&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span>
                                        <span class='by no-border'>By <a href="http://www.nationalenquirer.com/author/nestaff/" title="Posts by National ENQUIRER Staff" rel="author">National ENQUIRER Staff</a></span>
                                        
                                </span></div>			<span class="posted-date">Posted on <time datetime="2017-02-07T12:52:58+00:00">Feb 7, 2017 @ 12:52PM</time></span>
			<div class="commentsection">
					<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-181026" class="share-twitter sd-button share-icon no-text" href="http://www.nationalenquirer.com/photos/willie-nelson-health-tour-canceled/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-181026" class="share-facebook sd-button share-icon no-text" href="http://www.nationalenquirer.com/photos/willie-nelson-health-tour-canceled/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			<section>Share</section>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_O5ALegvs&posts_ids=181026', function( data ) {
			var comCount = data.messages_count['181026'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count">'+comCount+'</li>');
		});
		jQuery('.share-email-count, .to-comments').live('click', function(){
			jQuery('body,html').animate({scrollTop: jQuery('#commentSection').offset().top - 150 }, 1500);
			return false;
		});
	</script>

				</div>
			<div class="caption" id="gallery-caption">
			</div>
					</div>
		<div id="gpt2_ads_widget-13" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-2-gallery" class="dfp-slot dfp-container dfp-tag-rightrail-position-2-gallery " data-position="rightrail-position-2-gallery"></div>
			</div><div id="amiswoopwidget-2" class="widget widget-ami-swoop"><div class="spx-pub-wrapper spx-nationalenquirer"><div class="spx-slot" id="swoopAd"></div></div></div>
		<div id="radar_zoninator_zoneposts_widget-22" class="widget widget-zone-posts">			<div class="zone_layout_widget featured-photos">
								<div class="first_photo ggnoads">
					<a href="http://www.nationalenquirer.com/photos/check-out-the-hottest-celebrities-this-week-feb17/">
						<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="300" height="194" src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/kelsey-grammer-daughter.jpg?crop=0px%2C95px%2C800px%2C518px&amp;resize=300%2C194" class="attachment-300x194 size-300x194 wp-post-image" alt="" width="300" height="194" /><span class='gallery-icon'><span class='image-count'>19</span></span></div></div></div>						<h4>Hot Photos</h4>
													<h3>Check Out The Hottest Celebrities This Week</h3>
											</a>
				</div>
			</div>
			</div>
		<div id="gpt2_ads_widget-11" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container dfp-tag-rightrail-position-3 " data-position="rightrail-position-3"></div>
			</div>
		
			<div id="radar_zoninator_zoneposts_widget-23" class="widget widget-zone-posts">			<div class='zone-most-popular'>
				<span class="widget-title">Most Popular</span>				<div class="zone_layout_widget most-popular">
					<ul class="most-popular">
													<li>
								<a href="http://www.nationalenquirer.com/photos/kate-middleton-weight-bulimia-crisis/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/kate-middleton-bulimia-health-crisis-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="kate middleton bulimia health crisis" width="127" height="71" /></div></div></div>									<h5>Princess Kate Bulimia Battle: Shocking New Photos</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/grandmother-witch-child-abuse-oklahoma/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/grandmother-witch-child-abuse-oklahoma-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="grandmother witch child abuse oklahoma" width="127" height="71" /></div></div></div>									<h5>Granny Witch Pleads Guilty To Child Abuse</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/celebrity/caitlyn-jenner-kris-sex-change/">
									<div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/caitlyn-jenner-kris-romance.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="caitlyn jenner kris romance" width="127" height="71" /></div></div></div>									<h5>Caitlyn Jenner Comes On To Kris For Old Time’s Sake</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/george-clooney-amal-pregnant-plans/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/george-clooney-amal-pregnant-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="george clooney amal pregnant" width="127" height="71" /></div></div></div>									<h5>Amal Clooney Pregnant: Secret Plan To Save Her Marriage</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/heather-mack-murder-video-confession/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/heather-mack-murder-video-confession-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="heather mack murder video confession" width="127" height="71" /></div></div></div>									<h5>Heather Mack Video Confession: Why She Stuffed Dead Mom In A Suitcase</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/casey-anthony-trump-protest-florida/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/casey-anthony-trump-protest-florida-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="casey anthony trump protest" width="127" height="71" /></div></div></div>									<h5>Casey Anthony Caught Out In Shocking Protest</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/tamron-hall-today-cher-boycott/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/tamron-hall-today-cher-boycott-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="tamron hall today cher boycott" width="127" height="71" /></div></div></div>									<h5>Cher At War With &#039;Today Show&#039; Over Tamron Hall</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/melissa-mccarthy-weight-gain-loss/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/melissa-mccarthy-weight-gain-loss-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="melissa mccarthy weight gain loss" width="127" height="71" /></div></div></div>									<h5>Melissa McCarthy — Her Yo-Yo Diet Disaster</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/angelina-jolie-weight-health-fears/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/angelina-jolie-health-weight-fears-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="angelina jolie health weight fears" width="127" height="71" /></div></div></div>									<h5>Angelina Jolie Caught In Feeding Tube Horror</h5>
								</a>
							</li>
													<li>
								<a href="http://www.nationalenquirer.com/photos/brad-pitt-drugs-rehab-divorce/">
									<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/brad-pitt-drugs-rehab-divorce-F.jpg?resize=127%2C71" class="attachment-127x71 size-127x71 wp-post-image" alt="brad pitt drugs rehab divorce" width="127" height="71" /></div></div></div>									<h5>Brad Pitt: Troubled Star Forced Into Rehab</h5>
								</a>
							</li>
																	</ul>
				</div>
			</div>
			</div>
		<div id="gpt2_ads_widget-12" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container dfp-tag-rightrail-position-4 " data-position="rightrail-position-4"></div>
			</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><iframe width="100%" height="200" src="//www.ora.tv/embed/0_5daptqcq1kps/partner/nationalenquirer" frameborder="0" scrolling="no" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe></div>
		</div>	</div>
</div>		<div>
							<div id="post-181026" class="post post-181026 type-post status-publish format-gallery has-post-thumbnail category-celebrity post_format-post-format-gallery">
					
					<div class="entry">
						<div class="radar-media-box">
							<div id="ami-gallery"><script type="text/javascript">
					var next_post_url = "http://www.nationalenquirer.com/photos/mischa-barton-drugs-breakdown-arrest/";
					var prev_post_url = "";
					</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":null,"image":[{"@type":"ImageObject","datePublished":"2017-02-07T13:06:07+00:00","caption":"Ailing Willie Nelson has had to cancel three concerts in California \u2014 and insiders fear that the country legend is determined to die on the road! Staffers have officially issued a \"no comment\" on the illness that's made Willie cancel a three night stint at Buck Owens' Crystal Palace in Bakersfield, but it comes on the heels of two Las Vegas shows that Willie canceled in January!","url":"http:\/\/i1.wp.com\/www.nationalenquirer.com\/wp-content\/uploads\/2017\/02\/willie-nelson-health-tour-canceled-1.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-02-07T13:06:08+00:00","caption":"It's been announced that Willie is determined to make up for the missed Bakersfield shows, but the songwriter's pals say that's really the problem! \u201cWillie knows he\u2019s reaching the end,\u201d said another pal, \u201cbut he\u2019s always said he would rather die on his beloved tour bus than spend his last days on Earth lying in a hospital bed!\u201d That's despite reports of multiple ailments that include emphysema and repeated bouts of pneumonia.","url":"http:\/\/i1.wp.com\/www.nationalenquirer.com\/wp-content\/uploads\/2017\/02\/willie-nelson-health-tour-canceled-2.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-02-07T13:06:10+00:00","caption":"The determined country star even underwent stem-cell replacement therapy in a bid to keep on working \u2014\u00a0and also keeps heading into the recording studio. Insiders said that he's\u00a0still\u00a0looking to\u00a0tour behind the\u00a0upcoming release of a new album called \"God's Problem Child.\"","url":"http:\/\/i0.wp.com\/www.nationalenquirer.com\/wp-content\/uploads\/2017\/02\/willie-nelson-health-tour-canceled-3.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-02-07T13:06:11+00:00","caption":"Willie's taken great pride in being a road warrior, too \u2014 boasting that martial arts has kept the 83-year-old star jumping around on stage! \u201cIt\u2019s good for you mentally, spiritually, physically and every other way,\u201d he proudly asserted. Fans, however, are also beginning to fear the worst!","url":"http:\/\/i2.wp.com\/www.nationalenquirer.com\/wp-content\/uploads\/2017\/02\/willie-nelson-health-tour-canceled-4.jpg?resize=700%2C700","width":"700","height":"700"},{"@type":"ImageObject","datePublished":"2017-02-07T13:06:12+00:00","caption":"\"This is getting to be a lot like Merle Haggard,\" said one concerned Nelson concertgoer. \"Enjoy the shows when you can see them now, and don't complain if Willie's looking and sounding rough! Just like it was with Merle, any one of Willie's shows can be the last!\"","url":"http:\/\/i2.wp.com\/www.nationalenquirer.com\/wp-content\/uploads\/2017\/02\/willie-nelson-health-tour-canceled-5.jpg?resize=700%2C700","width":"700","height":"700"}]}</script><span class="ami-counter"><span class="ami-current">1</span> of <span class="ami-total">5</span></span><div class="slick-gallery"><div data-item-number='1' data-item-id='181042' id='181042' class='ami-image-type ami-gallery-item ami-gallery-item-id-181042 ami-gallery-item-image'><noscript><img src="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-1.jpg?fit=700%2C700" alt="The Life &amp; Songs of Kris Kristofferson – Show" ></noscript><a href="http://www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-1.jpg" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-1.jpg?fit=700%2C700" alt="The Life &amp; Songs of Kris Kristofferson – Show" ><div class="ami-gallery-item-credit-mobile">Getty Images</div></a><div class="ami-gallery-item-credit">Getty Images</div><div class="ami-gallery-entry">Ailing <strong><a href="http://www.nationalenquirer.com/celebrity/sky-high-willie-nelson-blasts-irs/">Willie Nelson</a></strong> has had to cancel three concerts in California — and insiders fear that the country legend is determined to die on the road! Staffers have officially issued a "no comment" on the illness that's made Willie cancel a three night stint at Buck Owens' Crystal Palace in Bakersfield, but it comes on the heels of two Las Vegas shows that Willie canceled in January!</div></div><div data-item-number='2' data-item-id='181043' id='181043' class='ami-image-type ami-gallery-item ami-gallery-item-id-181043 ami-gallery-item-image'><noscript><img src="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-2.jpg?fit=700%2C700" alt="“When Angels Sing” Screening – 2013 SXSW Music, Film + Interactive Festival" ></noscript><a href="http://www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-2.jpg" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-2.jpg?fit=700%2C700" alt="“When Angels Sing” Screening – 2013 SXSW Music, Film + Interactive Festival" ><div class="ami-gallery-item-credit-mobile">Getty Images</div></a><div class="ami-gallery-item-credit">Getty Images</div><div class="ami-gallery-entry">It's been announced that Willie is determined to make up for the missed Bakersfield shows, but the songwriter's pals say that's really the problem! “Willie knows he’s reaching the end,” said another pal, “but he’s always said he would rather die on his beloved tour bus than spend his last days on Earth lying in a hospital bed!” That's despite reports of multiple ailments that include emphysema and repeated bouts of pneumonia.</div></div><div data-item-number='3' data-item-id='181044' id='181044' class='ami-image-type ami-gallery-item ami-gallery-item-id-181044 ami-gallery-item-image'><noscript><img src="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-3.jpg?fit=700%2C700" alt="John Varvatos 11th Annual Stuart House Benefit – Inside" ></noscript><a href="http://www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-3.jpg" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-3.jpg?fit=700%2C700" alt="John Varvatos 11th Annual Stuart House Benefit – Inside" ><div class="ami-gallery-item-credit-mobile">Getty Images</div></a><div class="ami-gallery-item-credit">Getty Images</div><div class="ami-gallery-entry">The determined country star even underwent stem-cell replacement therapy in a bid to keep on working — and also keeps heading into the recording studio. Insiders said that he's still looking to tour behind the upcoming release of a new album called "God's Problem Child."</div></div><div data-item-number='4' data-item-id='181045' id='181045' class='ami-image-type ami-gallery-item ami-gallery-item-id-181045 ami-gallery-item-image'><noscript><img src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-4.jpg?fit=700%2C700" alt="Ke$ha Performs On NBC’s “Today” Annual Thanksgiving Week Of Concerts" ></noscript><a href="http://www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-4.jpg" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-4.jpg?fit=700%2C700" alt="Ke$ha Performs On NBC’s “Today” Annual Thanksgiving Week Of Concerts" ><div class="ami-gallery-item-credit-mobile">Getty Images</div></a><div class="ami-gallery-item-credit">Getty Images</div><div class="ami-gallery-entry">Willie's taken great pride in being a road warrior, too — boasting that martial arts has kept the 83-year-old star jumping around on stage! “It’s good for you mentally, spiritually, physically and every other way,” he proudly asserted. Fans, however, are also beginning to fear the worst!</div></div><div data-item-number='5' data-item-id='181046' id='181046' class='ami-image-type ami-gallery-item ami-gallery-item-id-181046 ami-gallery-item-image'><noscript><img src="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-5.jpg?fit=700%2C700" alt="The Spotify House, SXSW 2016, Austin, Texas" ></noscript><a href="http://www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-5.jpg" class="fancy"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-5.jpg?fit=700%2C700" alt="The Spotify House, SXSW 2016, Austin, Texas" ><div class="ami-gallery-item-credit-mobile">Getty Images</div></a><div class="ami-gallery-item-credit">Getty Images</div><div class="ami-gallery-entry">"This is getting to be a lot like <strong><a href="http://www.nationalenquirer.com/photos/merle-haggard-dying-health-crisis-cancer-pneumonia/">Merle Haggard</a></strong>," said one concerned Nelson concertgoer. "Enjoy the shows <a href="http://www.nationalenquirer.com/photos/merle-haggard-dead-secrets-scandals-dolly-parton/">when you can see them now,</a> and don't complain if Willie's looking and sounding rough! Just like it was with Merle, any one of Willie's shows can be the last!"</div></div>		<div data-item-title="Taboola" data-item-url="taboola-endcard" data-item-id="taboola-endcard" id="taboola-endcard-slide" class="ami-gallery-item ami-gallery-item-id-taboola-endcard">
			<div class="ami-endcard-wrapper">
				<div id="taboola-endslate-thumbnails"></div>
			</div>
		</div>
		</div><div class="gallery-thumbnails">
              <div id="film-strip"><a href="javascript://" class="slide-trigger" data-eq-item="0" data-item-number="1" data-item-title="The Life &#038; Songs of Kris Kristofferson – Show" data-item-url="http://www.nationalenquirer.com/photos/willie-nelson-health-tour-canceled/photo/181042/" data-item-total="5" data-item-bg="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-1.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="1" data-item-number="2" data-item-title="“When Angels Sing” Screening – 2013 SXSW Music, Film + Interactive Festival" data-item-url="http://www.nationalenquirer.com/photos/willie-nelson-health-tour-canceled/photo/181043/" data-item-total="5" data-item-bg="http://i1.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-2.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="2" data-item-number="3" data-item-title="John Varvatos 11th Annual Stuart House Benefit – Inside" data-item-url="http://www.nationalenquirer.com/photos/willie-nelson-health-tour-canceled/photo/181044/" data-item-total="5" data-item-bg="http://i0.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-3.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="3" data-item-number="4" data-item-title="Ke$ha Performs On NBC’s “Today” Annual Thanksgiving Week Of Concerts" data-item-url="http://www.nationalenquirer.com/photos/willie-nelson-health-tour-canceled/photo/181045/" data-item-total="5" data-item-bg="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-4.jpg?w=150"></a><a href="javascript://" class="slide-trigger" data-eq-item="4" data-item-number="5" data-item-title="The Spotify House, SXSW 2016, Austin, Texas" data-item-url="http://www.nationalenquirer.com/photos/willie-nelson-health-tour-canceled/photo/181046/" data-item-total="5" data-item-bg="http://i2.wp.com/www.nationalenquirer.com/wp-content/uploads/2017/02/willie-nelson-health-tour-canceled-5.jpg?w=150"></a></div></div><div class="mobile_box_wrapper">
	<span class="close-ad">X</span>
	<button type="button" class="slick-prev slick-arrow mobile-box-prev" style="display: block; top: 150px;"><span>Previous</span></button><div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; height: 300px; margin:0 auto;"></div><button type="button" class="slick-next slick-arrow mobile-box-next" style="display: block; top: 150px;"><span>Next</span></button>
	</div></div>						</div>
					</div>

					<section class="below-gal-space" id="article-bottom-part">
									<div class="widget_am_taboola_main_widget" style="clear:both;">
				<div id="taboola-below-article-thumbnails"></div>
				<div id="taboola-below-article-text-links"></div>
			</div>
		
						
						
						<div class="clear">
													</div>

												<h4 class="comments-title">Comments</h4>
						<a name="comments" id="commentSection"></a>
						<div id="commentsDiv"
     class="spot-im-frame-inpage"
     data-post-id="181026"
     data-gigya-streamid="181026 http://www.nationalenquirer.com/?p=181026"
     data-gigya-categoryid="Articles"></div>
					</section>
				</div>
					</div>
				<input type="hidden" name="lastpos" value="1" id="lastpos" />
	</div>

</div><!-- End of #content-wrapper -->

<div id="above_footer_section" class="centered-elements">
	<div id="gpt2_ads_widget-9" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container dfp-tag-mobile_bottom mobile" data-position="mobile_bottom"></div>
			</div><div id="gpt2_ads_widget-14" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-horizontal-position-2" class="dfp-slot dfp-container dfp-tag-horizontal-position-2 " data-position="horizontal-position-2"></div>
			</div></div>

<footer id="super-footer">

		<div id="footer_bottom">
			<div class="centered-elements">
				<div class="site-info">
					<span>&copy; 2017 National Enquirer, LLC</span>
					<span id="powered-by">Powered by <a href="http://boylesoftware.com/" rel="generator nofollow" class="powered-by-wpcom" target="_blank">BS</a></span>
					<span class="footer-promo-links">
						<a href="http://www.americanmediainc.com/brands/national-enquirer">Advertisers</a><a href="http://www.americanmediainc.com/privacy-policy">Privacy Policy</a><a href="http://www.americanmediainc.com/terms-and-conditions">Terms of Use</a>
					</span>
				</div>
			</div>
		</div>
</footer>

		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="59d5eb9171">

			<script>
		jQuery(document).ready(function ($) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script> 	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain: 'horizon.nationalenquirer.com'
         });
     };
  })();
 </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.nationalenquirer.com\/photos\/willie-nelson-health-tour-canceled\/":181026};
		window.WPCOM_jetpack = true;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/dYtBDoMwDAQ_1NTiRZUJFgESr2UbIX5fDr32MJrLzES7pHE9aGA5uwRZQ0J_ek10WaB7CWGvrYiumwrtQTOQkc5W8jbhJrz8q2dc4p-KYVDRjGc_vdPDe2z6BQ.js?20170206.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"http:\/\/www.nationalenquirer.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?20170206.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"http:\/\/www.nationalenquirer.com\/wp-admin\/admin-ajax.php","loadimage":"http:\/\/www.nationalenquirer.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtbPKixNLarUy8xLy8zLLEktTi7Kz8kBAA.js?20170206.0"></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=1.3.2'></script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/dc3rDoIwDIbhG6IbAvdjxqxQ7A6wDdjdyxKNMeK_vumTfLVcyUtlwHMayIbjJBgUMy65kdNXV_Up9rEB2tsXvpb-SItzebiNQavFpYBcQrzjR05zOqbEqCFE0o8sDNl_6K6szr3b4SJa0Z3KOKLBqpObBzQ93gp6Ag.js?20170206.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL85ILEpNSUxJqQQzM_PSAQ.js?20170206.0"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 64/147 queries in 0.135 seconds using memcached
Object Caching 5688/6385 objects using memcached
Content Delivery Network via cdn-neq0.heartyhosting.com

 Served from: www.nationalenquirer.com @ 2017-02-07 13:08:07 by W3 Total Cache -->