<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/hU9JDoMwDPwQwbQfqkKwgqmzNE6K-H1ZGgmkSr3NjGaxO3hTBO1U5GLJywpJWc2MabmDkYugJC-M0nQ15PEFu3aVJoEwszI6hSLIG2kr-e_MIzpsbjBhjto8wYWhrKsw02AxC5DTFtXBLuv1BdHEeUxlP__wtVJ6MYn6c_GDvAGLHhOZsOZ-wpN_q_viDw.css?20170727" media="all" />

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, user-scalable=0">
<!-- favicon -->
	<link rel="apple-touch-icon" sizes="57x57" href="/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/images/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/images/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/images/favicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/images/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="http://cdn-neq1.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/manifest.json">
	<link rel="mask-icon" href="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="http://cdn-neq1.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
<!--  -->
	<title>Fidel Castro&#039;s Deathbed Confession: &#039;I Killed JFK&#039; | National Enquirer</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.nationalenquirer.com/xmlrpc.php"/>

    <script>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</script>

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kONM_PqGX8Za53dFcExSTIIPZxxN_S4QtvDlONzzdA0" />
<script>eval(atob("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"));</script><script>var utag_data = {"canonical_url":"\/photos\/john-f-kennedy-assassination-solved\/","page_category":"post","sponsored":"off","instant_article":"off","vupulse":"off","wibbitz":"off","taboola":"on","swoop":"on","zergnet_timeline":"on","vuble":"on","node_id":"207667","content_type":"gallery","node_category":["Celebrity"],"node_tags":[],"content_updated_date":"2017\/08\/04","content_publish_date":"2017\/08\/04","page_title":"Fidel Castro&#8217;s Deathbed Confession: &#8216;I Killed JFK&#8217;","sponsorship_name":"none","gallery_slides":"10","comments":"on"};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
		if(parseUrlParams("test") !== "none") {
			console.log(utag_data);
		}function tealiumOnLoad() { 
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>		<script>
			function amiGetCookieSupport() {
				var persist= true;
				do {
					var c= 'gCStest='+Math.floor(Math.random()*100000000);
					document.cookie= persist? c+';expires=Tue, 01-Jan-2030 00:00:00 GMT' : c;
					if (document.cookie.indexOf(c)!==-1) {
						document.cookie= c+';expires=Sat, 01-Jan-2000 00:00:00 GMT';
						return persist;
					}
				} while (!(persist= !persist));
				return null;
			}

			var amiLoadAdJS = function(url, implementationCode, location){

				var scriptTag = document.createElement('script');
				scriptTag.src = url;

				scriptTag.async=true;

				if (amiGetCookieSupport()==null) {
					scriptTag.async=false;
					scriptTag.defer=true;
				}

				scriptTag.onload = implementationCode;
				scriptTag.onreadystatechange = implementationCode;

				location.appendChild(scriptTag);

				//return "script:"+url+" async:"+scriptTag.async+" defer:"+scriptTag.defer;
				return "";
			};
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="keywords" content="fidel castro, assassination, dallas, who killed jfk, who killed john f kennedy, conspiracy"/>
<link rel="canonical" href="http://www.nationalenquirer.com/photos/john-f-kennedy-assassination-solved/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="preconnect"  href="//acdn.adnxs.com">

<script src="//acdn.adnxs.com/prebid/c/1287/pb.js" async="true"></script>
<script type='text/javascript'>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</script><!-- {OpenX} -->
<!-- headerbidder disabled -->
<link rel='dns-prefetch' href='//i0.heartyhosting.com'><meta name="news_keywords" content="john f kennedy" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nationalenquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>








<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/BcGLDYAgDAXAhZSaOBFoUx8Bgv1o3N67neodrN_aIZqdU8dYNnowabYQDCPLaH5pUDV6cQp7sih2KAr_.js?20170727"></script>
<link rel='https://api.w.org/' href='http://www.nationalenquirer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nationalenquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nationalenquirer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p1-S1t' />
<link rel="alternate" type="application/json+oembed" href="http://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalenquirer.com%2Fphotos%2Fjohn-f-kennedy-assassination-solved%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalenquirer.com%2Fphotos%2Fjohn-f-kennedy-assassination-solved%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-08-04 12:41:44" />
<meta name="sailthru.title" content="Fidel Castro&#8217;s Deathbed Confession: &#8216;I Killed JFK&#8217;" />
<meta name="sailthru.image.full" content="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-F.jpg?resize=1280%2C840" />
<meta name="sailthru.image.thumb" content="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-F.jpg?fit=50%2C50" />
<!-- END Sailthru Horizon Meta Information -->

<script type="text/javascript">
			    (function() {
			        function async_load(script_url){
			            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
			            var s = document.createElement('script'); s.src = protocol + script_url;
			            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
			        }
			        bm_website_code = "2FB3ACD224AD4FD8";
			        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
			        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
			    })();
			</script>
<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fidel Castro&#039;s Deathbed Confession: &#039;I Killed JFK&#039;" />
<meta property="og:url" content="http://www.nationalenquirer.com/photos/john-f-kennedy-assassination-solved/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-08-04T16:41:44+00:00" />
<meta property="article:modified_time" content="2017-08-04T16:45:40+00:00" />
<meta property="article:author" content="http://www.nationalenquirer.com/author/nestaff/" />
<meta property="og:site_name" content="National Enquirer" />
<meta property="og:image" content="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-F.jpg?fit=1200%2C1200" />
<meta property="fb:app_id" content="953902771314199" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Fidel Castro&#039;s Deathbed Confession: &#039;I Killed JFK&#039;" />
<meta name="twitter:description" content="Visit the post for more." />
<meta name="twitter:image" content="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-F.jpg?fit=1200%2C1200" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.nationalenquirer.com\/photos\/john-f-kennedy-assassination-solved\/"},"headline":"Fidel Castro&#8217;s Deathbed Confession: &#8216;I Killed JFK&#8217;","datePublished":"2017-08-04T12:41:44+00:00","dateModified":"2017-08-04T12:45:40+00:00","author":{"@type":"Person","name":"National ENQUIRER Staff"},"publisher":{"@type":"Organization","name":"National Enquirer","url":"http:\/\/www.nationalenquirer.com\/","logo":{"@type":"ImageObject","url":"http:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/neq-logo.png","width":"500","height":"84"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/TheNationalEnquirer\/","https:\/\/twitter.com\/NatEnquirer","http:\/\/www.americanmediainc.com\/brands\/national-enquirer"]},"image":{"@type":"ImageObject","url":"http:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2017\/08\/john-f-kennedy-assassination-solved-F.jpg?resize=500%2C281","width":"500","height":"281"},"description":" "}</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><script type="text/javascript">var ajaxurl = "http://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var leaderboardTimeout = 5000;</script>
<style id="custom-css-css">.fs-gallery_main .ami-gallery-item.ami-video-type-instagram iframe{width:calc(65vh - 240px) !important}strong,b{font-weight:700}</style>

	<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'normal',
				'theme' : 'light'
			});
		};
	</script>
</head>

<body class="post-template-default single single-post postid-207667 single-format-gallery no-js desktop">
<script type="text/javascript">
	document.body.className = document.body.className.replace('no-js','js');
</script>
<div id="darkness"></div>
<div id="lightness"></div>
<script>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</script>			<div id="dfp-tag-wallpaper" class="dfp-slot dfp-container dfp-oop dfp-tag-wallpaper " data-position="wallpaper"></div>
							<div id="dfp-tag-interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-interstitial " data-position="interstitial"></div>
							<div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-mobile_interstitial mobile" data-position="mobile_interstitial"></div>
				<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='//tags.tiqcdn.com/utag/ami/nationalenquirer/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

<header id="main-header">
	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-102602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102602"><a title="National Enquirer | Hottest Celebrity Gossip &#038; Entertainment News" href="http://www.nationalenquirer.com/">Home</a></li>
<li id="menu-item-102603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102603"><a title="Celebrity News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-102604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102604"><a title="Mike Walker, Celebrity Gossip Guru | National Enquirer" href="http://www.nationalenquirer.com/category/mike-walker/">Mike Walker</a></li>
<li id="menu-item-102605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102605"><a title="Celebrity Gossip &#038; Rumors | National Enquirer" href="http://www.nationalenquirer.com/category/gossip/">Gossip</a></li>
<li id="menu-item-102606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102606"><a title="Celebrity True Crime News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/true-crime/">True Crime</a></li>
<li id="menu-item-102607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102607"><a title="Celebrity Eyewitness News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/eyewitness/">Eyewitness</a></li>
<li id="menu-item-102608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102608"><a title="Celebrity Crime Investigation News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/crime-investigation/">Crime Investigation</a></li>
<li id="menu-item-102609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102609"><a title="Celebrity Photos: Fashion, Leaked &#038; Hot | National Enquirer" href="http://www.nationalenquirer.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-106718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106718"><a href="http://www.nationalenquirerclassifieds.com/">Classifieds</a></li>
<li id="menu-item-155439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155439"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&#038;cds_page_id=202106">Subscribe</a></li>
<li id="menu-item-166915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166915"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
</ul></nav>	<div id="mobile-phantom">
		<div id="brand">
			<div id="menu-trigger" class="menu-trigger">
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div id="logo" title="National Enquirer">
				<h4>					<a href="http://www.nationalenquirer.com"><img src="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/nationalenquirer-logo.svg" alt="National Enquirer" width="210" height="35"></a>
				</h4>			</div>
			<nav id="nav-pane" class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-107126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107126 has-tags"><a href="http://www.nationalenquirer.com/tag/megyn-kelly/" data-tagitem="999"  data-postitems="" >Megyn Kelly</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://www.nationalenquirer.com/mike-walker/megyn-kelly-today-staff-hate/"><div class='radar-thumb radar-standard-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/07/megyn-kelly-today-staff-hate-f.jpg?resize=160%2C90"></div>Bill O'Reilly Blasts Megyn Kelly</a><span class="posted-date">4 weeks ago</span></li><li><a href="http://www.nationalenquirer.com/photos/kathie-lee-gifford-hoda-kotb/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/kathie-lee-gifford-hoda-kotb-f.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>8</span></span></div>Kathie Lee Gifford & Hoda Kotbe: Daytime Divas At War</a><span class="posted-date">1 month ago - 8 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/megyn-kelly-alex-jones-interview-2/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/megyn-kelly-alex-jones-ratings-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>5</span></span></div>Megyn Kelly Ratings Disaster After Alex Jones Interview</a><span class="posted-date">2 months ago - 5 photos </span></li><li><a href="http://www.nationalenquirer.com/celebrity/megyn-kelly-alex-jones-tapes/"><div class='radar-thumb radar-standard-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/megyn-kelly-alex-jones-tapes-F.jpg?resize=160%2C90"></div>Megyn Kelly Humiliated By Conspiracy Theorist</a><span class="posted-date">2 months ago</span></li><li><a href="http://www.nationalenquirer.com/photos/megyn-kelly-alex-jones-interview/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/06/megyn-kelly-alex-jones-interview-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>5</span></span></div>Megyn Kelly Taunted Over Secret Tapes</a><span class="posted-date">2 months ago - 5 photos </span></li></ul></div></li>
<li id="menu-item-107127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107127 has-tags"><a href="http://www.nationalenquirer.com/tag/o-j-simpson/" data-tagitem="547"  data-postitems="" >O.J.</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://www.nationalenquirer.com/photos/oj-simpson-khloe-kardashian-daughter-claims/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/oj-simpson-khloe-kardashian-daughter-claims-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>6</span></span></div>Khloé Kardashian: Her Surgery To Look Less Like O.J. Simpson</a><span class="posted-date">2 days ago - 6 photos </span></li><li><a href="http://www.nationalenquirer.com/celebrity/bill-cosby-lawyer-mcmonagle-quits/"><div class='radar-thumb radar-standard-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/bill-cosby-lawyer-mcmonagle-quits-f.jpg?resize=160%2C90"></div>Bill Cosby’s Attorney Says Defense Team In 'Chaos' — Quits Case</a><span class="posted-date">3 days ago</span></li><li><a href="http://www.nationalenquirer.com/photos/oj-simpson-crime-scene-photos-charlie-sheen/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/oj-simpson-crime-scene-photos-charlie-sheen-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>8</span></span></div>Charlie Sheen's Obsession With Bloody O.J. Crime Photos</a><span class="posted-date">3 days ago - 8 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/oj-simpson-murder-bronco-chase/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/07/oj-simpson-murder-bronco-chase-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>7</span></span></div>O.J. Simpson: Lost Phone Message Reveals Secret Escape Plan</a><span class="posted-date">7 days ago - 7 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/oj-simpson-parole-fred-goldman/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/07/oj-simpson-parole-fred-goldman-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>5</span></span></div>O.J. Simpson Threatens Ron Goldman's Dad</a><span class="posted-date">1 week ago - 5 photos </span></li></ul></div></li>
</ul></nav>			<div id="tools">
				<a href="#" class="tips mobile-tips show-mobile asprite asp-env"><span class="screen-reader-only">GOT A TIP?</span></a>
				<a href="#" class="search-modal asprite asp-srch"><span class="screen-reader-only">Search</span></a>
				<a rel="me" class="soc-link icon-fb asprite asp-fb" href="https://www.facebook.com/TheNationalEnquirer/" title="Facebook"><span class="screen-reader-only">Facebook</span></a><a rel="me" class="soc-link icon-twitter asprite asp-twit" href="https://twitter.com/NatEnquirer" title="Twitter"><span class="screen-reader-only">Twitter</span></a>				<a href="#" class="tips desktop-tips hide-mobile">GOT A TIP?</a>
				<div class="search-popup">
					<a class="close-search asprite asp-srch"></a>
					<form role="search" method="get" class="searchform" action="http://www.nationalenquirer.com/search/">
    <div id="search_form">
        <input type="text" value="" name="search" class="search-term" autofocus placeholder="Start Typing To Search..." />
        <input type="submit" id="searchsubmit" value="GO" rel="nofollow" />
    </div>
</form>				</div>
			</div>
			<!-- Subscribe Desktop link -->
			<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" rel="nofollow" target="_blank" class="subscribe-desktop">Subscribe</a>
			<!-- /End Subscribe Desktop link -->
		</div>

		<div id="hidden-elements">
			<div id="email_tips" class="hidden">
				<div class="centered-elements">
					<div class="close png-radar_x"></div>
					<div class="arrow"></div>
					<form id="email_us_tip">
						<input type="hidden" name="action" value="radar_tip_form">
						<div class="sender-info">
							<div class="field-container"><label>Name</label><input type="text" name="name" value="" required="required"></div>
							<div class="field-container"><label>Email</label><input type="email" name="email" value="" required="required"></div>
							<div class="field-container"><label>Phone</label><input type="text" name="phone" value="" required="required"></div>
							<div class="sender-msg">
								<label>Your Tip</label>
								<textarea name="tip" required="required"></textarea>
								<div id="captcha_div"></div>
								<button type="submit"class="hide-mobile">send</button>
							</div>
							<div class="check-container">
								<input id="subscribe_daily_juice" type="checkbox" name="option3" value="signup" checked> Yes, please sign me up to receive daily breaking news <a href="http://www.americanmediainc.com/privacy-policy" target="_blank" class="header-privacy block-link">Privacy Policy</a>
								<button type="submit" class="show-mobile">send</button>
							</div>
						</div>
					</form>
					<form method="post" action="#" id="sailthru-add-subscriber-form-checkbox" class="sailthru-add-subscriber-form daily-juice-form" style="display: none !important;">
						<div class="sailthru-add-subscriber-errors" id="sailthru-add-subscriber-errors"></div>
						<input type="hidden" name="sailthru_nonce" value="b55bf9f8a3"/>
						<input type="hidden" name="sailthru_email_list" value="NEQ_Confirmed_2016"/>
						<input type="hidden" name="action" value="add_subscriber"/>
						<input type="hidden" name="vars[source]" value="header"/>
						<input type="hidden" value="1" required="required" name="custom_promos" id="sailthru_promos_name" class="form-control">
						<input type="hidden" value="1" required="required" name="custom_breaking" id="sailthru_breaking_name" class="form-control">
						<input type="hidden" value="1" required="required" name="custom_daily" id="sailthru_daily_name" class="form-control">

						<div class="bg-input">
							<input type="text" name="email" id="sailthru_email" value="" placeholder="enter your email address"/>
							<input type="submit" value="Submit">
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</header>

<div id="content-wrapper">
			<div id="leaderboard_wrap">
			<div id="leaderboard-holder" class="height-auto sticky_banner">
				<div id="leaderboard"><div id="gpt2_ads_widget-2" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container dfp-tag-mobile_top mobile" data-position="mobile_top"  ></div>

			</div><div id="gpt2_ads_widget-3" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container dfp-tag-horizontal-position-1 " data-position="horizontal-position-1" adonis-marker ></div>

			</div></div>
			</div>
		</div>
	



	<div class="post-container">

						<div class="mobile-only-hero-image"><div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-F.jpg?resize=408%2C229" class="attachment-408x229 size-408x229 wp-post-image" alt="" width="408" height="229" /></div></div></div></div>			<article id="post-207667" class="post post-207667 type-post status-publish format-gallery has-post-thumbnail category-celebrity post_format-post-format-gallery">
				<section id="article-top-part">
										<header class="entry-header">
						<h2 class='post-flag'>First To Know!</h2>						<h1 class="entry-title">Fidel Castro&#8217;s Deathbed Confession: &#8216;I Killed JFK&#8217;</h1>
						<h3 class="entry-subtitle">CIA memos and FBI documents behind dictator's last words!</h3>												<div class="entry-meta">
							<div class='author-date'><span class='avatar'><img alt='' src='http://2.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=64&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=128&amp;d=identicon&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><div class='author-details'>
		                                    <span class='by no-border'>By <a href="http://www.nationalenquirer.com/author/nestaff/" title="Posts by National ENQUIRER Staff" rel="author">National ENQUIRER Staff</a></span>
                                        
                                </div>
                                <div class="posted-date"><time content="2017-08-04T12:41:44+00:00">Aug 4, 2017 @ 12:41PM</time></div> <div class="modified-date"><time content="2017-08-04T12:41:44+00:00">Aug 4, 2017 @ 12:41PM</time></div>
                                </div>						</div>
					</header>

					<div class="radar-media-box">
						<figure><span class="gallery-button-wrapper"><div class="slide_share-bar mobile-only"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-207667" class="share-twitter sd-button share-icon no-text" href="http://www.nationalenquirer.com/photos/john-f-kennedy-assassination-solved/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-207667" class="share-facebook sd-button share-icon no-text" href="http://www.nationalenquirer.com/photos/john-f-kennedy-assassination-solved/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-F.jpg?resize=540%2C400" class="attachment-540x400 size-540x400 wp-post-image" alt="" width="540" height="400" /></div></div></div><a href="#" class="gallery-link">View gallery <span class="gallery-total-count">10</span></a></span><div class="absolute-credit"><div class='photo_credit'>Getty Images</div></div></figure>					</div>

					<div class="entry" id="ami-post-content">
						<div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div>						<script type="text/javascript">
					var next_post_url = "http://www.nationalenquirer.com/photos/sean-spicer-dancing-with-stars/";
					var prev_post_url = "";
					</script>			<div class="fs-gallery_wrapper">
				<script type="application/ld+json">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</script>
                

				<!-- Gallery HEADER -->
				<div class="fs-gallery_header">
					<div class="left-col">
						<div class="site-logo">
							<a class="logo_link" href="http://www.nationalenquirer.com/" title="National Enquirer" rel="home">
								<img src="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/nationalenquirer-logo.svg" alt="National Enquirer" width="126" height="64">
							</a>
						</div>
						<div class="gallery-title">
							<span>Fidel Castro&#8217;s Deathbed Confession: &#8216;I Killed JFK&#8217;</span>
						</div>
					</div>

					<div class="right-col">
						<div class="gallery-index_button">
							<a href="#" class="show-all_btn"></a>
							<a href="#" class="close-all_btn"></a>
						</div>
												<div class="gallery-counter">
							<span class="current"> 1 </span>
							of
							<span class="total"> 10 </span>
						</div>
												<div class="gallery-close_button">
							<a href="#" class="gallery-close_btn"></a>
						</div>
					</div>
				</div>
				<!-- END Gallery header -->


				<!-- Gallery BODY -->
				<div class="fs-gallery_body">
					<!-- Gallery main block -->
					<div class="fs-gallery_main">
						<div class="fs-gallery_slick">
							<div data-item-number='1' data-item-id='207688' id='207688' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-207688 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>1</span> of <span>10</span></p><noscript><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-1.jpg?fit=1380%2C880" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-1.jpg?w=750" data-srcset="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-1.jpg?fit=1380%2C880 1000w, http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-1.jpg?w=750 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption"><a href="http://www.nationalenquirer.com/photos/oj-simpson-murder-trial-fidel-castro-cuba-nicole-brown-simpson/"><strong>Fidel Castro</strong></a> finally admitted that he ordered <a href="http://www.nationalenquirer.com/tag/john-f-kennedy/"><strong>President John F. Kennedy’s</strong></a> assassination — with <a href="https://w1.buysub.com/pubs/SR/NEQ/NEQ_printsub.jsp?cds_page_id=21735&amp;cds_mag_code=NEQ&amp;id=1469634154491&amp;lsid=62091042344039134&amp;vid=1">The National ENQUIRER</a> exclusively learning of the Cuban dictator's <a href="http://www.nationalenquirer.com/photos/fidel-castro-death-fraud-barack-obama-sanctions/">deathbed confession!</a></div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div data-item-number='2' data-item-id='207689' id='207689' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-207689 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>2</span> of <span>10</span></p><noscript><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-2.jpg?fit=1380%2C880" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-2.jpg?w=750" data-srcset="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-2.jpg?fit=1380%2C880 1000w, http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-2.jpg?w=750 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">“Castro could barely speak above a whisper at the end,” said an American intelligence source with knowledge of the dramatic scene. “But he confessed shortly before his death into the ear of a trusted confidante. It was apparently important to Castro to finally unburden himself of what he had done before meeting his maker!”</div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div><div id="dfp-tag-mobile_box" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; height: 250px; margin:0 auto;" ></div></div><div data-item-number='3' data-item-id='207690' id='207690' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-207690 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>3</span> of <span>10</span></p><noscript><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-3.jpg?fit=1380%2C880" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-3.jpg?w=750" data-srcset="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-3.jpg?fit=1380%2C880 1000w, http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-3.jpg?w=750 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">The bombshell discovery supports declassified top-secret documents that show the communist tyrant dispatched a Cuban hit man to Texas — where he <a href="http://www.nationalenquirer.com/photos/john-f-kennedy-jfk-scandals/">coldly blew out the brains</a> of the beloved president in Dallas on Nov. 22, 1963!</div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div data-item-number='4' data-item-id='207691' id='207691' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-207691 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>4</span> of <span>10</span></p><noscript><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-4.jpg?fit=1380%2C880" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-4.jpg?w=750" data-srcset="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-4.jpg?fit=1380%2C880 1000w, http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-4.jpg?w=750 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Evil despot Castro — who led a twisted double life of drugs, rape and torture — died Nov. 25 at the age of 90, but an exhaustive investigation by The ENQUIRER has ripped the lid off the secrets the bearded madman took to his grave, including an FBI report <a href="http://www.nationalenquirer.com/photos/john-f-kennedy-assassination-lee-harvey-oswald-conspiracy-charges/">that claims accused killer Lee Harvey Oswald was framed!</a></div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div><div id="dfp-tag-mobile_box-1" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; height: 250px; margin:0 auto;" ></div>										<script>
											if(inMobileViewPort) {
												lazyLoadSlots['dfp-tag-mobile_box-1'] = {"tag_id":"dfp-tag-mobile_box-1", "sizes": [[300, 251], [300, 250]], "correlator" : true};
											}
										</script>
										</div><div data-item-number='5' data-item-id='207692' id='207692' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-207692 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>5</span> of <span>10</span></p><noscript><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-5.jpg?fit=1380%2C880" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-5.jpg?w=750" data-srcset="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-5.jpg?fit=1380%2C880 1000w, http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-5.jpg?w=750 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">The Cuban strongman wanted to settle the score with JFK for the bungled CIA-backed Bay of Pigs invasion on April 17, 1961, and multiple attempts to assassinate him. “Attorney General Robert F. Kennedy organized a group to go to Cuba to kill Castro,” according to the secret FBI file obtained by The ENQUIRER.</div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div data-item-number='6' data-item-id='207693' id='207693' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-207693 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>6</span> of <span>10</span></p><noscript><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-6.jpg?fit=1380%2C880" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-6.jpg?w=750" data-srcset="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-6.jpg?fit=1380%2C880 1000w, http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-6.jpg?w=750 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">“Elaborate plans involving many people were made," said the papers. "The project almost reached fruition, but Castro became aware of it and arrested people. By pressuring captured suspects, he was able to learn the full details of the plot against him and decided ‘if that was the way President Kennedy wanted it, he too could engage in the same tactics!’”</div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div><div id="dfp-tag-mobile_box-2" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; height: 250px; margin:0 auto;" ></div>										<script>
											if(inMobileViewPort) {
												lazyLoadSlots['dfp-tag-mobile_box-2'] = {"tag_id":"dfp-tag-mobile_box-2", "sizes": [[300, 251], [300, 250]], "correlator" : true};
											}
										</script>
										</div><div data-item-number='7' data-item-id='207694' id='207694' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-207694 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>7</span> of <span>10</span></p><noscript><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-7.jpg?fit=1380%2C880" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-7.jpg?w=750" data-srcset="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-7.jpg?fit=1380%2C880 1000w, http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-7.jpg?w=750 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">According to the dossier, vengeful Castro “dispatched teams of assassins to the U.S. for the purpose <a href="http://www.nationalenquirer.com/photos/john-f-kennedy-autopsy-photos-assassination-conspiracy-theories-exit-wound/">of assassinating President Kennedy.”</a> As earlier reported by The ENQUIRER, one of the hired killers <a href="http://www.nationalenquirer.com/photos/john-f-kennedy-assassination-lee-harvey-oswald-conspiracy-charges/">was Cuban-born mercenary Herminio Diaz,</a> who was specifically handpicked by Castro for his skills as an expert marksman, according to the dossier.</div><p class="gallery-photo-credit">Photo credit: Getty/Files</p></div></div><div data-item-number='8' data-item-id='207695' id='207695' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-207695 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>8</span> of <span>10</span></p><noscript><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-8.jpg?fit=1380%2C880" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-8.jpg?w=750" data-srcset="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-8.jpg?fit=1380%2C880 1000w, http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-8.jpg?w=750 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">As the president’s limo drove past the infamous grassy knoll, Diaz, hidden in the bushes, fired three times with a high-powered rifle that had been provided by local Cuban agents. In addition, The ENQUIRER learned that newly declassified Mexican government documents obtained by a German documentary filmmaker also implicate Castro in the JFK hit.</div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div><div id="dfp-tag-mobile_box-3" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; height: 250px; margin:0 auto;" ></div>										<script>
											if(inMobileViewPort) {
												lazyLoadSlots['dfp-tag-mobile_box-3'] = {"tag_id":"dfp-tag-mobile_box-3", "sizes": [[300, 251], [300, 250]], "correlator" : true};
											}
										</script>
										</div><div data-item-number='9' data-item-id='207696' id='207696' class='ami-image-type ami-gallery-item ami-gallery-item-8 ami-gallery-item-id-207696 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>9</span> of <span>10</span></p><noscript><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-9.jpg?fit=1380%2C880" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-9.jpg?w=750" data-srcset="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-9.jpg?fit=1380%2C880 1000w, http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-9.jpg?w=750 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">“[Kennedy] was an enemy of the Cuban Revolution,” former Cuban secret agent Oscar Marino said in the 2006 documentary, “Rendezvous With Death.” Diaz, who has since died, bragged about his role in JFK’s assassination to an associate who later spilled the beans — debunking the “official” Warren Commission Report that concluded Oswald acted alone.</div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div data-item-number='10' data-item-id='207697' id='207697' class='ami-image-type ami-gallery-item ami-gallery-item-9 ami-gallery-item-id-207697 ami-gallery-item-image'><p class='gallery-counter mobile-only'><span>10</span> of <span>10</span></p><noscript><img src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-10.jpg?fit=1380%2C880" alt="" ></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-sizes="(min-width: 768px) 1000px, 100vw" data-lazy="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-10.jpg?w=750" data-srcset="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-10.jpg?fit=1380%2C880 1000w, http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/john-f-kennedy-assassination-solved-10.jpg?w=750 500w" alt="" ><div class="caption-slide mobile-only"><div class="gallery-item-caption">Bombshell documents obtained by the CIA, as seen in a leaked 1975 memo, also exposed Cuba's involvement with the Kennedy assassination. But it was left to the FBI report to reveal that Diaz was Castro’s triggerman who assassinated JFK — after Oswald was gunned down by Dallas nightclub owner <a href="http://www.nationalenquirer.com/celebrity/what-happened-gun-jack-ruby-used-kill-lee-harvey-oswald/"><strong>Jack Ruby</strong></a>!</div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div><div id="dfp-tag-mobile_box-4" class="mobile-only dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; height: 250px; margin:0 auto;" ></div>										<script>
											if(inMobileViewPort) {
												lazyLoadSlots['dfp-tag-mobile_box-4'] = {"tag_id":"dfp-tag-mobile_box-4", "sizes": [[300, 251], [300, 250]], "correlator" : true};
											}
										</script>
										</div>		<div data-item-title="Taboola" data-item-url="taboola-endcard" data-item-id="taboola-endcard" id="taboola-endcard-slide" class="ami-gallery-item ami-gallery-item-id-taboola-endcard">
			<div class="ami-endcard-wrapper">
				<div id="taboola-endslate-thumbnails"></div>
			</div>
		</div>
								</div>
						<div class="bottom-ads">
														<div class="inner-wrap" id="dfp-tag-slideshow-leaderboard" adonis-marker></div>
						</div>
					</div>
					<!-- Gallery main block -->

					<!-- Gallery right sidebar -->
					<div class="fs-gallery_right-col">
						<div class="slide_share-bar">
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-207667" class="share-twitter sd-button share-icon no-text" href="http://www.nationalenquirer.com/photos/john-f-kennedy-assassination-solved/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-207667" class="share-facebook sd-button share-icon no-text" href="http://www.nationalenquirer.com/photos/john-f-kennedy-assassination-solved/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>						</div>
						<div class="slide_caption">
							<div class="slick-gallery-caption-slider">
							<div class="caption-slide"><div class="gallery-item-caption"><a href="http://www.nationalenquirer.com/photos/oj-simpson-murder-trial-fidel-castro-cuba-nicole-brown-simpson/"><strong>Fidel Castro</strong></a> finally admitted that he ordered <a href="http://www.nationalenquirer.com/tag/john-f-kennedy/"><strong>President John F. Kennedy’s</strong></a> assassination — with <a href="https://w1.buysub.com/pubs/SR/NEQ/NEQ_printsub.jsp?cds_page_id=21735&amp;cds_mag_code=NEQ&amp;id=1469634154491&amp;lsid=62091042344039134&amp;vid=1">The National ENQUIRER</a> exclusively learning of the Cuban dictator's <a href="http://www.nationalenquirer.com/photos/fidel-castro-death-fraud-barack-obama-sanctions/">deathbed confession!</a></div><div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div class="caption-slide"><div class="gallery-item-caption">“Castro could barely speak above a whisper at the end,” said an American intelligence source with knowledge of the dramatic scene. “But he confessed shortly before his death into the ear of a trusted confidante. It was apparently important to Castro to finally unburden himself of what he had done before meeting his maker!”</div><div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div class="caption-slide"><div class="gallery-item-caption">The bombshell discovery supports declassified top-secret documents that show the communist tyrant dispatched a Cuban hit man to Texas — where he <a href="http://www.nationalenquirer.com/photos/john-f-kennedy-jfk-scandals/">coldly blew out the brains</a> of the beloved president in Dallas on Nov. 22, 1963!</div><div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Evil despot Castro — who led a twisted double life of drugs, rape and torture — died Nov. 25 at the age of 90, but an exhaustive investigation by The ENQUIRER has ripped the lid off the secrets the bearded madman took to his grave, including an FBI report <a href="http://www.nationalenquirer.com/photos/john-f-kennedy-assassination-lee-harvey-oswald-conspiracy-charges/">that claims accused killer Lee Harvey Oswald was framed!</a></div><div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div class="caption-slide"><div class="gallery-item-caption">The Cuban strongman wanted to settle the score with JFK for the bungled CIA-backed Bay of Pigs invasion on April 17, 1961, and multiple attempts to assassinate him. “Attorney General Robert F. Kennedy organized a group to go to Cuba to kill Castro,” according to the secret FBI file obtained by The ENQUIRER.</div><div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div class="caption-slide"><div class="gallery-item-caption">“Elaborate plans involving many people were made," said the papers. "The project almost reached fruition, but Castro became aware of it and arrested people. By pressuring captured suspects, he was able to learn the full details of the plot against him and decided ‘if that was the way President Kennedy wanted it, he too could engage in the same tactics!’”</div><div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div class="caption-slide"><div class="gallery-item-caption">According to the dossier, vengeful Castro “dispatched teams of assassins to the U.S. for the purpose <a href="http://www.nationalenquirer.com/photos/john-f-kennedy-autopsy-photos-assassination-conspiracy-theories-exit-wound/">of assassinating President Kennedy.”</a> As earlier reported by The ENQUIRER, one of the hired killers <a href="http://www.nationalenquirer.com/photos/john-f-kennedy-assassination-lee-harvey-oswald-conspiracy-charges/">was Cuban-born mercenary Herminio Diaz,</a> who was specifically handpicked by Castro for his skills as an expert marksman, according to the dossier.</div><div><p class="gallery-photo-credit">Photo credit: Getty/Files</p></div></div><div class="caption-slide"><div class="gallery-item-caption">As the president’s limo drove past the infamous grassy knoll, Diaz, hidden in the bushes, fired three times with a high-powered rifle that had been provided by local Cuban agents. In addition, The ENQUIRER learned that newly declassified Mexican government documents obtained by a German documentary filmmaker also implicate Castro in the JFK hit.</div><div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div class="caption-slide"><div class="gallery-item-caption">“[Kennedy] was an enemy of the Cuban Revolution,” former Cuban secret agent Oscar Marino said in the 2006 documentary, “Rendezvous With Death.” Diaz, who has since died, bragged about his role in JFK’s assassination to an associate who later spilled the beans — debunking the “official” Warren Commission Report that concluded Oswald acted alone.</div><div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div><div class="caption-slide"><div class="gallery-item-caption">Bombshell documents obtained by the CIA, as seen in a leaked 1975 memo, also exposed Cuba's involvement with the Kennedy assassination. But it was left to the FBI report to reveal that Diaz was Castro’s triggerman who assassinated JFK — after Oswald was gunned down by Dallas nightclub owner <a href="http://www.nationalenquirer.com/celebrity/what-happened-gun-jack-ruby-used-kill-lee-harvey-oswald/"><strong>Jack Ruby</strong></a>!</div><div><p class="gallery-photo-credit">Photo credit: Getty Images</p></div></div>							</div>
						</div>
						<div class="right-ads">
							<div class="inner-wrap" id="dfp-tag-slideshow-box" adonis-marker></div>
						</div>
					</div>
					<!-- END Gallery right sidebar -->
				</div>
				<!-- END Gallery body -->
			</div>
								</div>


					
					
						<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-207667" class="share-twitter sd-button share-icon no-text" href="http://www.nationalenquirer.com/photos/john-f-kennedy-assassination-solved/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-207667" class="share-facebook sd-button share-icon no-text" href="http://www.nationalenquirer.com/photos/john-f-kennedy-assassination-solved/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			<section>Share</section>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_O5ALegvs&posts_ids=207667', function( data ) {
			var comCount = data.messages_count['207667'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count">'+comCount+'</li>');
		});
		jQuery('.share-email-count, .to-comments').live('click', function(){
			jQuery('body,html').animate({scrollTop: jQuery('#commentSection').offset().top - 150 }, 1500);
			return false;
		});
	</script>

					</section>
				<div class="below-article" id="article-bottom-part">

								<div class="widget_am_taboola_main_widget" style="clear:both;">
				<div id="taboola-below-article-thumbnails"></div>
				<div id="taboola-below-article-text-links"></div>
			</div>
		
					
					<div class="clear">
											</div>
										<h4 class="comments-title">Comments</h4>
					<a name="comments" id="commentSection"></a>
					<div id="commentsDiv" class="spot-im-frame-inpage" data-post-id="207667"></div>
				</div>
			</article>
		<div id="sidebar-right"><div id="sidebar_interior_for_banners"><div id="gpt2_ads_widget-7" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container dfp-tag-rightrail-position-2 " data-position="rightrail-position-2" adonis-marker ></div>

			</div>
		<div id="radar_zoninator_zoneposts_widget-19" class="widget widget-zone-posts">			<div class="zone_layout_widget featured-photos">
								<div class="first_photo ggnoads">
					<a href="http://www.nationalenquirer.com/photos/check-out-the-hottest-celebrities-this-week-aug17/">
						<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="300" height="194" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/hailey-baldwin-airport.jpg?crop=0px%2C28px%2C533px%2C345px&amp;resize=300%2C194" class="attachment-300x194 size-300x194 wp-post-image" alt="" width="300" height="194" /><span class='gallery-icon'><span class='image-count'>10</span></span></div></div></div>						<h4>Hot Photos</h4>
													<h3>Check Out The Hottest Celebrities This Week</h3>
											</a>
				</div>
			</div>
			</div>
		<div id="gpt2_ads_widget-22" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container dfp-tag-rightrail-position-3 " data-position="rightrail-position-3" adonis-marker ></div>

			</div><div id="image-15" class="widget widget_image"><div class="jetpack-image-container"><a href="http://www.nationalenquirer.com/tag/michael-jackson"><img src="http://www.nationalenquirer.com/wp-content/uploads/2016/02/michael_jackson.jpg" class="alignnone" width="625" height="1355" /></a></div>
</div><div id="sailthru-subscribe-id-5" class="widget Sailthru_Subscribe">		<div class="daily-juice">

				<h2>Free breaking news updates</h2>
				<h3>National Enquirer Daily</h3>
				<div class="success hidden">Thank you for subscribing!</div>
				<form method="post" action="#" id="sailthru-add-subscriber-form" class="sailthru-add-subscriber-form daily-juice-form">
					<div class="sailthru-add-subscriber-errors" id="sailthru-add-subscriber-errors"></div>
					<input type="hidden" name="sailthru_nonce" value="b55bf9f8a3"/>
					<input type="hidden" name="sailthru_email_list" value="NEQ_Confirmed_2016"/>
					<input type="hidden" name="action" value="add_subscriber"/>
					<input type="hidden" name="vars[source]" value="right rail"/>
					<input type="hidden" value="1" required="required" name="custom_promos" id="sailthru_promos_name" class="form-control">
					<input type="hidden" value="1" required="required" name="custom_breaking" id="sailthru_breaking_name" class="form-control">
					<input type="hidden" value="1" required="required" name="custom_daily" id="sailthru_daily_name" class="form-control">

					<div class="bg-input">
						<input type="text" name="email" id="sailthru_email" value="" placeholder="enter your email address"/>
					  <input type="submit" value="Submit">
					</div>
				</form>
		</div>

		</div><div id="gpt2_ads_widget-8" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container dfp-tag-rightrail-position-4 " data-position="rightrail-position-4" adonis-marker ></div>

			</div></div></div>		<input type="hidden" name="lastpos" value="1" id="lastpos" />
	</div>

</div><!-- End of #content-wrapper -->

<div id="above_footer_section" class="centered-elements">
	<div id="gpt2_ads_widget-9" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container dfp-tag-mobile_bottom mobile" data-position="mobile_bottom"  ></div>

			</div><div id="gpt2_ads_widget-14" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-horizontal-position-2" class="dfp-slot dfp-container dfp-tag-horizontal-position-2 " data-position="horizontal-position-2" adonis-marker ></div>

			</div></div>

<footer id="super-footer">

		<div id="footer_bottom">
			<div class="centered-elements">
				<div class="site-info">
					<span>&copy; 2017 National Enquirer, LLC</span>
					<span id="powered-by">Powered by <a href="http://boylesoftware.com/" rel="generator nofollow" class="powered-by-wpcom" target="_blank">BS</a></span>
					<span class="footer-promo-links">
						<a href="http://www.americanmediainc.com/brands/national-enquirer">Advertisers</a><a href="http://www.americanmediainc.com/privacy-policy">Privacy Policy</a><a href="http://www.americanmediainc.com/terms-and-conditions">Terms of Use</a>
					</span>
				</div>
			</div>
		</div>
</footer>

		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="8a91b56934">

			<script>
		jQuery(document).ready(function ($) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script> 	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>
<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain: 'horizon.nationalenquirer.com'
         });
     };
  })();
 </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.nationalenquirer.com\/photos\/john-f-kennedy-assassination-solved\/":207667};
		window.WPCOM_jetpack = true;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/dYtBDoMwDAQ_1NTiRZUJFgESr2UbIX5fDr32MJrLzES7pHE9aGA5uwRZQ0J_ek10WaB7CWGvrYiumwrtQTOQkc5W8jbhJrz8q2dc4p-KYVDRjGc_vdPDe2z6BQ.js?20170727"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"http:\/\/www.nationalenquirer.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?20170727"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"http:\/\/www.nationalenquirer.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtbPKixNLarUy8xLy8zLLEktTi7Kz8kBAA.js?20170727"></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/jY_RCoMwDEV_yLQy9j-j1Uzj0lpNtfj3tjAZso3tLfdwLtzUeqWgjYPAS0de8knQGWact4seRAtT81BMVjnyVf1LH6YlnyqZLYzko_zX8pjgLgf64ocIYUZLbWlkcsvkpXqcCh8TQ2PmcRHkEtQR3szn0r4BifnF7bz0LK0kZBk_KrFHh9VVpwDoLLZF2gE.js?20170727"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL85ILEpNSUxJqQQzM_PSAQ.js?20170727"></script>
<script>
		  var adonis = adonis || {};
		  adonis.scriptResources = ["acdn.adnxs.com/prebid/"];
		  adonis.transport = 'https://www.aduoso.com/http';
		  adonis.conditionalAdRendering = true;
		</script><script>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</script><script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 66/153 queries in 0.151 seconds using memcached
Object Caching 5894/6612 objects using memcached
Content Delivery Network via cdn-neq0.heartyhosting.com

 Served from: www.nationalenquirer.com @ 2017-08-04 12:45:52 by W3 Total Cache -->