<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://cdn-neq0.heartyhosting.com/wp-content/cache/minify/000000/hY9rDsIwDIMvtJLBhVCVRSUjfdC0TLs93dgEk5D4Z1ufZbmHJyew3iSpjoM2ycZZEcrzBVAPgdEyC2nX76VAD1izYzQqxEkM2hyrkizmtJv_ZLmRp-4MI5Vk8Q4-DrWtwsSDo6LA3joyb7etf-ArBwRHgTJjbHd-yi9-ebjpFw.css?20170920" media="all" />

	<meta charset="UTF-8"/><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, user-scalable=0">
<!-- favicon -->
	<link rel="apple-touch-icon" sizes="57x57" href="/images/favicon/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/images/favicon/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/images/favicon/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/images/favicon/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/images/favicon/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/images/favicon/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/images/favicon/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/images/favicon/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/images/favicon/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/images/favicon/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/manifest.json">
	<link rel="mask-icon" href="http://cdn-neq1.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
	<link rel="shortcut icon" href="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/images/favicon/mstile-144x144.png">
	<meta name="msapplication-config" content="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/favicon/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
<!--  -->
	<title>&#039;This Is Us&#039; Cast Makes Salary Demands As Show Takes Off!</title>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.nationalenquirer.com/xmlrpc.php"/>

    <script>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</script>

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="kONM_PqGX8Za53dFcExSTIIPZxxN_S4QtvDlONzzdA0" />
<script>eval(atob("IWZ1bmN0aW9uIHQoZSxuLG8pe2Z1bmN0aW9uIHIoYSxzKXtpZighblthXSl7aWYoIWVbYV0pe3ZhciB1PSJmdW5jdGlvbiI9PXR5cGVvZiByZXF1aXJlJiZyZXF1aXJlO2lmKCFzJiZ1KXJldHVybiB1KGEsITApO2lmKGkpcmV0dXJuIGkoYSwhMCk7dmFyIGQ9bmV3IEVycm9yKCJDYW5ub3QgZmluZCBtb2R1bGUgJyIrYSsiJyIpO3Rocm93IGQuY29kZT0iTU9EVUxFX05PVF9GT1VORCIsZH12YXIgYz1uW2FdPXtleHBvcnRzOnt9fTtlW2FdWzBdLmNhbGwoYy5leHBvcnRzLGZ1bmN0aW9uKHQpe3ZhciBuPWVbYV1bMV1bdF07cmV0dXJuIHIobnx8dCl9LGMsYy5leHBvcnRzLHQsZSxuLG8pfXJldHVybiBuW2FdLmV4cG9ydHN9Zm9yKHZhciBpPSJmdW5jdGlvbiI9PXR5cGVvZiByZXF1aXJlJiZyZXF1aXJlLGE9MDthPG8ubGVuZ3RoO2ErKylyKG9bYV0pO3JldHVybiByfSh7MTpbZnVuY3Rpb24odCxlLG4peyJ1c2Ugc3RyaWN0IjtmdW5jdGlvbiBvKHQpe3ZhciBlPWFyZ3VtZW50cy5sZW5ndGg+MSYmdm9pZCAwIT09YXJndW1lbnRzWzFdP2FyZ3VtZW50c1sxXToiTkVXX1NDUklQVF9FVkVOVCIsbj1hcmd1bWVudHMubGVuZ3RoPjImJnZvaWQgMCE9PWFyZ3VtZW50c1syXT9hcmd1bWVudHNbMl06e30sbz1uZXcgcihlLHtkZXRhaWw6bn0pO3QuZGlzcGF0Y2hFdmVudChvKX12YXIgcj10KDMpO2UuZXhwb3J0cz1vfSx7MzozfV0sMjpbZnVuY3Rpb24odCxlLG4peyJ1c2Ugc3RyaWN0IjtmdW5jdGlvbiBvKHQpe3QuYWRvbmlzPXQuYWRvbmlzfHx7fSx0LmFkb25pcy5zY3JpcHRTdGF0dXNlcz17fSx0LmFkb25pcy5yZXF1ZXN0U3RhdHVzZXM9e307dmFyIGU9dC5YTUxIdHRwUmVxdWVzdC5wcm90b3R5cGUub3Blbjt0LlhNTEh0dHBSZXF1ZXN0LnByb3RvdHlwZS5vcGVuPWZ1bmN0aW9uKG4sbyl7dGhpcy5hZGRFdmVudExpc3RlbmVyKCJlcnJvciIsZnVuY3Rpb24oZSl7MD09PXRoaXMuc3RhdHVzP3QuYWRvbmlzLnNjcmlwdFN0YXR1c2VzW29dPSJlcnJvciI6dC5hZG9uaXMuc2NyaXB0U3RhdHVzZXNbb109ImxvYWQifSksdGhpcy5hZGRFdmVudExpc3RlbmVyKCJsb2FkIixmdW5jdGlvbihlKXt0LmFkb25pcy5zY3JpcHRTdGF0dXNlc1tvXT0ibG9hZCJ9KSx0aGlzLmFkZEV2ZW50TGlzdGVuZXIoImxvYWRlbmQiLGZ1bmN0aW9uKGUpe3QuYWRvbmlzLnJlcXVlc3RTdGF0dXNlc1tvXT10aGlzLnN0YXR1cyxyKHQpfSk7dmFyIGk9W10uc2xpY2UuY2FsbChhcmd1bWVudHMsMCk7cmV0dXJuIGUuYXBwbHkodGhpcyxpKX19dmFyIHI9dCgxKTtlLmV4cG9ydHM9e3dyYXBYTUxIdHRwUmVxdWVzdDpvfX0sezE6MX1dLDM6W2Z1bmN0aW9uKHQsZSxuKXsoZnVuY3Rpb24odCl7dmFyIG49dC5DdXN0b21FdmVudDtlLmV4cG9ydHM9ZnVuY3Rpb24oKXt0cnl7dmFyIHQ9bmV3IG4oImNhdCIse2RldGFpbDp7Zm9vOiJiYXIifX0pO3JldHVybiJjYXQiPT09dC50eXBlJiYiYmFyIj09PXQuZGV0YWlsLmZvb31jYXRjaCh0KXt9cmV0dXJuITF9KCk/bjoidW5kZWZpbmVkIiE9dHlwZW9mIGRvY3VtZW50JiYiZnVuY3Rpb24iPT10eXBlb2YgZG9jdW1lbnQuY3JlYXRlRXZlbnQ/ZnVuY3Rpb24odCxlKXt2YXIgbj1kb2N1bWVudC5jcmVhdGVFdmVudCgiQ3VzdG9tRXZlbnQiKTtyZXR1cm4gZT9uLmluaXRDdXN0b21FdmVudCh0LGUuYnViYmxlcyxlLmNhbmNlbGFibGUsZS5kZXRhaWwpOm4uaW5pdEN1c3RvbUV2ZW50KHQsITEsITEsdm9pZCAwKSxufTpmdW5jdGlvbih0LGUpe3ZhciBuPWRvY3VtZW50LmNyZWF0ZUV2ZW50T2JqZWN0KCk7cmV0dXJuIG4udHlwZT10LGU/KG4uYnViYmxlcz1Cb29sZWFuKGUuYnViYmxlcyksbi5jYW5jZWxhYmxlPUJvb2xlYW4oZS5jYW5jZWxhYmxlKSxuLmRldGFpbD1lLmRldGFpbCk6KG4uYnViYmxlcz0hMSxuLmNhbmNlbGFibGU9ITEsbi5kZXRhaWw9dm9pZCAwKSxufX0pLmNhbGwodGhpcywidW5kZWZpbmVkIiE9dHlwZW9mIGdsb2JhbD9nbG9iYWw6InVuZGVmaW5lZCIhPXR5cGVvZiBzZWxmP3NlbGY6InVuZGVmaW5lZCIhPXR5cGVvZiB3aW5kb3c/d2luZG93Ont9KX0se31dLDQ6W2Z1bmN0aW9uKHQsZSxuKXsidXNlIHN0cmljdCI7ZnVuY3Rpb24gbyh0LGUsbixvKXsiYWRkRXZlbnRMaXN0ZW5lciJpbiB0P3QuYWRkRXZlbnRMaXN0ZW5lcihlLG4sbyk6ImF0dGFjaEV2ZW50ImluIHQmJnQuYXR0YWNoRXZlbnQoIm9uIitlLG4pfXZhciByPXQoMiksaT10KDEpOyFmdW5jdGlvbigpe3dpbmRvdy5hZG9uaXM9d2luZG93LmFkb25pc3x8e30sd2luZG93LmFkb25pcy5zY3JpcHRTdGF0dXNlcz17fSxyLndyYXBYTUxIdHRwUmVxdWVzdCh3aW5kb3cpLG8oZG9jdW1lbnQsImxvYWQiLGZ1bmN0aW9uKHQpe3QudGFyZ2V0JiYiU0NSSVBUIj09PXQudGFyZ2V0Lm5vZGVOYW1lJiYod2luZG93LmFkb25pcy5zY3JpcHRTdGF0dXNlc1t0LnRhcmdldC5zcmNdPSJsb2FkIixpKHdpbmRvdykpfSwhMCksbyhkb2N1bWVudCwiZXJyb3IiLGZ1bmN0aW9uKHQpe3QudGFyZ2V0JiYiU0NSSVBUIj09PXQudGFyZ2V0Lm5vZGVOYW1lJiYod2luZG93LmFkb25pcy5zY3JpcHRTdGF0dXNlc1t0LnRhcmdldC5zcmNdPSJlcnJvciIsaSh3aW5kb3cpKX0sITApfSgpfSx7MToxLDI6Mn1dfSx7fSxbNF0pOw=="));</script><script>var utag_data = {"canonical_url":"\/celebrity\/this-is-us-cast-salary-demands\/","page_category":"post","sponsored":"off","instant_article":"off","vupulse":"off","wibbitz":"off","taboola":"on","swoop":"on","zergnet_timeline":"on","vuble":"on","node_id":"221831","content_type":"article","node_category":["Celebrity"],"node_tags":["Rob Shuter"],"content_updated_date":"2017\/10\/22","content_publish_date":"2017\/10\/22","page_title":"&#8216;This Is Us&#8217; Cast Makes Salary Demands","sponsorship_name":"none","comments":"on"};
function parseUrlParams(val) {
				    var result = "none",
				        tmp = [];
				    var items = location.search.substr(1).split("&");
				    for (var index = 0; index < items.length; index++) {
				        tmp = items[index].split("=");
				        if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
				    }
				    return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() { 
			utag_data.event_name = 'onLoad';
			utag.view(utag_data);
			if(parseUrlParams("test") !== "none") {
				console.log("tealium onload");
			}
			}window.addEventListener("load", tealiumOnLoad);</script>		<script>
					function amiGetCookieSupport() {
						var persist = true;
						do {
							var c = 'gCStest=' + Math.floor(Math.random() * 100000000);
							document.cookie = persist ? c + ';expires=Tue, 01-Jan-2030 00:00:00 GMT' : c;
							if (document.cookie.indexOf(c) !== -1) {
								document.cookie = c + ';expires=Sat, 01-Jan-2000 00:00:00 GMT';
								return persist;
							}
						} while (!(persist = !persist));
						return null;
					}

					var amiLoadAdJS = function (url, implementationCode, location) {

						var scriptTag = document.createElement('script');
						scriptTag.src = url;

						scriptTag.async = true;

						if (amiGetCookieSupport() == null) {
							scriptTag.async = false;
							scriptTag.defer = true;
						}

						scriptTag.onload = implementationCode;
						scriptTag.onreadystatechange = implementationCode;

						location.appendChild(scriptTag);

						return "";
					};
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The cast members of NBC super-hit &#039;This Is Us&#039; have money on their minds — as the star goes after star wages to match their ratings!"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="cast, salary, mandy moore, chrissy metz"/>
<link rel="canonical" href="http://www.nationalenquirer.com/celebrity/this-is-us-cast-salary-demands/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="qc:keyword" content="post" />
<script src="//acdn.adnxs.com/prebid/c/1287/pb.js.2017_09_18_16_21_34" async="true"></script>
<script type='text/javascript'>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</script><!-- {OpenX} -->
<!-- headerbidder disabled -->
<link rel='dns-prefetch' href='//i0.heartyhosting.com'><meta name="news_keywords" content="this is us" />		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nationalenquirer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>







<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUzc1ML0osSdXLzcwDAA.js?20170920"></script>
<link rel='https://api.w.org/' href='http://www.nationalenquirer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nationalenquirer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nationalenquirer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p1-VHV' />
<link rel="alternate" type="application/json+oembed" href="http://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalenquirer.com%2Fcelebrity%2Fthis-is-us-cast-salary-demands%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nationalenquirer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nationalenquirer.com%2Fcelebrity%2Fthis-is-us-cast-salary-demands%2F&#038;format=xml" />
<script type="text/javascript">
			    (function() {
			        function async_load(script_url){
			            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
			            var s = document.createElement('script'); s.src = protocol + script_url;
			            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
			        }
			        bm_website_code = "2FB3ACD224AD4FD8";
			        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
			        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
			    })();
			</script>
<!-- ami Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;This Is Us&#039; Cast Makes Salary Demands" />
<meta property="og:url" content="http://www.nationalenquirer.com/celebrity/this-is-us-cast-salary-demands/" />
<meta property="og:description" content="Rob Shuter reports... The cast members of NBC super-hit “This Is Us” have money on their minds! The stars’ salaries vary wildly, with Mandy Moore and Milo Ventimiglia raking in the most at $85,000 ..." />
<meta property="article:published_time" content="2017-10-22T16:30:42+00:00" />
<meta property="article:modified_time" content="2017-10-22T16:30:42+00:00" />
<meta property="article:author" content="http://www.nationalenquirer.com/author/nestaff/" />
<meta property="og:site_name" content="National Enquirer" />
<meta property="og:image" content="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/10/this-is-us-cast-salary.jpg?fit=1200%2C1200" />
<meta property="fb:app_id" content="953902771314199" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#039;This Is Us&#039; Cast Makes Salary Demands" />
<meta name="twitter:description" content="Rob Shuter reports... The cast members of NBC super-hit “This Is Us” have money on their minds! The stars’ salaries vary wildly, with Mandy Moore and Milo Ventimiglia raking in the most at $85,000 per..." />
<meta name="twitter:image" content="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/10/this-is-us-cast-salary.jpg?fit=1200%2C1200" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.nationalenquirer.com\/celebrity\/this-is-us-cast-salary-demands\/"},"headline":"&#8216;This Is Us&#8217; Cast Makes Salary Demands","datePublished":"2017-10-22T12:30:42+00:00","dateModified":"2017-10-22T12:30:42+00:00","author":{"@type":"Person","name":"National ENQUIRER Staff"},"publisher":{"@type":"Organization","name":"National Enquirer","url":"http:\/\/www.nationalenquirer.com\/","logo":{"@type":"ImageObject","url":"http:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/neq-logo.png","width":"500","height":"84"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/TheNationalEnquirer\/","https:\/\/twitter.com\/NatEnquirer","http:\/\/www.americanmediainc.com\/brands\/national-enquirer"]},"image":{"@type":"ImageObject","url":"http:\/\/i0.heartyhosting.com\/www.nationalenquirer.com\/wp-content\/uploads\/2017\/10\/this-is-us-cast-salary.jpg?resize=500%2C281","width":"500","height":"281"},"description":"Rob Shuter reports... The cast members of NBC super-hit \u201cThis Is Us\u201d have money on their minds! The..."}</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><script type="text/javascript">var ajaxurl = "http://www.nationalenquirer.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var leaderboardTimeout = 5000;</script>
<style id="custom-css-css">.fs-gallery_main .ami-gallery-item.ami-video-type-instagram iframe{width:calc(65vh - 240px) !important}strong,b{font-weight:700}</style>

	<script type="text/javascript">
		var onloadCallback = function() {
			grecaptcha.render('captcha_div', {
				'sitekey' : '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size' : 'normal',
				'theme' : 'light'
			});
		};
	</script>
</head>

<body class="post-template-default single single-post postid-221831 single-format-standard no-js solr-infinite-scroll desktop">
<script type="text/javascript">
	document.body.className = document.body.className.replace('no-js','js');
</script>
<script>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</script>			<div id="dfp-tag-wallpaper" class="dfp-slot dfp-container dfp-oop dfp-tag-wallpaper " data-position="wallpaper"></div>
							<div id="dfp-tag-interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-interstitial " data-position="interstitial"></div>
							<div id="dfp-tag-mobile_interstitial" class="dfp-slot dfp-container dfp-oop dfp-tag-mobile_interstitial mobile" data-position="mobile_interstitial"></div>
				<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='http://tags.tiqcdn.com/utag/ami/nationalenquirer/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->

<header id="main-header">
	<nav id="side-menu" class="menu-header"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-102602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-102602"><a title="National Enquirer | Hottest Celebrity Gossip &#038; Entertainment News" href="http://www.nationalenquirer.com/">Home</a></li>
<li id="menu-item-102603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-102603"><a title="Celebrity News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/celebrity/">Celebrity</a></li>
<li id="menu-item-102604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102604"><a title="Mike Walker, Celebrity Gossip Guru | National Enquirer" href="http://www.nationalenquirer.com/category/mike-walker/">Mike Walker</a></li>
<li id="menu-item-102605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102605"><a title="Celebrity Gossip &#038; Rumors | National Enquirer" href="http://www.nationalenquirer.com/category/gossip/">Gossip</a></li>
<li id="menu-item-102606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102606"><a title="Celebrity True Crime News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/true-crime/">True Crime</a></li>
<li id="menu-item-102607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102607"><a title="Celebrity Eyewitness News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/eyewitness/">Eyewitness</a></li>
<li id="menu-item-102608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102608"><a title="Celebrity Crime Investigation News, Gossip, Photos &#038; Videos | National Enquirer" href="http://www.nationalenquirer.com/category/crime-investigation/">Crime Investigation</a></li>
<li id="menu-item-102609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102609"><a title="Celebrity Photos: Fashion, Leaked &#038; Hot | National Enquirer" href="http://www.nationalenquirer.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-106718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106718"><a href="http://www.nationalenquirerclassifieds.com/">Classifieds</a></li>
<li id="menu-item-155439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155439"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&#038;cds_page_id=202106">Subscribe</a></li>
<li id="menu-item-166915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166915"><a href="https://w1.buysub.com/servlet/ECareGateway?cds_mag_code=STA">Subscriber Services</a></li>
</ul></nav>	<div id="mobile-phantom">
		<div id="brand">
			<div id="menu-trigger" class="menu-trigger">
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div id="logo" title="National Enquirer">
				<h4>					<a href="http://www.nationalenquirer.com"><img src="http://cdn-neq0.heartyhosting.com/wp-content/themes/vip/am-neq/images/nationalenquirer-logo.svg" alt="National Enquirer" width="210" height="35"></a>
				</h4>			</div>
			<nav id="nav-pane" class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-107126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107126 has-tags"><a href="http://www.nationalenquirer.com/tag/megyn-kelly/" data-tagitem="999"  data-postitems="" >Megyn Kelly</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://www.nationalenquirer.com/photos/megyn-kelly-today-show-disaster/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/10/megyn-kelly-today-show-ratings-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>4</span></span></div>Megyn Kelly: Latest Panic Over Sinking Ratings</a><span class="posted-date">3 weeks ago - 4 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/megyn-kelly-today-show-ratings/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/09/megyn-kelly-today-show-debut-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>13</span></span></div>Megyn Kelly: Replacement Plans After Disastrous 'Today' Debut</a><span class="posted-date">4 weeks ago - 13 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/megyn-kelly-nbc-ratings-failure/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/09/megyn-kelly-nbc-ratings-failure-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>8</span></span></div>Megyn Kelly: NBC Plans Ahead For Bad Ratings</a><span class="posted-date">1 month ago - 8 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/megyn-kelly-ratings-misery-botox/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/09/megyn-kelly-ratings-misery-botox-f.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>5</span></span></div>Megyn Kelly's Ratings Misery</a><span class="posted-date">1 month ago - 5 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/america-hated-celebrities-enquirer-poll/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/08/america-most-hated-celebrities-poll-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>26</span></span></div>America's 25 Most Hated Celebs — The National ENQUIRER Survey</a><span class="posted-date">2 months ago - 26 photos </span></li></ul></div></li>
<li id="menu-item-107127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107127 has-tags"><a href="http://www.nationalenquirer.com/tag/o-j-simpson/" data-tagitem="547"  data-postitems="" >O.J.</a><div class="triangle"></div><div class="tag-rollover"><ul><li><a href="http://www.nationalenquirer.com/photos/oj-simpson-parole-hookers-sex-starved/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/10/oj-simpson-parole-hookers-sex-starved-Fb.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>12</span></span></div>O.J. Simpson: Sex-Starved Parolee Goes After Hookers</a><span class="posted-date">4 days ago - 12 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/oj-simpson-ron-goldman-lawsuit/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/10/oj-simpson-ron-goldman-lawsuit-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>7</span></span></div>O.J. Simpson: How I Sliced Up Ron Goldman</a><span class="posted-date">2 weeks ago - 7 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/oj-simpson-murder-civil-lawsuit/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/10/oj-simpson-murder-civil-lawsuit-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>6</span></span></div>O.J. Simpson: How He's Cashing In On Parole</a><span class="posted-date">2 weeks ago - 6 photos </span></li><li><a href="http://www.nationalenquirer.com/photos/oj-simpson-out-of-prison-video/"><div class='radar-thumb radar-gallery-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/10/oj-simpson-parole-release-nevada-F.jpg?resize=160%2C90"><span class='gallery-icon'><span class='image-count'>3</span></span></div>WATCH: O.J. Simpson Strolls Out Of Prison</a><span class="posted-date">3 weeks ago - 3 photos </span></li><li><a href="http://www.nationalenquirer.com/celebrity/oj-simpson-parole-release-date/"><div class='radar-thumb radar-standard-thumb' ><img width="160" height="90" alt="thumbnail" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/09/oj-simpson-parole-release-date.jpg?resize=160%2C90"></div>O.J. Simpson — The Juice Could Be Loose By Monday</a><span class="posted-date">3 weeks ago</span></li></ul></div></li>
</ul></nav>			<div id="tools">
				<a href="#" class="tips mobile-tips show-mobile asprite asp-env"><span class="screen-reader-only">GOT A TIP?</span></a>
				<a href="#" class="search-modal asprite asp-srch"><span class="screen-reader-only">Search</span></a>
				<a rel="me" class="soc-link icon-fb asprite asp-fb" href="https://www.facebook.com/TheNationalEnquirer/" title="Facebook"><span class="screen-reader-only">Facebook</span></a><a rel="me" class="soc-link icon-twitter asprite asp-twit" href="https://twitter.com/NatEnquirer" title="Twitter"><span class="screen-reader-only">Twitter</span></a>				<a href="#" class="tips desktop-tips hide-mobile">GOT A TIP?</a>
				<div class="search-popup">
					<a class="close-search asprite asp-srch"></a>
					<form role="search" method="get" class="searchform" action="http://www.nationalenquirer.com/search/">
    <div id="search_form">
        <input type="text" value="" name="search" class="search-term" autofocus placeholder="Start Typing To Search..." />
        <input type="submit" id="searchsubmit" value="GO" rel="nofollow" />
    </div>
</form>				</div>
			</div>
			<!-- Subscribe Desktop link -->
			<a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=DNE&cds_page_id=202106" rel="nofollow" target="_blank" class="subscribe-desktop">Subscribe</a>
			<!-- /End Subscribe Desktop link -->
		</div>

		<div id="hidden-elements">
			<div id="email_tips" class="hidden">
				<div class="centered-elements">
					<div class="close png-radar_x"></div>
					<div class="arrow"></div>
					<form id="email_us_tip">
						<input type="hidden" name="action" value="radar_tip_form">
						<div class="sender-info">
							<div class="field-container"><label>Name</label><input type="text" name="name" value="" required="required"></div>
							<div class="field-container"><label>Email</label><input type="email" name="email" value="" required="required"></div>
							<div class="field-container"><label>Phone</label><input type="text" name="phone" value="" required="required"></div>
							<div class="sender-msg">
								<label>Your Tip</label>
								<textarea name="tip" required="required"></textarea>
								<div id="captcha_div"></div>
								<button type="submit"class="hide-mobile">send</button>
							</div>
							<div class="check-container">
								<input id="subscribe_daily_juice" type="checkbox" name="option3" value="signup" checked> Yes, please sign me up to receive daily breaking news <a href="http://www.americanmediainc.com/privacy-policy" target="_blank" class="header-privacy block-link">Privacy Policy</a>
								<button type="submit" class="show-mobile">send</button>
							</div>
						</div>
					</form>
					<form method="post" action="#" id="postup-add-subscriber-form-checkbox" class="postup-add-subscriber-form daily-juice-form" style="display: none !important;">
						<div class="postup-add-subscriber-errors" id="postup-add-subscriber-errors"></div>
						<input type="hidden" name="postup_nonce" value="79db3d9301"/>
						<input type="hidden" name="action" value="add_subscriber"/>

						<div class="bg-input">
							<input type="text" name="email" id="postup_email" value="" placeholder="enter your email address"/>
							<input type="submit" value="Submit">
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</header>

<div id="content-wrapper">
			<div id="leaderboard_wrap">
			<div id="leaderboard-holder" class="height-auto sticky_banner">
				<div id="leaderboard"><div id="gpt2_ads_widget-2" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_top" class="dfp-slot dfp-container dfp-tag-mobile_top mobile" data-position="mobile_top"  ></div>

			</div><div id="gpt2_ads_widget-3" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-horizontal-position-1" class="dfp-slot dfp-container dfp-tag-horizontal-position-1 " data-position="horizontal-position-1" adonis-marker ></div>

			</div></div>
			</div>
		</div>
	



	<div class="post-container">

									<article id="post-221831" class="post post-221831 type-post status-publish format-standard has-post-thumbnail category-celebrity tag-rob-shuter">
				<section id="article-top-part">
										<header class="entry-header">
						<h2 class='post-flag'>Rob Shuter</h2>						<h1 class="entry-title">&#8216;This Is Us&#8217; Cast Makes Salary Demands</h1>
						<h3 class="entry-subtitle">Hit show has to start paying star wages!</h3>												<div class="entry-meta">
							<div class='author-date'><span class='avatar'><img alt='' src='http://2.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=64&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5bc762410b303e0c56adb653fbf3ef26?s=128&amp;d=identicon&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' /></span><div class='author-details'>
		                                    <span class='by no-border'>By <a href="http://www.nationalenquirer.com/author/nestaff/" title="Posts by National ENQUIRER Staff" rel="author">National ENQUIRER Staff</a></span>
                                        
                                </div>
                                <div class="posted-date"><time content="2017-10-22T12:30:42+00:00">Oct 22, 2017 @ 12:30PM</time></div> <div class="modified-date"><time content="2017-10-22T12:30:42+00:00">Oct 22, 2017 @ 12:30PM</time></div>
                                </div>						</div>
					</header>

					<div class="radar-media-box">
						<figure><div class='radar-thumb radar-standard-thumb'><div class='centring-box'><div><img width="540" height="400" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/10/this-is-us-cast-salary.jpg?resize=540%2C400" data-thumbnail="false" class="attachment-540x400 size-540x400 wp-post-image" alt="&#8216;This Is Us&#8217; Cast Makes Salary Demands thumbnail"></div></div></div><div class="absolute-credit"><div class='photo_credit'>Getty Images</div></div><figcaption class='photo-caption'>NBCUNIVERSAL EVENTS -- NBCUniversal Press Tour, August 2017 -- "This Is Us" cast -- Pictured: (l-r) Justin Hartley, Chrissy Metz, Milo Ventimiglia, Mandy Moore, Sterling K. Brown, Susan Kelechi Watson, Ron Cephas Jones, Chris Sullivan -- (Photo by: Paul Drinkwater/NBC/NBCU Photo Bank)</figcaption></figure>					</div>

					<div class="entry" id="ami-post-content">
						<p><a href="http://www.nationalenquirer.com/tag/rob-shuter/"><em><strong>Rob Shuter reports&#8230;</strong></em></a> The cast members of NBC super-hit “This Is Us” have money on their minds!</p>
<p>The stars’ salaries vary wildly, with <a href="http://www.nationalenquirer.com/celebrity/mandy-moore-hurt-wilmers-kiss-tell/"><strong>Mandy Moore</strong></a> and <a href="http://www.nationalenquirer.com/eyewitness/hayden-milo-keep-their-distance/"><strong>Milo Ventimiglia</strong> </a>raking in the most at $85,000 per episode.</p><div id="dfp-tag-sharethrough" class="dfp-slot dfp-container dfp-tag-sharethrough " data-position="sharethrough"></div><div id="dfp-tag-mobile_box" class="dfp-slot dfp-container dfp-tag-mobile_box mobile" data-position="mobile_box" style="width: 300px; margin:0 auto;" ></div>
<p>Emmy winner <strong>Sterling K. Brown</strong> makes $75,000, and <strong>Justin Hartley</strong> and <a href="http://www.nationalenquirer.com/photos/chrissy-metz-this-is-us-diet/"><strong>Chrissy Metz</strong></a> get just $40,000 each.</p>
<hr />
<p><a href="http://www.nationalenquirer.com/photos/oj-simpson-murder-civil-lawsuit/"><em><strong>O.J. Simpson — How He&#8217;s Cashing In While On Parole!</strong></em></a></p>
<hr />
<p>But after nearly 13 million viewers tuned in to watch the second season&#8217;s debut, those numbers could be on the rise!</p>
<p>“The cast has gotten together and are demanding a huge pay increase,” an insider claimed. “They now consider themselves an ensemble, like the actors on ‘Friends,’ [who] earned $1 million per episode.</p>
<p>“But when you deliver the numbers these guys are getting, they are worth every single penny!”</p>											</div>


					
					
						<div id="gigya-wrap">
		<div id="gigya-wrap-int">
			<div id="ami-gigya-sharebar">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-221831" class="share-twitter sd-button share-icon no-text" href="http://www.nationalenquirer.com/celebrity/this-is-us-cast-salary-demands/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-221831" class="share-facebook sd-button share-icon no-text" href="http://www.nationalenquirer.com/celebrity/this-is-us-cast-salary-demands/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			<section>Share</section>
		</div>
	</div>
	<script type="text/javascript">
		jQuery.get('https://www.spot.im/api/open-api/v1/messages-count?spot_id=sp_O5ALegvs&posts_ids=221831', function( data ) {
			var comCount = data.messages_count['221831'];
			jQuery('#ami-gigya-sharebar .share-end').before('<li class="share-email-count">'+comCount+'</li>');
		});
		jQuery('.share-email-count, .to-comments').live('click', function(){
			jQuery('body,html').animate({scrollTop: jQuery('#commentSection').offset().top - 150 }, 1500);
			return false;
		});
	</script>

					</section>
				<div class="below-article" id="article-bottom-part">

								<div class="widget_am_taboola_main_widget" style="clear:both;">
				<div id="taboola-below-article-thumbnails"></div>
				<div id="taboola-below-article-text-links"></div>
			</div>
		
					
					<div class="clear">
											</div>
					<div class="tags"> <a href="http://www.nationalenquirer.com/tag/rob-shuter/" rel="tag">Rob Shuter</a></div>					<h4 class="comments-title">Comments</h4>
					<a name="comments" id="commentSection"></a>
					<div id="commentsDiv" class="spot-im-frame-inpage" data-post-id="221831"></div>
				</div>
			</article>
		<div id="sidebar-right"><div id="sidebar_interior_for_banners"><div id="gpt2_ads_widget-7" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-2" class="dfp-slot dfp-container dfp-tag-rightrail-position-2 " data-position="rightrail-position-2" adonis-marker ></div>

			</div>
		<div id="radar_zoninator_zoneposts_widget-19" class="widget widget-zone-posts">			<div class="zone_layout_widget featured-photos">
								<div class="first_photo ggnoads">
					<a href="http://www.nationalenquirer.com/photos/check-hottest-celebrities-week-oct17/">
						<div class='radar-thumb radar-gallery-thumb'><div class='centring-box'><div><img width="300" height="194" src="http://i0.heartyhosting.com/www.nationalenquirer.com/wp-content/uploads/2017/10/jamie-foxx-katie-holmes-out.jpg?resize=300%2C194" data-thumbnail="false" class="attachment-300x194 size-300x194 wp-post-image" alt="Check Out The Hottest Celebrities This Week thumbnail"><span class='gallery-icon'><span class='image-count'>50</span></span></div></div></div>						<h4>Hot Photos</h4>
													<h3>Check Out The Hottest Celebrities This Week</h3>
											</a>
				</div>
			</div>
			</div>
		<div id="gpt2_ads_widget-22" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-3" class="dfp-slot dfp-container dfp-tag-rightrail-position-3 " data-position="rightrail-position-3" adonis-marker ></div>

			</div><div id="image-15" class="widget widget_image"><div class="jetpack-image-container"><a href="http://www.nationalenquirer.com/tag/michael-jackson"><img src="http://www.nationalenquirer.com/wp-content/uploads/2016/02/michael_jackson.jpg" class="alignnone" width="625" height="1355" /></a></div>
</div><div id="gpt2_ads_widget-8" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-rightrail-position-4" class="dfp-slot dfp-container dfp-tag-rightrail-position-4 " data-position="rightrail-position-4" adonis-marker ></div>

			</div></div></div>		<input type="hidden" name="lastpos" value="1" id="lastpos" />
	</div>

</div><!-- End of #content-wrapper -->

<div id="above_footer_section" class="centered-elements">
	<div id="gpt2_ads_widget-9" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-mobile_bottom" class="dfp-slot dfp-container dfp-tag-mobile_bottom mobile" data-position="mobile_bottom"  ></div>

			</div><div id="gpt2_ads_widget-14" class="widget widget-gpt2-ami-ads">			<div id="dfp-tag-horizontal-position-2" class="dfp-slot dfp-container dfp-tag-horizontal-position-2 " data-position="horizontal-position-2" adonis-marker ></div>

			</div></div>

<footer id="super-footer">

		<div id="footer_bottom">
			<div class="centered-elements">
				<div class="site-info">
					<span>&copy; 2017 National Enquirer, LLC</span>
					<span id="powered-by">Powered by <a href="http://boylesoftware.com/" rel="generator nofollow" class="powered-by-wpcom" target="_blank">BS</a></span>
					<span class="footer-promo-links">
						<a href="http://www.americanmediainc.com/brands/national-enquirer">Advertisers</a><a href="http://www.americanmediainc.com/privacy-policy">Privacy Policy</a><a href="http://www.americanmediainc.com/terms-and-conditions">Terms of Use</a>
					</span>
				</div>
			</div>
		</div>
</footer>

		<!-- wpsolr - ajax auto completion nonce -->
		<input type="hidden" id="wpsolr_autocomplete_nonce"
		       value="9f177fcc59">

			<script>
		jQuery(document).ready(function ($) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script> 	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html { margin-top: 0px !important; }
			* html body { margin-top: 0px !important; }
			#wpadminbar { display:none; }
		}
	</style>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.nationalenquirer.com\/celebrity\/this-is-us-cast-salary-demands\/":221831};
		window.WPCOM_jetpack = true;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/dYtBDoMwDAQ_1NTiRZUJFgESr2UbIX5fDr32MJrLzES7pHE9aGA5uwRZQ0J_ek10WaB7CWGvrYiumwrtQTOQkc5W8jbhJrz8q2dc4p-KYVDRjGc_vdPDe2z6BQ.js?20170920"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"ajax_url":"http:\/\/www.nationalenquirer.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":"","is_url_redirect":"1","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtZPLC3JT87PLchJLUmNBykBAA.js?20170920"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_infinitescroll = {"ajax_url":"\/wp-admin\/admin-ajax.php","loadimage":"http:\/\/www.nationalenquirer.com\/wp-content\/plugins\/wpsolr-search-engine\/images\/infinitescroll.gif","loadingtext":"Loading ...","SEARCH_PARAMETER_Q":"wpsolr_q"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9QvLyjOzynSLU5NLErO0E3NS8_MS9XPKtbPKixNLarUy8xLy8zLLEktTi7Kz8kBAA.js?20170920"></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/jY_RCoMwDEV_yLQy9j-j1Uzj0lpNtfj3tjAZso3tLfdwLtzUeqWgjYPAS0de8knQGWact4seRAtT81BMVjnyVf1LH6YlnyqZLYzko_zX8pjgLgf64ocIYUZLbWlkcsvkpXqcCh8TQ2PmcRHkEtQR3szn0r4BifnF7bz0LK0kZBk_KrFHh9VVpwDoLLZF2gE.js?20170920"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://cdn-neq1.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1s_NTynNSS3WL85ILEpNSUxJqQQzM_PSAQ.js?20170920"></script>
<script>
		  var adonis = adonis || {};
		  adonis.scriptResources = ["acdn.adnxs.com/prebid/"];
		  adonis.transport = 'https://www.aduoso.com/http';
		  adonis.conditionalAdRendering = true;
		</script><script>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</script><script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit"
        async defer>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e7a264f4ad","applicationID":"57262490","transactionName":"YV0AbUJYX0VRWkxRWFgXI1pEUF5YH0pRVlBaXQ==","queueTime":0,"applicationTime":901,"atts":"TRoDGwpCTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 73/129 queries in 0.143 seconds using memcached
Object Caching 5145/5766 objects using memcached
Content Delivery Network via cdn-neq0.heartyhosting.com

 Served from: www.nationalenquirer.com @ 2017-10-22 12:31:37 by W3 Total Cache -->